08-06-09 03:32 PM
29 12
tools
  1. scott1966's Avatar
    yes, exactly. "direct send info received" i guess i thought that's what we were discussing. my mistake.
    08-06-09 02:53 PM
  2. Krashedin2u's Avatar
    No problem the only option at this point is to ask everyone you DC with to shut off the auto send option on their phones.

    With the BB its:
    Green Button / Menu / Options / Direct Connect / Auto Send My Info - Off

    I find mostly that its the older Motorola phones that give us the headaches. You can shut if off on those as well but each phone is slightly different. Usually its:

    Menu / My Info / Edit / Send My Info / Auto Send - Off
    08-06-09 02:59 PM
  3. scott1966's Avatar
    thanks for the help. and yeah, i already knew about that option. i have no idea how many DC contacts i have. the thought of asking each one of them to disable their direct send info is absurd. the 8350i is supposed to be a smart phone. i guess it's not smart enough to be able to turn off incoming direct send info.
    08-06-09 03:19 PM
  4. Krashedin2u's Avatar
    I hear ya, we have 55 phones and it took me a long time to get to most of them. I only get one or two a day now and I use DC a lot. RIM is aware of this and one can only hope a fix will come with the next update.
    08-06-09 03:32 PM
29 12
LINK TO POST COPIED TO CLIPBOARD