08-06-09 03:32 PM
29 12
tools
  1. chezhed's Avatar
    I think this is totally worthless...putting a message in my email folder of the DC calls I make. How can I stop this from happening?
    07-29-09 10:40 AM
  2. Krashedin2u's Avatar
    Press spacebar / menu / options / call logging / none
    07-29-09 11:09 AM
  3. Angry Pirate's Avatar
    didn't work, i don't think there is a way to do it
    07-29-09 08:38 PM
  4. Casper34's Avatar
    yes it does.... did you save it?
    07-29-09 08:45 PM
  5. nc8350i's Avatar
    I think he is talking about driect connect info received. And as far as I know, there is no way to turn ot off....
    07-29-09 09:25 PM
  6. jbenson's Avatar
    Press spacebar / menu / options / Direct connect / Auto Send my Info = OFF
    07-30-09 12:12 AM
  7. organized_mayhem's Avatar
    My auto send is off but I still get it from everyone. Even though they are already in my contacts. I know what he is talking about. It is annoying as ****.
    07-30-09 01:59 AM
  8. Casper34's Avatar
    the other person needs to turn it off.... not you
    07-30-09 07:37 AM
  9. luisolazaran's Avatar
    That's correct the only way to do it is to make all your contacts to turn it off which is just too much!! And yeah we all feel you, it does suck! What i do is just every once in a while place the cursor at the very top and then options/mark prior opened.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-30-09 09:30 AM
  10. dominicanodcora's Avatar
    yeah it is annoying.
    07-30-09 10:37 AM
  11. scott1966's Avatar
    c'mon RIM, there has to be an easy fix for this. so far, this issue is the only thing i don't like about my 8350i.
    07-30-09 01:20 PM
  12. chezhed's Avatar
    I had already set the 2 options mentioned and the direct connect calls I make are still getting logged...

    Also tried the spacebar>menu>options>call logging>All Calls No Direct Connect
    and that didn't work either...... I wouldn't mind so much but I get that stupid icon...
    07-30-09 03:48 PM
  13. Casper34's Avatar
    you have to have the person that is DCing you turn theirs off
    07-30-09 05:00 PM
  14. chezhed's Avatar
    you have to have the person that is DCing you turn theirs off
    Yeah like I'm going to get 75 people with PTT phones, not blackberries, to turn that off.....that's not gonna happen.

    Stupid functionality...why would I want a record of DC I make? This makes no sense to me but perhaps I'm missing something.....
    07-30-09 08:42 PM
  15. Casper34's Avatar
    it does not matter if you have 1 or 1000 contacts, if their info is turned on to send, then your gonna get it. it is a setting on their end, just like how you can turn yours off. because you have a blackberry, it handles the info differently. there is nothing you can do, but ask them to turn it off.
    07-30-09 11:42 PM
  16. Krashedin2u's Avatar
    Stupid functionality...why would I want a record of DC I make?
    If you have set your call logging to none than this is not making a record of the calls you "make". It is coming from calls you "receive".
    07-31-09 12:05 PM
  17. scott1966's Avatar
    i'll bet if you ask all of your contacts to turn it off, they will not have any idea what you're talking about. motorola phones don't keep a log like that.
    07-31-09 12:54 PM
  18. chezhed's Avatar
    If you have set your call logging to none than this is not making a record of the calls you "make". It is coming from calls you "receive".
    Wrong....it makes a record of the DC I make ONLY....not the ones coming in. Believe me, I've tried every setting...It is not logging incoming DC, only outgoing.
    08-03-09 04:36 PM
  19. Casper34's Avatar
    if your setting are set like this you will only have a log in your call logs.... just like the other nextels....

    call logging.... show these call log types in MESSAGE LIST set to none

    you will NOT GET A DC CALL IN OR OUT IN YOUR MESSAGES FOLDER

    now where you maybe having the issue is here....

    goto your general phone settings, green call button, menu, options, general options.....

    set your phone list to call log.
    08-03-09 11:28 PM
  20. scott1966's Avatar
    i'm sorry casper, but i am a bit confused. are you saying that it is possible or NOT possible to keep DC calls from logging in the messages folder?
    08-04-09 12:59 PM
  21. Casper34's Avatar
    possible..... it will log in your call log, not your messages folder
    08-04-09 11:06 PM
  22. scott1966's Avatar
    ok then, would you please explain to me how to accomplish this, before it drives me crazy. thanks...
    08-05-09 10:44 AM
  23. Casper34's Avatar
    read post 19
    08-06-09 09:22 AM
  24. scott1966's Avatar
    sorry, that doesn't work.
    08-06-09 01:06 PM
  25. Krashedin2u's Avatar
    scott I think you are going to need more detail on what exactly you are trying to do. If you have it set like post 19 you should only see the DC's in your call logs and not your messages. This works on my 8350 and the other 15 or so my company has just fine.

    What exactly are you seeing when you have yours set to this???? Possibly "direct send info received" ????
    Last edited by Krashedin2u; 08-06-09 at 01:34 PM.
    08-06-09 01:25 PM
29 12
LINK TO POST COPIED TO CLIPBOARD