05-23-10 06:29 PM
35 12
tools
  1. foubre73's Avatar
    my standby/mute button stopped working a few months ago & no amount of battery pull has fixed it even once.
    01-18-09 10:25 AM
  2. Pearlish's Avatar
    I use AutoStandby and I haven't had any problems. It might be worth a look for some of you.
    01-18-09 11:40 AM
  3. Cheeto's Avatar
    I had this same problem. What I noticed, tho, was that it only happened if I tried to put it on standby WHILE I had another program open. Unless my screen is the home screen when I try to use it, it won't work. Now I make sure my home screen is up before I put it on standby. I haven't had a single issue with it since I started doing this. Try it. It works.
    01-18-09 01:00 PM
  4. levihorman's Avatar
    weeeird stuff
    01-18-09 03:46 PM
  5. boltothunder's Avatar
    I have also had some problems with the standby mode. I have had my phone for less than a week, and noticed yesterday that the backlight was not turning off when the phone sat idle. I checked the settings and it was indeed set to turn off after 30 seconds. Also when I pressed the standby button, the phone said it was entering standby mode, and would go black for a mere 4-5 seconds before coming back to life.

    I just did a battery pull, which has fixed the problem for now. By the looks of everyone elses post however, this seems like an only temporary solution.
    01-20-09 12:33 AM
  6. gymmom101's Avatar
    I talked to a guy at our Alltel store yesterday and he said it is a known issue and would hopefully be fixed with the next upgrade. Not much help for now though.
    01-20-09 12:41 AM
  7. bauer883's Avatar
    I too have this problem. I have to say it's not a major problem but still it is annoying. I have a verizon 8330 OS 4.5 and which I just got brand new and its a kick in the nuts when something new doesn't work absolutely like it should. Please find me a solution.
    04-28-09 06:10 PM
  8. gniss39's Avatar
    My Curve just developped this problem yesterday. I didn't do a software upgrade or anything and it had been working fine for the first month I owned the phone. The only thing I have done recently is download the app Epocrates... you think that could be the culprit or is it just coincidence it stopped working and i Just downloaded that app?
    05-06-09 09:24 PM
  9. WiseMan09's Avatar
    I work tech support for a major carrier and had a customer call in with a Bold that did would not come out of standby mode. Read on here that Bluetooth could be an issue and it turned out him did have the bluetooth on all the time.

    Turned it off and the standby mode worked flawlessly. Definitely worthwhile to look into this instead of just living through endless battery pulls. Thanks for the tip.
    09-14-09 05:19 PM
  10. country_girl007's Avatar
    hey ! i'm thirteen and was having a very close problem to what you were,
    my phone would go into standby mode, then seconds later the screen would turn back on.. i tried everything that i could, turning it off and on, playing with the settings, then i did the battery pull and it is working amazingly now.

    if that doesn't work, then you might want to take it into you're provider and see if they have any solutions !

    05-23-10 06:29 PM
35 12
LINK TO POST COPIED TO CLIPBOARD