08-15-09 12:35 PM
545 ... 19202122
tools
  1. GaWd's Avatar
    I'm Happy to see this update as a Sprint customer. It doesn't enable some of the features people want...like MMS...but it's an official update nonetheless.

    I've successfully loaded it on my phone, and it's loading on my wife's phone, but it's taking quite a while and that has me stressing (I can eff up my phone any old day, but if hers gets effed up, it's my arse).

    I'm sure it'll be allright. It's stuck on a screen that says "Connecting to Device", but it's gone through a goodly portion of the upgrade already.

    Edit: it was doing all of the phone-side processing when I posted. About 3 minutes later, it rebooted and began restoring the apps and messages.
    Last edited by GaWd; 01-25-09 at 12:06 AM.
    01-25-09 12:04 AM
  2. mstiffany7's Avatar
    I just completed my OS update today and noticed just now that Docs2Go was available...So I checked the box and clicked next and it says "no action required" but it's not on my phone...Can someone help me please?
    01-25-09 12:41 AM
  3. mstiffany7's Avatar
    Actually nevermind I just fixed it!
    01-25-09 12:50 AM
  4. SubyWill's Avatar
    is anyone having problems with the curve 8900 replica theme with this os?

    if there is no problem with that theme then i will get it!
    01-25-09 04:03 PM
  5. rumour's Avatar
    ok yall I had my first speaker blast after two weeks on the new os-Sprint
    01-25-09 04:27 PM
  6. OregonRealEstateDiva's Avatar
    I had my first one the other day..also about 2 weeks after installation..
    Darn it!!
    01-25-09 05:32 PM
  7. orangeagent's Avatar
    Any harm in installing this on a non-sprint 8330?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-09 06:54 PM
  8. rumour's Avatar
    I don't think so just be sure to delete the vendor... before installing it on your BB
    01-25-09 07:00 PM
  9. SubyWill's Avatar
    i need someone to guide me, i'm scared to do this lol

    i'm pretty sure that if i try it myself i'll mess up lol
    01-25-09 07:24 PM
  10. fmanalopr's Avatar
    Your signature says you have a Pearl 8100, if you're trying to put this software on that, it can't be done.

    If you're trying to put this software on a 8330 then you need to delete the vendor.xml file found here C:\Program Files\Common Files\Research In Motion\AppLoader and if you're using DM 4.6 or 4.7 then you need to turn off your internet connection before you open and connect your BB to DM.

    Also, you have to actually install this handheld OS on your PC.
    I have a sprint 8330, I understand I dont have to delete the vendor.xml file, I turned off my internet connection and i'm running dm 4.6, but for some reason it still wont see the update.. I connect and reconnect and still nothing for some reason it wont let me do the update, anybody have any ideas???
    01-25-09 08:00 PM
  11. acg333's Avatar
    After reading the forums I've heard you need to make sure you deleted the old OS before attempting to install the new one (symptoms include what you listed, not picking up the update).

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-09 08:04 PM
  12. acg333's Avatar
    Obviously the removal of the OS is from your computer... Hopefully then it will recognize the new one. My 2 cents, hope it helps!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-09 08:09 PM
  13. fmanalopr's Avatar
    just take them out of the shared file and delete them?
    01-25-09 08:10 PM
  14. locust43's Avatar
    Hi. I am a newbie to blackberries, I am a former WM user. So can anyone tell me the major differences between Sprint's 4.3.127 and this release and will I lose/gain features? And is it best to wait for Sprint's final release or is it the same?
    01-25-09 09:46 PM
  15. blackngray70's Avatar
    just take them out of the shared file and delete them?
    They're talking about uninstalling any previous OS's from your PC. If you have an older OS on your PC, you should uninstall it.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-09 10:21 PM
  16. doctorlove316's Avatar
    EDIT:

    NM, question answered...

    "Oh, I was looking through folders and I found the pictures..."


    Question:

    I loaded this OS on my VZW 8330 with no problems at all but my girlfriend is telling me that when I did it on her Sprint 8330, she lost all of her camera pictures, not just the preloaded wallpapers. What happened there? She was running like 4.3 or whatever comes on a newly purchased Curve (with no memory card yet if that has anything to do with it, just got the phone).

    BTW, I did search and all the results came up with the preloaded pictures questions.
    Last edited by doctorlove316; 01-26-09 at 01:27 AM.
    01-26-09 01:19 AM
  17. RedWings's Avatar
    I've had this on my curve for a few days now and it seems quicker, like the HTML emails, and like the Docs2go option.

    Only negative I see now is battery life has gone down and have had a few instances where i've lost data services w/o notice. I'll wake up and there will be no emails. Battery pull and everything from the night before starts coming through.
    01-26-09 10:35 AM
  18. Mitalis's Avatar
    EDIT:

    NM, question answered...

    "Oh, I was looking through folders and I found the pictures..."


    Question:

    I loaded this OS on my VZW 8330 with no problems at all but my girlfriend is telling me that when I did it on her Sprint 8330, she lost all of her camera pictures, not just the preloaded wallpapers. What happened there? She was running like 4.3 or whatever comes on a newly purchased Curve (with no memory card yet if that has anything to do with it, just got the phone).

    BTW, I did search and all the results came up with the preloaded pictures questions.
    She shouldn't have lost her camera pictures if they were stored on the memory card.... The memory card data shouldn't be affected when you're flashing on a new O/S to the phone. I've never pulled mine while doing an O/S, and all my pictures remained....
    01-26-09 11:50 AM
  19. zzzbullseye's Avatar
    I've had this on my curve for a few days now and it seems quicker, like the HTML emails, and like the Docs2go option.

    Only negative I see now is battery life has gone down and have had a few instances where i've lost data services w/o notice. I'll wake up and there will be no emails. Battery pull and everything from the night before starts coming through.
    I've had this loss of data services problem on three versions of the 4.5.0.x OS (.77, .89, .97). As you mentioned, it effects email and BBM, curiously though, not SMS texts. I have found no remedy other than stopping and restarting the data service, or when that fails, a restart or battery pull. I usually have to do this at least once a day...

    Anyone have a cure for this?
    01-26-09 02:04 PM
  20. alexflesch's Avatar
    Just wanted to give my 2 cents about this OS, it sucks. I could not stay in EVDO in an area where I could before. The battery drained faster, I had a major memory leak, and the internet ran ALOT slower. Going back to .89 as we speak.
    01-26-09 05:19 PM
  21. CarSalesman's Avatar
    Upgraded my Verizon 8330 from 4.5.0.77 to 4.5.0.119.

    Definitely use the mirror site for download, listed in post #2 in this thread. If you use the original link, and don't register for the hosting site, the download speed is throttled back. It would take about 30 minutes to download. Using the mirror, it goes down in a few minutes.

    The install went easily, just like any other application, follow the prompts. About half way through, you'll think the install process has frozen. Don't panic, and definitely don't turn off the BB. Altogether it took about 15 minutes of me doing nothing but watching.

    I don't see any benefit or negative from .77 to .119. My 8330 is a recent one with 96MB of memory. I had about 48M of free space before the upgrade, and about the same after. Everything works fine, no better or worse than before.

    I can see no reason why battery life would be any different. Mine hasn't changed.

    The blast promblem is unchanged. The problem is caused because when you answer the ringing phone, it goes to speakerphone for an instant. If there is noise from the calling party, you hear that as a blast. If no loud noise on the other end, you don't hear the blast. I don't understand why this should be a problem for RIM to fix, but its also not a deal breaker in the meantime.
    01-26-09 09:39 PM
  22. RedWings's Avatar
    I've had this loss of data services problem on three versions of the 4.5.0.x OS (.77, .89, .97). As you mentioned, it effects email and BBM, curiously though, not SMS texts. I have found no remedy other than stopping and restarting the data service, or when that fails, a restart or battery pull. I usually have to do this at least once a day...

    Anyone have a cure for this?
    I got sick of the issues so i'm rolling back to 4.3 until something better comes out.
    01-26-09 09:45 PM
  23. bsb300's Avatar
    I installed 4.5.0.119 last week, and I believe the overall performance is faster. Apps load faster, the browser is faster...it's been great. I had an occasional speaker blast until I deleted Docs2Go, now it seems to be gone. I've read that others have had luck with this, while some still don't. Hopefully RIM will solve that issue very soon.

    I haven't had any problems with battery life or memory leaks, or loss of EVDO service. So far so good!
    01-26-09 10:26 PM
  24. Lestah_613's Avatar
    i juz upgraded and it seems awesum. i also put docs to go so ill check back to see if i ran into any issues. the flicker when viewin my galleries and goin to next or previous pictures is still there tho :/ but oh well.

    one thing im lovin is the extra 10mb of memory i get. thats pretty awesum. im havin no problems yet, my today theme is workin fine, showin messages as they come and calendar agenda
    01-26-09 11:48 PM
  25. totti_07's Avatar
    my battery life has become horrible on this new OS
    01-27-09 04:40 AM
545 ... 19202122
LINK TO POST COPIED TO CLIPBOARD