08-15-09 12:35 PM
545 ... 910111213 ...
tools
  1. iN10Se's Avatar
    Hmmm, I think i'll hold off on this one.
    01-14-09 06:41 PM
  2. dhopkins1961's Avatar
    Thank you sooooo much for posting this OS upgrade. I am new to BB (had my 8330 since 12/24/2008) and have been having a lot of fun installing S/W and OS upgrades. I am glad to finally install a Sprint upgrade to my Sprint phone.

    Thanks again............................
    01-14-09 06:48 PM
  3. Ethrem's Avatar
    Personally, I think all of you Crackberry addicts are spoiled rotten. Complaining over a slight blast of the speakerphone on an inbound call and the auto setting not working when taking videos. Are you kidding me?!

    Go get a Windows Mobile phone, and iPhone, or a G1 for that matter and play with them for a day or two... You'll realize just how great we all have it... I migrated from Windows Mobile for a reason... The complaints over something so small... Seriously, go try any other phone for just one full day and I guarantee you that you will never complain about your Berry again...
    01-14-09 06:52 PM
  4. chasone's Avatar
    The speaker blast has ALWAYS been audio from the calling party I.E. Radio noise, or the caller talking (I get that one alot - Jill calls, she's always yacking to someone else waiting for me to answer)

    It is the phone answering in speakerphone mode then switching to earpiece.
    01-14-09 06:57 PM
  5. opph20's Avatar
    I still have speakerblast. I hope when this released by sprint it will be fixed!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-09 07:04 PM
  6. tomvb2000's Avatar
    ...Go get a Windows Mobile phone, and iPhone, or a G1 for that matter and play with them for a day or two... You'll realize just how great we all have it... I migrated from Windows Mobile for a reason... The complaints over something so small... Seriously, go try any other phone for just one full day and I guarantee you that you will never complain about your Berry again...
    I hear what you're saying. See my sig line though - I've been through many of the same problems. I think we just had higher expectations from RIM/Sprint for something that has been this long in beta.
    01-14-09 08:37 PM
  7. Ethrem's Avatar
    Anyone else noticed that they removed the "delete from handheld and mailbox" option from mail? I use that a lot since I have GMail...

    tomvb2000 - if you've been through the problems then you know that the vast majority of them NEVER got fixed.

    Here's my chain:

    6700 -> 6700 -> 6700 -> 6800 -> 6900 -> 6800 -> 6800 -> 6800 -> 6800 -> Curve

    That's how bad those devices were...
    01-14-09 08:44 PM
  8. tomvb2000's Avatar
    All true.

    I still have the 'delete on mailbox and handheld' option for both BES and BIS accounts under the Email Reconciliation options.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-09 08:51 PM
  9. Ethrem's Avatar
    Thanks for that. I guess it was enabled by default on .97 and turned off in this one. Now I feel stupid. lol. But I only got my Berry back in November soooo...
    01-14-09 08:57 PM
  10. Bruno S.'s Avatar
    well i did the update, and everything seems great and smooth. I dont have that "about" problem that others mentioned. However the speaker blast is still there

    I would really like to know what causes this, like really, RIM cant find the problem that makes this happen on the 8330's?
    01-14-09 08:59 PM
  11. JD76ers's Avatar
    just finished upgrade, very easy thanks to you guys. Just got a call and heard that speaker blast y'all been taking about. Not a biggie to me though, I can live with that. Waiting for slacker to start up is killing me.
    01-14-09 09:21 PM
  12. tomvb2000's Avatar
    Thanks for that. I guess it was enabled by default on .97 and turned off in this one. Now I feel stupid. lol. But I only got my Berry back in November soooo...
    Good to hear it was a false alarm.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-09 09:23 PM
  13. tomvb2000's Avatar
    well i did the update, and everything seems great and smooth. I dont have that "about" problem that others mentioned. However the speaker blast is still there

    I would really like to know what causes this, like really, RIM cant find the problem that makes this happen on the 8330's?
    The "about" problem only happens when you remove VAD (Voice Activated Dialing)

    Posted from my CrackBerry at wapforums.crackberry.com
    01-14-09 09:25 PM
  14. defender007's Avatar
    New user, but I have downloaded a few betas/leaked OSes. I am installing .119 and was wondering if there is any way to install greek language support. I had done this on the storm but I don't see it for the 8330. Any ideas?
    01-14-09 09:34 PM
  15. xliderider's Avatar
    New user, but I have downloaded a few betas/leaked OSes. I am installing .119 and was wondering if there is any way to install greek language support. I had done this on the storm but I don't see it for the 8330. Any ideas?
    Perhaps you should try a multilanguage OS like the Alltel 4.5.0.89
    01-14-09 09:37 PM
  16. defender007's Avatar
    Perhaps you should try a multilanguage OS like the Alltel 4.5.0.89
    Well this one said multilanguage too...
    01-14-09 09:56 PM
  17. xliderider's Avatar
    Well this one said multilanguage too...
    Then it may be worth a shot. TBH I never noticed if Greek was one of the languages supported by "multilanguage" OSs.

    When you are loading the new OS, there is a spot where you can check off boxes do download further support for languages. Check it out.
    01-14-09 10:02 PM
  18. sargetalon's Avatar
    Just updated my vzw 8330 from .89 to .119. The update went flawlessly but I'm noticing significant lag when switching screens and rolling through apps. This install was on a wiped device with no applications restored. I'll stick it out for a bit longer but considering downgrading back to .89 which was much more responsive.
    01-14-09 10:13 PM
  19. xliderider's Avatar
    Just updated my vzw 8330 from .89 to .119. The update went flawlessly but I'm noticing significant lag when switching screens and rolling through apps. This install was on a wiped device with no applications restored. I'll stick it out for a bit longer but considering downgrading back to .89 which was much more responsive.
    Really, my impression of .119 is exactly the opposite. I find it very snappy and fast. I wasn't getting good battery life from .97, and so far .119 seems a lot better in that regard as well.
    01-14-09 10:23 PM
  20. jmatteau's Avatar
    Ok, one more question before I plunge into this update. If I want to revert back to 4.3 for some reason, how hard would it be without the cd. The cd that came with my BB will not run in my vista 64 bit computer.
    01-14-09 10:32 PM
  21. xliderider's Avatar
    Ok, one more question before I plunge into this update. If I want to revert back to 4.3 for some reason, how hard would it be without the cd. The cd that came with my BB will not run in my vista 64 bit computer.
    http://forums.crackberry.com/f3/prop...ocedure-53359/

    You can download JL commander, Desktop Manager, and CrackMem. No CD required. Use DM 4.5 or 4.6
    01-14-09 10:37 PM
  22. 12MaNy's Avatar
    Just updated my vzw 8330 from .89 to .119. The update went flawlessly but I'm noticing significant lag when switching screens and rolling through apps. This install was on a wiped device with no applications restored. I'll stick it out for a bit longer but considering downgrading back to .89 which was much more responsive.

    I upgrade to .119 from .89 and my Curve was waaaaaay zippier. I had a lot of lagging with .89
    01-14-09 10:47 PM
  23. tomvb2000's Avatar
    Then it may be worth a shot. TBH I never noticed if Greek was one of the languages supported by "multilanguage" OSs.

    When you are loading the new OS, there is a spot where you can check off boxes do download further support for languages. Check it out.
    I've only seen French, German, Spanish and Italian language options.
    01-14-09 11:21 PM
  24. Ethrem's Avatar
    I upgrade to .119 from .89 and my Curve was waaaaaay zippier. I had a lot of lagging with .89
    Yeah my upgrade from .97 to .119 has made the lag go away... I have yet to get the 30 second hourglass of doom... And the browser is actually tolerable.
    01-14-09 11:24 PM
  25. OregonRealEstateDiva's Avatar
    First time I attempted the upgrade I got a fatal error message and was sooo hoping everything was still intact, which it was..

    Second attempt was totally successful and everything is working great. I am just thankful that I haven't had any of the speaker blast, what an improvement!!! Also seems to be zippier, like others have had...
    01-15-09 12:19 AM
545 ... 910111213 ...
LINK TO POST COPIED TO CLIPBOARD