1. careymarkoe's Avatar
    Hey all,

    Going to try and knock out 2 birds with one stone right now. What I'm having issues with are pretty simple and I'm sure some of the pros on here would have no issue helping me.

    First, how do I disable spell check system-wide? I can spell fine and don't need the Berry telling me that I'm trying to spell "the" from "tho."

    ALSO, How do I get my SMS/MMS messages to show up in the "Messages" folder, and not just the "SMS And MMS Messages" folder?

    Help is much appreciated--Thanks!
    06-07-10 03:47 PM
  2. rynbeed's Avatar
    1. When you talk about system wide Spell Check, do you mean auto-complete? Like the words popping up as you type them? If so, try this:

    Options > Language and Text Input > Show Text Input Options > Then uncheck "Predictive Input"

    That should get rid if that text that pops up when your typing. You can still spell check by clicking the Menu/Blackberry button while typing and clicking "spell check."

    2. Open the "Messages" App > press the Menu/Blackberry button > Options > Inbox Settings > Under the "Other Message Types" check "SMS and MMS".

    That should have everything come up in the Messages App.


    Welcome to Crackberry! There are some BlackBerry 101 tutorial's on the site that you should check out. Those will help you learn how to make the most of the awesome device that you now have

    -ryan
    06-07-10 04:51 PM
  3. careymarkoe's Avatar
    ryn,

    Doesn't seem that either of those instructions are applicable to my phone. Perhaps it's that you're on Verizon and I'm on AT&T, or it might be that you have an 8530 and I have an 8520. Thanks a lot for your time, though.

    Don't know. If any other instructions are available, I'd appreciate them.
    06-07-10 06:12 PM
  4. rynbeed's Avatar
    Ah, I didn't see you device listed when I posted and was hoping that your were running 5.0.

    I think, go options - about - and it will say v0.0.0.000, the 0's of course will be what OS your running. Which on an 8520 I think is 4.7? In which case, it's been so long that I would be of no help to you.

    You should plug your phone into the Desktop Manager and see if you can upgrade to 5.0. Not sure if AT&T has an official 5.0. There are plenty of threads on here from people with 8520's that have made the jump, do some research on what all an OS upgrade means and decide if you feel up to it. It's worth it IMO and one of the many reasons I got the 8530 aside from it being an upgrade from the 8330.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-07-10 06:25 PM
  5. careymarkoe's Avatar
    I called AT&T about the upgrade to 5.0. I think that ATT as a carrier has blocked their models from being able to download it. It says the 8520 is eligible on BlackBerry's website but when I click "Update," App Loader says that I am running the most current OS.

    Sucks........

    EDIT: I am running OS 4.6.1.314
    Last edited by careymarkoe; 06-07-10 at 06:37 PM.
    06-07-10 06:33 PM
  6. rynbeed's Avatar
    Bummer. I will say that as you get more into things around here you'll find that even though the carrier might have an approved OS that they ship/updated the devices to in their own time, you can put any OS on the phone that is designed for that model should you chose to. But, that is something that you should only do after you have done research and understand what risks come with putting a non-approved OS on your device.

    Hopefully someone comes along here soon that can answer your questions. I am mobile right now, but you might be able to do a forum/google search to answer them as well. Try "combine SMS/email folder 8520"and "remove predictive text 8520" and see if those net you any answers.


    Or instead of "8520" put "OS 4.6"

    GL finding your answers!


    Posted from my CrackBerry at wapforums.crackberry.com
    06-07-10 06:44 PM
  7. kwkid's Avatar
    I called AT&T about the upgrade to 5.0. I think that ATT as a carrier has blocked their models from being able to download it. It says the 8520 is eligible on BlackBerry's website but when I click "Update," App Loader says that I am running the most current OS.

    Sucks........

    EDIT: I am running OS 4.6.1.314
    To turn off spellcheck go to Options>Spellcheck and click select. Choose the applicable options you want on/off.

    You can download any OS available for the 8520 as it is a GSM phone and they are all the same releases. Follow the link here:

    http://forums.crackberry.com/f143/ne...-italy-466052/
    06-07-10 10:02 PM
LINK TO POST COPIED TO CLIPBOARD