1. skullz's Avatar
    Got 4.5 from att site. Downloaded it and ran it. Then I upgraded to my girlfriends phone. Everything was going good and for some reason when it was loading back up it came up with an error. The phone now will stay on, but screen is white with a lil error in middle. Now the computer won't recognize it to retry so to speak. Right now the phone is useless, and my gf is a lil upset...lol how can I redownload if the pc won't recognize the phone? If anyone at all can help me or talk me through how to get it fixed, please let me know. It surely will get me out of doghouse if I can get her phone running again! And btw, I backed it up before I started. Thanks!!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-09 11:07 PM
  2. Emilybreanna's Avatar
    Sorry dude sounds like ur girlfriends phone is bricked.. I would take it to at&t and tell them it just started acting like this.. They probably won't replace it if you tell them what really happened..
    08-05-09 12:18 AM
  3. mikeyg164's Avatar
    hey skullz, dont worry, you can fix this easily. First of all, I recommend uninstalling that os from your pc before trying the below steps..go back to att website and download the latest official version from them, the .110 and install it on your pc. After doing that, goto this link: BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com

    If you try these steps (follow that guide closely) and still cant get it load, use JLCOMMANDER (just google it) to wipe the 8310, and then follow the instructions in the above link. You'll be out of the doghouse in about an hour.
    08-05-09 12:23 AM
  4. huckduck's Avatar
    Yeah. Its not bricked. I did the same thing when windows decided to reboot in the middle of my OS upgrade.

    you need to wipe it flat out so you have no OS whatsover. then follow the 101 link that was posted above

    What's the error code?
    08-05-09 02:14 AM
  5. skullz's Avatar
    Ill look this am what error code and let you know.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-09 05:16 AM
  6. skullz's Avatar
    Btw, she is using her sim in my old 8110. Do I need a sim card in to fix the upgrade? Or can I do it without a sim?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-09 05:42 AM
  7. xliderider's Avatar
    You can do it without a sim card.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-09 06:51 AM
  8. skullz's Avatar
    the error on the curve says JUM error 513. Anyone seen that one or know what it is?
    08-05-09 07:47 AM
  9. skullz's Avatar
    says may need password? never had a password out in, where do i get it...lol
    08-05-09 09:01 AM
  10. Reed McLay's Avatar
    the error on the curve says JUM error 513. Anyone seen that one or know what it is?
    Yes, that error message means device security has been compromised and the device is now shut down.

    In order to recover it, you will need to enter the correct password during the rebuild.


    View Document
    08-05-09 10:29 AM
  11. skullz's Avatar
    I just used 4 0's, and it went through...lol im back up and running and back in good standing with the gf...lol All i have to do now is redownload the 3rd party apps she had. thanks everyone, it was a scary situation...lol
    08-05-09 10:36 AM
LINK TO POST COPIED TO CLIPBOARD