1. BlastTyrant's Avatar
    In the main msg list, the time a msg is received is correct, however, when I open a msg, the time displayed is almost exactly an hour earlier. The time of sent msgs is displayed correctly in both the main list and the open msg. What could be causing this?
    07-31-09 11:53 AM
  2. emilyjean05's Avatar
    I'm not sure why it's doing that but I'd do a battery pull or resend service books?
    07-31-09 11:59 AM
  3. Lefty's Avatar
    i'm having a similar problem.

    sometimes i'll get an sms and in the main sms window it will show one time but when i open it, the time will be maybe 10 or 15 minutes earlier which is the actual time the txt was sent. the time on showing in the main screen is the time i got the sms.

    http://forums.crackberry.com/f52/2-d...ps-sms-267666/
    07-31-09 12:20 PM
  4. archangel849's Avatar
    I've had the same issue. It is in fact the time the message was sent.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-09 12:40 PM
  5. BlastTyrant's Avatar
    I don't think the time in the open msg is the time the msg was sent. If I txt someone at 10am and they answer me at 10:02, how could they have sent the reply at 9:02? That's what it shows when I open a txt. My sending time is correct. That's what my msg thread looks like when I open a msg
    07-31-09 01:01 PM
  6. Lefty's Avatar
    my bad, yours is different from my problem. i actually had that issue with my old n95. i think in the time options i had it set to get the time from the provider...after i changed it to use the time i set, i think it fixed the problem.

    might be a long shot but maybe give that a try.
    options > date/time > date/time source - set to blackberry
    07-31-09 02:17 PM
LINK TO POST COPIED TO CLIPBOARD