1. rachaelb07's Avatar
    Okay, I got a new Blackberry Curve 8530, and it's the first Blackberry I've had.

    I changed the style of my SMS messaging from bubbles to stripes, and now it won't change back. I can go into the options, and change it and save the changes, but it stays the same. It will even say that it's set to bubbles, but it doesn't change the look of it.

    I know it's not a huge deal, but it bothers me, and I was wondering if it's a user error, or something is up with my Blackberry.

    Thanks!!
    07-13-10 03:00 PM
  2. happygirl7973's Avatar
    User error. No, I'm kidding.

    My son has that phone and his goes back and forth between both styles. Could it be a limitation of the current operating system? I just made him bring me his phone so I could double check. He has 4.6.134.

    By the way, I LOVE the way you spell your name - just like my baby sister!
    07-13-10 03:06 PM
  3. diegonei's Avatar
    If you change and save, but see no difference, there is no user error.

    Try a battery pull (remove battery with phone on for 30 seconds or so).

    And welcome to the forums.
    07-13-10 03:08 PM
  4. rachaelb07's Avatar
    Thanks to both of you!

    I updated the software last night hoping that it would take care of the issue, but it didn't. I've also done the battery pull because my radio turned itself off the other day. Neither fixed the issue.

    Like I said, I know this isn't a huge issue, but it's kind of frustrating that things are already going wrong...

    Thanks!
    07-13-10 03:28 PM
  5. glamiex's Avatar
    Glad it worked
    07-13-10 05:02 PM
  6. Peligro911's Avatar
    Thanks to both of you!

    I updated the software last night hoping that it would take care of the issue, but it didn't. I've also done the battery pull because my radio turned itself off the other day. Neither fixed the issue.

    Like I said, I know this isn't a huge issue, but it's kind of frustrating that things are already going wrong...

    Thanks!
    normally the battery pull works .... Radio Turns off?? .. I know you said its new .. maybe bad phone or Battery? I would try wiping the phone and doing a fresh OS install and see if you still have the issue .. if you do maybe a defective phone.
    07-14-10 12:35 AM
  7. mangcool's Avatar
    Have you tried clearing or deleting all of your SMS messages?
    07-14-10 02:34 AM
LINK TO POST COPIED TO CLIPBOARD