1. Xenner's Avatar
    If I have many many texts between me and another person, when i click send it hangs. Is this common? Any solution? I assume deleting texts will help.

    Thanks!
    07-31-08 05:50 PM
  2. schultepk's Avatar
    yeah, happens to me when i let a lot of texts build up.

    how much free memory do you have?
    07-31-08 07:06 PM
  3. RogT's Avatar
    Its happening to me too, and I've got about 35mb free or so. It's also only when I text one specific person, and I've tried battery pulls with no luck. Will deleting the texts work? I don't really want to delete my them, but I guess if I have to I will.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-08 09:31 PM
  4. jidx's Avatar
    07-31-08 09:40 PM
  5. m.wolfgang's Avatar
    The only time that happens to me is when I have crappy service. That could be the problem. How is the coverage where you mostly text?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-08 10:30 PM
  6. dirt619@gmail.com's Avatar
    When i would type it would delay the letters showing up on screen in texting, but i have 3 gigs of space free and it was still slow. I just took off the gmail app and now texting is smooth. So it might be someting yor signed in on thats connected to the web. gmail, aim ect..
    07-20-09 04:39 AM
  7. minsup54's Avatar
    I have this problem too. If you just remove history, this does not delete your texts, then things seem to run smooth again.
    07-20-09 05:16 AM
  8. rozzy9's Avatar
    I've had this problem before too. I just deleted a bunch of texts and the problem was fixed.
    07-20-09 02:19 PM
  9. ryant96's Avatar
    Hey do you know how to fix delivery slowness like when you have the delivery report enabled and i send messages and it takes about 5 minutes before the D by the check mark appears and its getting annoying please help if you can
    08-04-09 10:53 PM
  10. agy2k2's Avatar
    I was having the same problems until I updated my OS. I was really outdated...
    08-04-09 11:22 PM
  11. osxdude's Avatar
    Well, here is a tip: When you press the "End" button, it doesn't close the app that is running. It lets it sit in the background. Usually you need to press the Escape/Back button or go to the menu and select Exit or Close to fully quit the app. Apps running in the background are probably what is slowing down your texts.
    08-04-09 11:26 PM
  12. M5Legend's Avatar
    No some times it does run slow regardless of if your running apps in the back ground, I always back out programs and ensure there's nothing running aside from what can't be closed out and every so once in awhile it'll lag up while I'm "typing," I'll have a good two three words composed and they'll be nothing on the screen for a second or two, some times the data transfer arrows in the top right hand corner of the screen will be present but there's no other app running, however while using BBM I have yet to have the same problem

    Posted from my CrackBerry at wapforums.crackberry.com
    08-05-09 03:38 AM
  13. FenwayPhil's Avatar
    Very strange! I was always able to send texts to anyone until last night I couldn't send any to one particular person. Its still happening today. I tested it out with others and they all get my message. I just cant get that D with the check mark for this person. We both have Verizon. Anyone else having this problem? Thanks.

    p.s. - sorry if this was mentioned before. Im late for work! no time to check
    08-05-09 09:05 AM
  14. trizzypballr's Avatar
    I clear out old texts, old emails and hold in the alt key and type L G L G and hit the blackberry key and select clear log, that usually helps with slow texts. If that doesnt help I will do a battery pull afterwards. IT DOES NOT HELP WITH MMS though. My phone always hangs up forever when sending MMS, and sometimes it woulnt send at all until I do a battery pull then it will send. Anyone have any clue how to fix that problem?
    08-05-09 12:28 PM
LINK TO POST COPIED TO CLIPBOARD