1. chesterhound's Avatar
    On two occasions, my 8350i has shut off. Both times seemed alarm/clock related. The first time was in bedside mode. The alarm didn't sound and when I checked, the BB was off. The second time, (not in bedside mode), the alarm didn't sound. About 10 minutes later, the BB shut itself off. Any ideas? Thanks. chesterhound

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-09 08:15 AM
  2. ANPIII's Avatar
    I was using Calulator & my 8350 just shut down & restarted all on it's own,
    was on the appleberry theme Any Ideas?
    07-31-09 10:13 AM
  3. Mishivia's Avatar
    No idea, but I've gotten use to it.

    Although..if you go to options then auto on/off is it enabled? And if it is, does the time coincide with the times that the shut off occurred?

    If not, then yeah no idea, and unfortunately I'd get accustom to it. I did a handheld wipe and it still does it. Though I've found that keeping it in the holster (which I've read has a magnet) helps some. Hope this helps some.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-09 07:21 PM
  4. Mishivia's Avatar
    Also, is your bb software updated to latest distribution? I just recently updated my software and haven't had an interrupted shut-off since. I've read that the updates have fixes for the initial pesky bugs of older software versions. Just a thought.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-09 11:25 PM
LINK TO POST COPIED TO CLIPBOARD