1. dc2mario's Avatar
    I'm sure this question has been answered before and is a easy fix, but how do i seperate my mms and sms??

    I had them seperated so that when i clicked on my inbox in my incoming sms showed. i erased all my incoming/outgoing texts and all of a sudden when i first check my messages, instead of an empty sms folder, it shows my mms folder. they're combined now. any help?
    08-17-09 04:21 AM
  2. The Consigliere's Avatar
    Open your messages folder, select options from menu, into general options and at bottom make sure "SMS and Email Inboxes" option is set at "Seperate."
    08-17-09 07:10 AM
  3. Motorcycle Mama's Avatar
    You can't separate MMS from SMS.
    08-17-09 07:12 AM
  4. ne0s0u1's Avatar
    You can't separate MMS from SMS.
    moto is correct. you can only separate email from sms/mms.
    08-17-09 10:39 AM
  5. JTP85's Avatar
    You can't separate MMS from SMS.
    That would be correct.
    08-17-09 01:09 PM
  6. svtsml's Avatar
    I think it theme driven. I have the curve storm theme and it separates the sms and mms. I don't know another way to do it. Be nice to know, I like other themes but I got use to having these messages separated.
    08-17-09 01:18 PM
LINK TO POST COPIED TO CLIPBOARD