1. yaqngie's Avatar
    Hey Im having issues with sending pictures on my phone. I just end up getting a big red X after it tries to send the picture for 5 mins. I have tried directly from taking a picture and from pulling it from my save file. Any help?
    06-30-09 12:57 PM
  2. Tdubby's Avatar
    Hmmm is that to the same person or anyone.. Might want to resend service books to your phone
    06-30-09 01:43 PM
  3. Kellina's Avatar
    The only time my phone has done that is when I didn't have enough signal to send a pic.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-30-09 01:44 PM
  4. egobuster1's Avatar
    this happens to me all the time and ive tried many different OS and everything. usually i do a battery pull and then itll work so idk what the deal is
    06-30-09 01:45 PM
  5. yaqngie's Avatar
    battery pull didnt work....finally got a picture to send today....it is usually with everyone. Maybe its a signal issue but its happened in a few different places when I have tried with no luck.
    06-30-09 01:56 PM
  6. mikeyg164's Avatar
    try sending yourself a picture and see if that helps. If not, contact your carrier.
    08-11-09 12:32 PM
LINK TO POST COPIED TO CLIPBOARD