1. Rocklyn's Avatar
    Hi there

    Well a friend gave me his 8900 for me to fix. A few years back it fell in water, and worked fine till he bought a 9700. So yesterday he tried to turn it on, but it wouldn't startup. You get a blank screen with a battery icon like there's no battery. After trying a few more times the screen turns pitch black and the red led light turns on for a sec and then turns off again.
    It keeps turning on and off, so I decided to reload the OS using loader.exe this works fine untill I get to the step where you get "Wait for device initialization" and then the phone turns of and on again.
    It keeps doing that I've already tried wiping the phone with JL_Commander but no luck.
    Can anybody help me?????
    This phone is driving me crazyy!!!!

    Thanks in advance
    12-05-10 01:53 PM
  2. the_sandman_454's Avatar
    One possibility is that the battery is too discharged to be able to boot the device. How long did it sit around before trying to use it? How long did you charge it for before attempting to use it? That's where I would start looking anyway.

    Also, how did you use apploader?

    I suggest, if you've not already have it already open and on the screen where its waiting to see a PIN. Remove the battery from the BB, and also the USB cable. Now plug the usb cable into the BB and be ready to start the install on apploader immediately. If that works, throw the battery back in without disturbing the usb cable's connection.
    Last edited by the_sandman_454; 12-12-10 at 08:53 AM.
    12-12-10 08:46 AM
LINK TO POST COPIED TO CLIPBOARD