1. StrwBerryBlond's Avatar
    I'm wondering if my refurb replacement BB is quirky or if anyone else experiences these problems. I'm on an 8330 with VZW running 4.5.0.77

    1.When I answer a call, for maybe 1/2 a second the phone answers on speaker phone & then switches to normal. Its incredibly loud & annoying.

    2.I can not send MMS from my media folder. I have to compose & send from my message folder or it rarely goes through. When I try, it sometimes freezes the BB requiring a battery pull. It also takes a ridiculously long time to load pictures when I select them for full screen viewing. Not always, but often enough.

    3.This one may be caused by user error. I restored my backup before adding all my email accounts. My calendar entries from the backup went directly to the device default calendar. I'm unable to delete any of these entries. Some can be edited, but most are untouchable.

    4.A few of the 3rd party apps that I had before won't work properly on this BB. The previous BB was also an 8330 but was running 4.3. Would the OS upgrade make that much difference? Other people with the same OS as I have currently have those same apps with no problems.

    I'm trying to determine if I should go through the hassle of getting another replacement BB or if these "quirks" are to be expected. Any input would be greatly appreciated.

    Thanks a bunch

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-09 01:01 AM
  2. xliderider's Avatar
    #1 is a well known problem of OS 4.5.0.77, you need OS .131 or higher to be rid of the speakerblast problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-09 01:42 AM
  3. huckduck's Avatar
    #2 - i've had issues with it too. but none that won't be remedied with a resend.

    #3 - I'd say make sure your stuff is backed up, and wipe. I had phone book entries like that that wouldn't let me touch them and I had to wipe to get rid of them.

    #4 - i can't speak to it as i don't use external apps, but for the people who CAN help, it would be helpful to know what apps and what errors they give
    08-26-09 01:47 AM
  4. StrwBerryBlond's Avatar
    X I knew I could count on your input thank you!
    And HDuck thank you too!

    As far as the MMS goes, resending just doesn't seem to do it either. Only works from the Message folder for whatever reason.

    I think the 3rd party apps that didn't work were BBWeather & Weathereye. Both downloaded but neither functioned properly.

    I think an OS upgrade is going to be my next step.

    Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-09 08:55 AM
  5. kaaspad's Avatar
    so was it the refurbished or the OS the problem, I'm thinking of getting a refurbished myself
    08-26-09 01:17 PM
  6. exelant's Avatar
    it's probably the OS and restore K. Get with me later Blondie to upgrade your OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-09 02:04 PM
  7. StrwBerryBlond's Avatar
    I sure will! Thanks Ex!

    Kaaspad I would guess that based on this refurbs performance so far & the advice from these guys that its simply the OS. You'll probably be ok to go ahead & get yourself a refurbished phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-26-09 09:12 PM
LINK TO POST COPIED TO CLIPBOARD