1. dwain77's Avatar
    My 8900 is running original 4.6.1.231...on AT&T. I've never tried to change the OS...or even restore a backup till about an hour ago.

    This morning I got an MMS that said it couldn't be retrieved...try again later. I tried a few times and got the same message. I then tried to send a SMS and it didn't go through. I then did a alt+shift+del and when the phone came back up I got an unhandled exception: java.pointer...something. After hitting okay my MMS and SMS were working fine.

    I then did an actual battery pull to try and get rid of this error, phone comes back up and there's the error again. So I search around a little and figure I'll need to reinstall my OS. I restored my most recent backup and the error is now gone. I thought things were cool until I was changing my ringers and noticed I don't have an option for MMS. Now looking at my texting I don't have the option to send an MMS at all.

    So is there some OTA programming or something I need to do for AT&T...or maybe I'll just need to download the most recent OS and wipe the phone completely and start over?
    08-04-09 10:56 AM
  2. dwain77's Avatar
    I just noticed a couple other strange things. When I get a SMS its playing what was setup as my MMS sound...not what I have SMS setup for.
    **UPDATE** The SMS tone was my own fault. I still had an exception running that was causing the different sound.

    Also when I get a new email my LED flashes as it should (using berrybuzz) but my email icon doesn't show the red circle with a * like it used to.

    Are these just some first time issues from a restore?

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Dwain77; 08-04-09 at 01:43 PM.
    08-04-09 11:32 AM
  3. dwain77's Avatar
    Wow, have I stumped everyone? That makes me worry a little more about the issues I'm having.

    I deleted the service books for MMS after reading about it on another thread...and resent the service books. After that it seemed my email notifications were working fine, as in, I'd get the circle with the asterisk on the icon with unread messages. A while after that those notifications stopped again???

    Still no MMS no matter what I've tried to this point. I guess I'm starting fresh with the AT&T official OS today and building back up from there.

    Any other quick suggestions are welcome.
    08-05-09 09:51 AM
LINK TO POST COPIED TO CLIPBOARD