1. mariokie's Avatar
    Okay, so I did a search to get my brothers 8320 on our network. He would get the W002 error so I completely restarted everything and I got his phone to successfully connect to the internet via the wireless network.he also had a problem with his media card not being read however with my sd inserted it read fine, so we determined his media card was faulty. So I had 2 problems essentially solved but when I put his sim and media card back and restarted it he still could not get to the internet! However this was different...I would get a screen saying "NOTICE! Your purchase cannot be completed at this time. Please visit My t-mobile com or call 611 to purchase this value bundle." Then there's a link to t-zones Home. Idk what is wrong with this and if anyone knows a solution or can point me in the right direction I'd appreciate it.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-08 03:27 AM
  2. mariokie's Avatar
    Can anyone help?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-08 10:43 AM
  3. Reed McLay's Avatar
    I suspect you are using the T-Mobile WAP browser.

    If you have a good Wifi connection, you should see the grayed out Wifi logo and your SSID on the desktop.

    If that is correct, open Browser and press the Menu key, select Options / Browser Configuration. Highlight the Brower and press Menu / Change Option.

    Select Wifi Browser or Hotspot Browser.

    Check it on a known good site like Google.
    10-13-08 11:56 AM
LINK TO POST COPIED TO CLIPBOARD