1. lesterdiamond's Avatar
    I just recently set up 4 email accounts and I want to make the last account I created to be the default email address. How do I make that happen?

    thanks!
    08-24-07 04:49 AM
  2. anon(153966)'s Avatar
    Options / advanced options / default services - select said account there!
    08-24-07 05:45 AM
  3. xnemonic's Avatar
    I just got my blackberry. How do I setup personal my email account?
    thanks for your help
    09-02-07 01:00 PM
  4. mattmarenic's Avatar
    Xenomonic, do you have BIS or BES service?
    09-02-07 01:25 PM
  5. anon(153966)'s Avatar
    From the device, look for the icon, "setup internet email". If you can't find that, press menu / show all...

    If that fails, log into your BIS website address and do it that way...

    I just got my blackberry. How do I setup personal my email account?
    thanks for your help
    09-02-07 02:12 PM
  6. BroadSword's Avatar
    This is somewhat related to my issue so I'm reviving this thread. I don't seem to have the option to switch to the tmo.blackberry.net account when I follow the instructions above. My curve shows that I have the blackberry account on the device and I have sent emails to the account. Does it not show up because it is the default account? It shows up in my BIS screen as well. All the elements seem to work, I just thought it would show up in the screen that allows you to choose the default email. Oh and I don't have an option to choose what email account I send from.
    01-08-08 12:40 PM
  7. jsanders's Avatar
    Broad-- do you have more than one email address configured to the BB?

    Look at Options > Advanced > Default Services. What is listed there?
    If you highlight over the present email listed there, and press the ALT key, do other email addresses appear to choose from?
    01-08-08 01:07 PM
  8. BroadSword's Avatar
    I only configured my home address on it. I did what you said and nothing else shows. Should the tmo.blackberry.net address show up there? I see it on the TMo BIS email page.
    01-08-08 01:09 PM
  9. jsanders's Avatar
    Ah, ok, making more sense now.

    Look at Options > Advanced > Service Books. Do you see your TMO address listed there...? If not, you don't have the service book for that address.

    Do these things:
    My Email Stopped Arriving - BlackBerryFAQ
    01-08-08 01:15 PM
  10. BroadSword's Avatar
    Interesting. I DO NOT see the blackberry address, but I do see 2 of my home addresses, which might explain why two of every email is going to anyone I send an email to. Am I in the ballpark? I'll check the link you gave me and see what happens.

    FYI. I do have the unlimited email internet option if that helps at all.
    01-08-08 07:02 PM
  11. BroadSword's Avatar
    Ok. I see my blackberry address now. Only thing is that it is also listed twice. Can this be the reason why my email recepients get things twice?
    01-08-08 07:49 PM
  12. Jpatterson350's Avatar
    Thanks I was wondering the same thing.
    08-09-09 02:45 PM
LINK TO POST COPIED TO CLIPBOARD