1. kosmicken's Avatar
    When I am on vacation I do not want to think about work, so I don't want to receive corporate email. I've Googled this topic a bit, and everyone keeps saying you can turn the data connection off, but I still want internet access for Facebook, Google Maps, etc.... Turning the data connection off would basically be like shutting off my internet at home, when all I have to do is close Outlook on my company laptop and not open it again until I want to receive email. Is there a way to temporarily prevent email from being downloaded to the Blackberry, while still being able to use data for other services?
    07-08-10 03:15 PM
  2. Laura Knotek's Avatar
    Options>Security Options> Firewall>check the box to block Enterprise email.

    Another option would be to delete the email address and then add it again once you return.
    07-08-10 03:18 PM
  3. kosmicken's Avatar
    Before I went Googling, I tried the firewall option, thinking this is exactly what I want to do. I sent a test message to my corporate email from my gmail, and it still came through on my BB! What the?
    07-08-10 03:39 PM
  4. OneManTeam's Avatar
    Did you be sure to save your settings? Sometimes, I forget to do that, and I just exit out of the options list without actually saving the settings.
    07-08-10 06:06 PM
  5. kosmicken's Avatar
    I saved the settings. I went back in to make sure they were saved, and they were. I sent myself another test message. It came through. I reboot my device, thinking that perhaps this setting takes effect upon rebooting. I went into the the firewall settings to make sure enterprise email was checked, and it was. Sent another test message, and it came through.

    Could a corporate IT policy have anything to do with this? FYI, we use Exchange and BES.
    07-08-10 08:26 PM
  6. kosmicken's Avatar
    Seems like I figured out how to do this, but it has to be done from the Desktop Manager. Simply go to Email Settings and uncheck Forward incoming messages to my device. Simple enough.

    I really can't figure out why this works, though, since I am not using the Desktop Redirector. Why would a setting applied in the Desktop Manager software on my local PC affect how my device receives messages from my corporate network, which uses Exchange and BES?

    Also, unfortunately, once re-enabled, the device does not download any messages received while "Forward incoming messages..." was disabled. I don't particularly care for that, but I guess this'll have to do for now.
    07-08-10 09:19 PM
  7. Laura Knotek's Avatar
    Sorry, I did not know you were using BES. I thought you were using OWA along with BIS. I have never used BES, so I do not know much about it.
    07-08-10 10:25 PM
  8. jbeachy's Avatar
    I typically get over 150 email messages a day on my BES device. When I'm on vacation I just turn off all notifications including blinking LED for the BES mailbox. Messages come in but I don't really notice them.

    Posted from my BlackBerry using BerryBlab
    07-08-10 10:43 PM
  9. kosmicken's Avatar
    I have the LED and sound turned off anyway. I don't need my phone going off every time I get an email! But when I pick it up, I'll see that little icon at the top of the screen, and I just can't ignore that! There's no way to disable the icon, is there?
    07-08-10 10:58 PM
  10. jbeachy's Avatar
    I have the LED and sound turned off anyway. I don't need my phone going off every time I get an email! But when I pick it up, I'll see that little icon at the top of the screen, and I just can't ignore that! There's no way to disable the icon, is there?
    Be strong! Ignore it! LOL

    Posted from my BlackBerry using BerryBlab
    07-10-10 02:13 PM
LINK TO POST COPIED TO CLIPBOARD