08-12-09 11:31 AM
26 12
tools
  1. kinggw23's Avatar
    Got a problem, The IT policy wont let me connect my BB to DM. I have v4.2 device software and v4.6 DM. I enter the password, but it doesnt work. I dont know what to do. I just bought the phone today. I understand that I have to upgrade to at least 4.3 for JL_Cmder to work, but once I wipe the device, would I beable to connect to DM?
    08-10-09 07:14 PM
  2. xliderider's Avatar
    Once wiped, the device should be recognized by DM, unless there is something wrong with the device.
    08-10-09 07:20 PM
  3. kinggw23's Avatar
    Wipe with JL_Cmder or with Wipe on the Curve?
    08-10-09 07:23 PM
  4. kinggw23's Avatar
    got it, i will try to upgrade tonight.I read where JL wont work on v4.2, can i upgrade to 4.5, then run JLcmder?
    08-10-09 07:43 PM
  5. xliderider's Avatar
    Try using CrackUtil, it has a reset IT Policy fuction I believe.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 09:12 PM
  6. xliderider's Avatar
    http://forums.crackberry.com/f35/crackutil-85617/

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 09:22 PM
  7. kinggw23's Avatar
    Let me get this straight, I install the program, connect phone, reset IT Policy, Dumb question here but would it enable SMS Text and give me the option to disable the password? Those are the 2 things i've noticed about the IT Policy. Thanks
    08-10-09 11:00 PM
  8. xliderider's Avatar
    I've never actually done it myself, but that is my understanding.

    For SMS, you need to have a BB email/data plan with your carrier. Once you remove the IT policy, register the host routing table and resend service books to your BB.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 11:26 PM
  9. kinggw23's Avatar
    OK, I got the IT Policy reset. No password yeah. So after doing that and upgrading to version 4.5.0.110 i dont have SMS Text message icon. what do i need to do?
    Last edited by kinggw23; 08-11-09 at 12:11 AM.
    08-10-09 11:59 PM
  10. kinggw23's Avatar
    http://forums.crackberry.com/f35/crackutil-85617/

    Posted from my CrackBerry at wapforums.crackberry.com
    Thank you, Thank you, Thank you, Thank you, Thank you, Thank you.
    08-11-09 12:00 AM
  11. xliderider's Avatar
    You won't have an SMS icon unless you go to Messages, Menu, Options, SMS and Email = Separate. Save.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 12:24 AM
  12. kinggw23's Avatar
    thank you again. everything seems ok now. couldn't have done it woth out you. you ARE a genius
    08-11-09 12:26 AM
  13. xliderider's Avatar
    Glad everything is good now.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 12:32 AM
  14. kinggw23's Avatar
    one more thing tonight, I try to open an attachment and it says More request cannot be completed. Service book information not found. Whats that mean?
    08-11-09 12:44 AM
  15. xliderider's Avatar
    You can log in or create an acct at your BIS site:

    http://forums.crackberry.com/f3/what...site-url-3187/

    Once logged in, click on Service Books and send them to your device.

    You might need Blackberry Attachment Services to open email attachments, depending on the file format. Check under Options, Advanced Options, Applications to see if you have Blackberry Attachment Services in your aplications list.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 12:59 AM
  16. kinggw23's Avatar
    You can log in or create an acct at your BIS site:

    http://forums.crackberry.com/f3/what...site-url-3187/

    Once logged in, click on Service Books and send them to your device.

    You might need Blackberry Attachment Services to open email attachments, depending on the file format. Check under Options, Advanced Options, Applications to see if you have Blackberry Attachment Services in your aplications list.

    Posted from my CrackBerry at wapforums.crackberry.com
    It is in the application list. now what?
    08-11-09 01:03 AM
  17. xliderider's Avatar
    Did you send Service Books to your BB?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 01:07 AM
  18. kinggw23's Avatar
    Just did. Nothing has happened yet, tried to open an attachment and same message, but the showed retrieving img. no image though. do i need to reboot phone?
    08-11-09 01:12 AM
  19. kinggw23's Avatar
    wait, I have to change my PIN and IMEI associated with my account. I sent them to my pearl instead, will anything get damaged on it?
    08-11-09 01:14 AM
  20. xliderider's Avatar
    Reboot phone by taking battery out with power on, wait 30 seconds, reinstall battery.

    Then go to Options. Advanced Options, Host Routing Table, Menu, Register Now.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 01:16 AM
  21. xliderider's Avatar
    Yes, log into the BIS site again and click on Change Device. Enter the information then send service books again.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 01:20 AM
  22. kinggw23's Avatar
    It is working now. Thank you. I will leave you alone for the rest of the night. I will go through phone tomorrow to see if anything else is messed up. thanks again.
    08-11-09 01:28 AM
  23. xliderider's Avatar
    Lol. Don't worry about me, it's only 1930 here.

    Check if you have a Browser icon. If you don't, register your Host Routing Table. Instructions a few posts up.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 01:34 AM
  24. kinggw23's Avatar
    I have the BB Browser and Opera Mini Browser, I also registered the Host Routing Table after I rebooted.
    08-11-09 01:37 AM
  25. xliderider's Avatar
    Then have a good night.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 01:47 AM
26 12
LINK TO POST COPIED TO CLIPBOARD