1. Masonjon32's Avatar
    I recently got a. Blackberry 8350I curve and I guess I can't figure out how to send a regular sms message I see the option to send a mms message but I don't see it for sms somebody please help I tried searching couldn't find anything thanks in advance
    08-04-09 09:04 PM
  2. rholford's Avatar
    there should be an option to send a sms. did you accidently hide the sms icon? click on the menu button and show all. it's kind of hard for me to say exactly since i have a storm and dont know exactly what is all on your screen. of course you should always be able to select the contact from your list of contacts and send a sms that way. be sure to look for the icon in all of the folders...
    08-04-09 09:21 PM
  3. rholford's Avatar
    on my phone the sms and mms folders are combined...
    08-04-09 09:22 PM
  4. Masonjon32's Avatar
    The only way I figured to do it is reply to a text I have already gotten there is no compose option for sms like there is for mms so if anybody could help I would greatly appreciate it
    08-04-09 09:38 PM
  5. rholford's Avatar
    my wife has a pearl (8130) and her sms and mms are on the same icon also.... are you sure the icons aren't hidden?
    08-04-09 09:43 PM
  6. rholford's Avatar
    is this a used or new device?
    08-04-09 09:45 PM
  7. Masonjon32's Avatar
    Used and the person didn't have this problem last when they used it and if its hidden how do u make it come out the sms and mms are in the same menu but only mms option to send no sms
    08-04-09 09:49 PM
  8. rholford's Avatar
    from the main screen, click on the menu button, the button with the blackberry symbol, the menu will come up and click on show all. if you see the icon (mine looks like a phone with a envelope and i think my wifes does also on her pearl) then highlight it and select the menu again and click on hide so that it will be unchecked. If you are using a different theme then the icon may be different.
    08-04-09 09:53 PM
  9. ibbeach0's Avatar
    8350i's do not use "SMS" they only use "MMS". When send text only to another user they will receive it as an "SMS". When they send an "SMS" you will receive it in your "SMS and MMS" folder.
    08-04-09 09:54 PM
  10. rholford's Avatar
    last resort you can always go to your options icon and go to themes and select reset theme defaults and it will unhide everything and move all the icons back to their original places. Hope this helps you out!
    08-04-09 09:55 PM
  11. ibbeach0's Avatar
    Again to OP> 8350I's do not use "SMS" they are not like other BB's.
    08-04-09 09:58 PM
  12. Masonjon32's Avatar
    Ok so when I'm sending a mms message its gonna look like I sent a regular text message to the person receiving it?
    08-04-09 10:04 PM
  13. ibbeach0's Avatar
    Yes. When they recieve it it will appear as if it was a regular text message.
    08-04-09 10:06 PM
  14. ciber99's Avatar
    the sms/mms is the samefor the 8350 nextel put these two as one
    08-06-09 07:31 PM
  15. Moe2005's Avatar
    8350i = MMS only. That's it, no SMS.
    08-07-09 12:09 AM
LINK TO POST COPIED TO CLIPBOARD