1. sammylee's Avatar
    Hello,I have a Curve 8310 and the OS is 4.5..I was trying to download an app but this is what it says eachtime I try to downlaod that very App."This application requires the following module, which is not installed:
    net_rim_bbapi_messagelist"What do I do to please?I really need to get that app.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-10 02:16 PM
  2. SCrid2000's Avatar
    You're trying to install an app that requires OS 5.
    Sorry to be the bearere of bad news, but that app probably won't work for you.
    Just out of curiosity, what app is it you're trying to install?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-27-10 04:23 PM
  3. I_love_God's Avatar
    Its the Remko's Forum that I am trying to Install.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-10 03:07 AM
  4. Laura Knotek's Avatar
    Its the Remko's Forum that I am trying to Install.

    Posted from my CrackBerry at wapforums.crackberry.com
    You can try emailing the developer remko@dotus-indonesia.com. According to App World, all devices and all countries are supported.
    05-28-10 10:40 AM
  5. I_love_God's Avatar
    Thanks.I just email him

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-10 02:10 PM
  6. xliderider's Avatar
    This thread is very strange.

    The OP is one person, with a Curve 8310, but their info shows they are on Sprint with an 8330.

    Then the 3rd post is by another person, who continues the convo as if they are the OP, but their info shows they are on Verizon with an 8300???

    Something is not right here...
    05-28-10 03:15 PM
LINK TO POST COPIED TO CLIPBOARD