1. danmacwilliam's Avatar
    i am new to blackberries, that much i will admit, but i also consider myself at least technologically current. i understand much of what is going on with the phone as i search about and enjoy many aspects of the phone..


    i know the 8350i doesnt have text messaging in the traditional sense, it uses the MMS feature. not terrible except for the fact that ever text i send out is received as being urgent. i understand that i can go and change each one manually but i am just not going to do this. is there a setting i can change to make all my texts of low importance, or has this question been answered fourteen thousand times orr is there no help for me??

    i personally dont care but two of my friends refuse to respond to texts i send that are sent as being urgent.

    plz help. and i never say plz.
    06-17-10 11:10 AM
  2. Casper34's Avatar
    nope. there is no global setting that will stick, you have to do it on a per text basis. it is the way the exchange of info happens between the carriers. i am willing to bet that your friends are on verizon, they seem to be the worst!!!
    06-17-10 11:34 AM
  3. danmacwilliam's Avatar
    damn.. they do have verizon. it must have something to do with going from the MMS form to the SMS texts. i wish they would patch that or something. it just sucks that when i send the text to a verizon customer it stays at the top of the text inbox and has to be deleted in order to move it. its really unfortunate because it seems like im being obnoxious.
    06-17-10 11:57 AM
  4. crump84's Avatar
    I don't have that problem when I text to people on verizon...wonder what's different

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-10 01:15 PM