1. BD57's Avatar
    I have a blackjack ii that's busted - doesn't affect phone, text or e-mail function, but it's now a pain to use. AT&T is my provider.

    I bought an unlocked AT&T "no contract" 8320 from e-bay.

    I got the sim card installed & the phone turned on (no applause, please).

    When I try to make a call, I'm told I can't make the international call I'm attempting from 'this phone'.

    Put the sim card back in the blackjack ii & (of course) the phone works fine.

    The blackberry documentation is woefully deficient (IMO - is there some training class you all have to attend or something?).

    How do I help my new phone understand it's not trying to make an international call?
    08-19-09 08:43 AM
  2. plunkingtom's Avatar
    From your home screen, push the green phone button, then press your menu key (next to trackball with a lot of dots on it), go to options, smart dialing, and see what is entered in the fields. My country code is +1, Default area code if you want to use, 10 for number length
    08-19-09 11:28 AM
  3. BD57's Avatar
    Thank You!!!!!
    08-19-09 11:57 AM
  4. plunkingtom's Avatar
    You are welcome... at the top of page here is blackberry help 101 series might help you understand your bb.
    08-19-09 02:20 PM
LINK TO POST COPIED TO CLIPBOARD