1. l8ralig8rs's Avatar
    Last night, my phone ran out of power. Since then, I can't seem to get rid of the unread email icon.

    I have tried resending service books and the hard reboot of removing the battery.

    I tried going through every folder and clicking "Mark Prior Unopened." Then, I resorted to deleting all of the messages in the folders from the missed calls to the saved emails to the texts. STILL, no luck!!

    I've tried everything I could find in the other forums. One member suggested Options>advanced>host routing table>bb button>register now. This added an unread email. Now I have three, instead of two.

    Can anyone help me? Please?
    06-05-10 05:04 PM
  2. ibchilln's Avatar
    My 8330m has done this before. A soft reboot usually works for me. Press & hold Alt, Caps, press Delete twice. From messages, have you tried pressing U to go to the oldest unread message? How long did you let the battery stay out when you did the reboot?
    06-05-10 05:15 PM
  3. l8ralig8rs's Avatar
    Thanks for trying. I tried this, and it didn't work. I have no messages anymore because I've deleted them all in hopes of finding these "unread messages." So now there is nothing in there, but pressing U doesn't turn anything up anyways.
    I kept my battery out for a while, and it didn't work either. Sigh.
    06-05-10 06:05 PM
  4. TommyZ3's Avatar
    Have you tried looking in the "SMS And MMS" and the "Messages" folders. Missed calls can show up in the "Messages" folder as an
    X, phone icon, time of call, phone number.
    06-05-10 11:12 PM
  5. cain0013's Avatar
    Have checked your instant messaging apps (Facebook, My Space, Google Talk, etc).

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-10 11:21 PM
  6. GS06's Avatar
    My g/f's curve is having the same issue and it doesn't allow her to scroll through any of the texts but the trackball works doing anything else. We've tried a battery pull, soft reset, resending the service books, and cleaning the memory but it's still having the same issue. I think it warrants a trip to the sprint store for them to take a look since nothing else seems to work.
    06-06-10 06:30 AM