1. Madrass's Avatar
    ok i have a blackberry 8320 and i have just been expewriencing problems with recieving calls. the phone doesnt ring at all but then i get the idication that i have a missed call. i have done a battery pull ,wiped the phone and restore, and i still have the problem. i can make calls, send text, use the bbm 5.0, go on the internet my only problem is getting my calls. i called the service provider and there is no problem with the network, what do i do???? please help as i am missing very important calls
    08-10-09 04:24 PM
  2. blackngray70's Avatar
    Have you checked your profiles settings?

    You might have your sound profile turned off.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 04:27 PM
  3. Madrass's Avatar
    the ring is not off and the ppl that call say the phone rings once then goes to voice mail, while on my end all i see is the idication of a missed call. i called myself from my land line and it doesnt ring at all. could it be a problem with the phone pllication?
    08-10-09 04:31 PM
  4. blackngray70's Avatar
    Try going to Options/Advanced Options/Host Routing Table press menu and select Register Now.

    Also try updating your PRL. I don't know what carrier you're with but on VZW you dial *228 send then select option 2.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 04:44 PM
  5. Madrass's Avatar
    whats a prl
    08-10-09 04:48 PM
  6. blackngray70's Avatar
    Prefered Roaming List.

    It resyncs your phone with the local towers and updates your roaming capabilities.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 04:51 PM
  7. Madrass's Avatar
    where do i find this?
    08-10-09 04:55 PM
  8. blackngray70's Avatar
    Call your carrier and ask them how to do it from your BB.

    They also can probably update it for you.

    If they tell you how to do it you'll be able to do it yourself whenever need be

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 05:05 PM
  9. Madrass's Avatar
    new problem i getting a white screen with the symbol of a square with a cirlce,square and triangle all in a big cirlce with a line running thru it with the number 507 under all of that whats wrong now?
    08-10-09 05:33 PM
  10. blackngray70's Avatar
    That means you have no operating system installed.

    Bricked

    Nuked

    http://crackberry.com/blackberry-101...ked-blackberry

    http://forums.crackberry.com/f3/how-...ckberry-32322/

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 08:04 PM
LINK TO POST COPIED TO CLIPBOARD