1. virix's Avatar
    I've seen that a lot of people have the issue of outgoing "urgent" texts. The replies are usually to go to Options-> SMS-> set priority to normal.

    However, this option is not available on my 8350 i. Does anyone know how to turn that off??
    It's driving all my friends nuts..

    Thanks a lot!
    02-09-09 02:10 AM
  2. secretasianman's Avatar
    I think that is all part of mms texting issues most of the 8350i's have been having. I had the same problem but when i upgraded to .112 it sorta went away. Every now and then it still happens. I believe most of these issues are supposed to be solved with the new os upgrade.
    02-09-09 03:39 AM
  3. misfitpierce's Avatar
    Virix did you try seeing if there is a different OS software ver. than the one you have and try installing it? Try hitting Options > About and see what OS version you have and then google to see if you can find newer version than that one which may fix this issue...
    02-09-09 04:40 AM
LINK TO POST COPIED TO CLIPBOARD