1. adelineeleanor's Avatar
    Hi, I never used to have this problem on os 4.6. But everytime I call someone, the screen turns to the default blue and the whole screen is empty! Without the caller name and stuffs!
    I don't mind the blue wallpaper but I really need the details of who I'm calling, etc.
    Anyone have this problem?
    Os or theme or phone?

    Please help!! Thanks for all help/suggestions/anything.

    I'm running os 5.0.0.681

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-10 10:35 AM
  2. diegonei's Avatar
    Try to find the 5.0 version of the themre. If there isn't one and you bought it, contact support and ask them to converto to 5.0.

    This is far from URGENT thou. Keep in mind the story of the boy who was always crying wolf...
    Last edited by diegonei; 06-01-10 at 12:05 PM.
    06-01-10 10:40 AM
  3. RWWackostu's Avatar
    It's a theme setting. With 5.0 you need a 5.0 theme for everything to operate properly. You can check out the 8520/30 thme forum for some very cool free 5.0 themes.
    06-01-10 10:49 AM
  4. adelineeleanor's Avatar
    But I'm quite sure I'm using a 5.0 theme.
    I'm sorry if this isn't urgent, but I make a lot of calls and I really need to see who I'm calling.

    Thanks for everyone help

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-10 08:17 PM
  5. papped's Avatar
    Switch to one of the default themes. If it doesn't have that problem, it's a theme related problem.
    06-01-10 08:21 PM
  6. adelineeleanor's Avatar
    I did switch to the default precison zen theme. But its still the same
    Is there a problem with my phone?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-01-10 10:16 PM
  7. kwkid's Avatar
    But I'm quite sure I'm using a 5.0 theme.
    I'm sorry if this isn't urgent, but I make a lot of calls and I really need to see who I'm calling.

    Thanks for everyone help

    Posted from my CrackBerry at wapforums.crackberry.com
    Am I missing something, you are making a phone call and you don't know who you are calling?
    06-01-10 10:37 PM
  8. adelineeleanor's Avatar
    My, I don't know what's wrong with this phone. Now it's working again!

    seems like rebooting did the trick.

    im so sorry! thanks for your time anyway :s
    06-01-10 10:46 PM
  9. kwkid's Avatar
    My, I don't know what's wrong with this phone. Now it's working again!

    seems like rebooting did the trick.

    im so sorry! thanks for your time anyway :s
    I don't know about all the BB's, but I know on my 8520, if I change themes, I have to do a battery pull to get everything lined out again. Glad you got it sorted out.
    06-01-10 11:17 PM
LINK TO POST COPIED TO CLIPBOARD