1. tresbe1n's Avatar
    is there a way to get the os that is on the bold and other newer bb models on a curve 8830?
    01-18-10 09:25 PM
  2. Gelladuga69's Avatar
    The 8330e's are capable of having 5.0.230
    01-18-10 09:26 PM
  3. xliderider's Avatar
    The 8330e's are capable of having 5.0.230
    And the hybrids based on that 5.0 OS have higher versions of files from various device OSes.

    Be prepared to give up a LOT of device memory to your 5.0 OS though. IMO, it isn't worth it.
    01-18-10 09:55 PM
  4. tresbe1n's Avatar
    thank you, i am going to take your advice and NOT go through with it.
    01-18-10 10:34 PM
  5. wnm's Avatar
    To answer your original question, OS's are device dependent. Only an OS for 8330 can be installed on an 8330, so using the Bold OS is a no go.

    OS's are not carrier dependent, so an 8330 OS from any carrier can be installed on an 8330.
    01-19-10 08:28 AM
  6. Mr. C's Avatar
    I'm interested in installing OS 5.0 on my Curve 8330. If I were to install OS 5.0 on my 8330, what kind of issues should I expect? would it brick my phone? would I loose more than a wanted amount of memory? Is there any1 out there that has done it already? What kinds of issues did they encounter?
    01-19-10 01:22 PM
  7. BigBadWulf's Avatar
    There's a few threads in the Beta/Hybrid forum.



    I'm Hand Javin' baby!
    WAPers do it With A Passion

    If everyone spoke Wulfanese, they wouldn't need to click here for a translation.


    Posted from my CrackBerry at wapforums.crackberry.com
    01-19-10 01:47 PM
  8. xliderider's Avatar
    I'm interested in installing OS 5.0 on my Curve 8330. If I were to install OS 5.0 on my 8330, ... would I loose more than a wanted amount of memory?
    How much memory are you willing to part with? I went from 45MB of file free on 4.5 to a little over 20MB on 5.0. And I was semi-aggressive on the shrinking of the 5.0 OS.
    01-19-10 02:18 PM
LINK TO POST COPIED TO CLIPBOARD