1. gregs_8's Avatar
    So I'm fairly new to blackberrys. What is the highest OS for the 8330 curve. Mine is 4.5.131...I don't know if there is a higher one than that???

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 07:23 PM
  2. coolguy78240's Avatar
    there is but its not released by sprint, you have to delete some file on it to make it work what you have is the highest os for sprint curves.
    08-10-09 09:18 PM
  3. gregs_8's Avatar
    What is that?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 09:40 PM
  4. blackngray70's Avatar
    http://forums.crackberry.com/f52/new...nguage-236552/

    .160 is the highest for the 8330 by Telus.

    You can install it on a Sprint 8330 you just have to delete the vendor.xml file.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 09:51 PM
  5. xliderider's Avatar
    4.5.0.131 is the best non-hybrid OS for the 8330 IMO.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 11:30 PM
  6. blackngray70's Avatar
    I agree

    I should've mentioned that, sorry

    Posted from my CrackBerry at wapforums.crackberry.com
    08-10-09 11:55 PM
  7. davidnc's Avatar
    http://forums.crackberry.com/f52/new...nguage-236552/

    .160 is the highest for the 8330 by Telus.

    You can install it on a Sprint 8330 you just have to delete the vendor.xml file.

    Posted from my CrackBerry at wapforums.crackberry.com
    Why do you have to delete that file ? Is it because its not the one releases by their carrier ?
    So if you updated to the lastest version released by your carrier you will not have to delete this file ? I am confused on that if its not the reason and if I did not confuse all trying to ask about , lol
    08-11-09 08:16 AM
  8. blackngray70's Avatar
    You only have to delete that file if you're installing an OS from another carrier on your BB.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 08:30 AM
  9. mikehal38's Avatar
    Just a heads up. If you put an OS on your phone not supported by your phone carrier it does void your warranty on the phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-11-09 02:46 PM
  10. xliderider's Avatar
    Just a heads up. If you put an OS on your phone not supported by your phone carrier it does void your warranty on the phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    You can always load the "official" OS for your carrier back before taking it in for warranty issues. It's no big deal.
    08-11-09 02:51 PM
  11. notchstang92's Avatar
    .131 was a good OS. .160 sucks, at least on Verizon it does. If you are upgrading to .160 then I would run they hybrid one detailed on here for running the .131 and .160 together.
    08-11-09 05:10 PM
LINK TO POST COPIED TO CLIPBOARD