1. pete101's Avatar
    grrr i just upgraded my OS to 5.0.0.681 because my camera kept freezing on the older version of the OS given to me by my replacement handset from o2.

    now everything has improved except that when i press send it automatically sends the sms which is a pain because i accidently hit this button when aiming for the delete button instead.

    in sms options the option to turn this off is not there like it was in previous versions of OS 5.0 from what i've been reading.

    is there any way to turn this off now without downgrading the OS?
    06-25-10 08:36 PM
  2. anon(3399195)'s Avatar
    options > sms> press enter key to send > no
    06-25-10 11:59 PM
  3. replyshah's Avatar
    i guess no coz of this i had to downgrade my OS...

    cheers
    D
    06-29-10 11:32 AM
LINK TO POST COPIED TO CLIPBOARD