1. amitshiva's Avatar
    Hello,

    I have recently upgraded my OS from 4.6 to 5.0.0.592(which i downloaded 'off' the BB site). Everything went off well during the process.

    Certain issues (hope they aren't a standard feature in this OS) that i'm facing with it are:
    - i have 4 emails configured on the device, out of which i see only two mailboxes displaying the 'mailbox name' and the other 2 not displaying it. This is when select a mailbox and in the mid-top you see a email address as a heading.
    - Quick pull 4 doesn't seem to work(despite of it being designed for OS 5 & above)
    - The call screen seems to have really large sized fonts(against to what 'perfect sized' fonts in the previous OS(or any way to change it?).
    - Ringer_BBPro_4 ringtone doesn't seem to have a gap when it rings thrice. Like earlier, there used to be a pause of a second or so, now it rings without a pause( a bit irritating)
    - Important one - keypad doesn't lock after being holstered(despite of selecting the option)

    This may appear to be a ocean of queries, but would really appreciate your assistance on this.


    PS: Is there a page on CB which tells you the glitches/issues in this specific OS build?

    Thanks
    07-04-10 03:15 AM
  2. Emmanuel000's Avatar
    You might want to try the .681. Assuming you're above the .411, the locking system isn't a problem. There's a sticky in this forum about the .681, though I'm not sure if there is one for the .582 .

    Posted from my CrackBerry at wapforums.crackberry.com
    07-04-10 05:41 AM
  3. amitshiva's Avatar
    Thanks Emmanuel000, I'll give it a try.

    Again, any solutions to those issues or they're native to .592? Do you as well face the same?
    07-04-10 06:11 AM
  4. mangcool's Avatar
    Yeah, updating to the latest OS might fix all those problems you're having with .592.
    07-04-10 12:32 PM
  5. kwkid's Avatar
    Hello,

    I have recently upgraded my OS from 4.6 to 5.0.0.592(which i downloaded 'off' the BB site). Everything went off well during the process.

    Certain issues (hope they aren't a standard feature in this OS) that i'm facing with it are:
    - i have 4 emails configured on the device, out of which i see only two mailboxes displaying the 'mailbox name' and the other 2 not displaying it. This is when select a mailbox and in the mid-top you see a email address as a heading.
    - Quick pull 4 doesn't seem to work(despite of it being designed for OS 5 & above)
    - The call screen seems to have really large sized fonts(against to what 'perfect sized' fonts in the previous OS(or any way to change it?).
    - Ringer_BBPro_4 ringtone doesn't seem to have a gap when it rings thrice. Like earlier, there used to be a pause of a second or so, now it rings without a pause( a bit irritating)
    - Important one - keypad doesn't lock after being holstered(despite of selecting the option)

    This may appear to be a ocean of queries, but would really appreciate your assistance on this.


    PS: Is there a page on CB which tells you the glitches/issues in this specific OS build?

    Thanks
    OK lets start from the bottom and work up:

    Your glitches issue question assumes that you think these are all issues and glitches rather than changes in the OS, which some of them are.

    An example would be your "most important" glitch, which is not a glitch at all. If you have a magnet in your holster, it will put the phone to sleep, just as always. There was no change in the OS upgrade for this. I suspect if it is truly not going to sleep, you have a hardware problem. You can test this quite easily by holding a magnet just above the space bar on the keyboard.

    The ringtone issue is not one I have read or heard about here on the forum, but hopefully someone else can lend assistance for that question.

    The large sized fonts are controlled by the theme or the user. You might want to try a different theme or play around with the settings to change the font style and size.

    Quick pull did have some issues with OS5, this isn't an OS issue. You may want to consider uninstalling/reinstalling the app now that you are on OS5 and see if that resolves the issue. But again, that is a Quick Pull issue, not a OS5 issue.

    I have no idea about you email issue, again, hopefully someone else can chime in and provide some insight.

    I would also suggest getting the latest OS5 release as the reports here on CB are very positive about that release.
    07-05-10 02:16 PM
  6. diegonei's Avatar
    As everybody pointed, there is no reason to keep on a lower OS BUT your apps.

    .5xx and .6xx builds actually have different platform versions and that might cause some apps to malfunction. Give .681 a try and if any apps/themes are not working as they should, uninstall them, do a battery pull and install again.

    See if your email folders are not hidden. On the Applciation Screen, Menu > Show All. If they aren't there. Consider going to BIS, removing and re-adding them.

    I am frankly sure you can live with the ringtone 'issue'.

    About the lock. This has been on the forums for months now. Old lock screen is only available if you have a password on. Else, device goes into standby but it primed when you get it out of the houster. Want Lock icon and Lock Screen? Set up a password.

    And no, no page with issues/changes for specific releases, but that is a great idea.
    07-05-10 03:45 PM
  7. amitshiva's Avatar
    OK lets start from the bottom and work up:

    Your glitches issue question assumes that you think these are all issues and glitches rather than changes in the OS, which some of them are.

    An example would be your "most important" glitch, which is not a glitch at all. If you have a magnet in your holster, it will put the phone to sleep, just as always. There was no change in the OS upgrade for this. I suspect if it is truly not going to sleep, you have a hardware problem. You can test this quite easily by holding a magnet just above the space bar on the keyboard.

    The ringtone issue is not one I have read or heard about here on the forum, but hopefully someone else can lend assistance for that question.

    The large sized fonts are controlled by the theme or the user. You might want to try a different theme or play around with the settings to change the font style and size.

    Quick pull did have some issues with OS5, this isn't an OS issue. You may want to consider uninstalling/reinstalling the app now that you are on OS5 and see if that resolves the issue. But again, that is a Quick Pull issue, not a OS5 issue.

    I have no idea about you email issue, again, hopefully someone else can chime in and provide some insight.

    I would also suggest getting the latest OS5 release as the reports here on CB are very positive about that release.

    @kwkid: Magnet does not seem to be a problem upon holstering; works like charm. I did went around the forums and found out, this is something rather UNIQUE to OS 5. Though i personally found it more practical on OS 4.6 when the keypad used to get locked upon holstering. The ringtone thing kinda worked out when i did custom vibration setting to it . Did not find a setting to control font size in the 'themes option'; other options did not help. I'll live with it. I've been made to understand that RestartMe works better than QuickPull; which i'll try out though i was also told that it does not have a schedule function . For email headings, i will re-setup my email accounts and see if it works out.

    Many thanks for all your inputs on the 'issues'. Good day!
    07-06-10 10:09 AM
  8. amitshiva's Avatar
    As everybody pointed, there is no reason to keep on a lower OS BUT your apps.

    .5xx and .6xx builds actually have different platform versions and that might cause some apps to malfunction. Give .681 a try and if any apps/themes are not working as they should, uninstall them, do a battery pull and install again.

    See if your email folders are not hidden. On the Applciation Screen, Menu > Show All. If they aren't there. Consider going to BIS, removing and re-adding them.

    I am frankly sure you can live with the ringtone 'issue'.

    About the lock. This has been on the forums for months now. Old lock screen is only available if you have a password on. Else, device goes into standby but it primed when you get it out of the houster. Want Lock icon and Lock Screen? Set up a password.

    And no, no page with issues/changes for specific releases, but that is a great idea.

    Many thanks diegone on helping me on this. I'm gonna try out those solutions and see if it works for me. Will upgrade to .681 and get back, since I've been reading about it.

    Yes, i thought it would be a great idea since, any company/product usually mentions out the new features/differences/enhancements to its upgrades or releases. Then perhaps, individuals could compare and chose which suits them best or something like this. Hope someone hears me out.

    Overall, i must say this upgrade was much needed and it does provide a lot of noticeable upgrades and better functionality. Biggest being - battery life.

    Good day!
    07-06-10 10:20 AM
LINK TO POST COPIED TO CLIPBOARD