1. 1225car's Avatar
    I am new to BB so bear with me. I have the 8330.I got some music loaded on to it but it will only play one song at a time. Does anyone else have this problem?
    08-07-09 05:30 AM
  2. NurseBerryAddict's Avatar
    Did you try the shuffle songs option or setting up a playlist?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 06:39 AM
  3. skullgame45's Avatar
    What I p is this... Go to Media, find your music album, click open (or whatever it says) and all the songs will show. Then I press Menu and select Play All

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 06:44 AM
  4. thiengom's Avatar
    Go to sounds, play all songs. you can choose playing mode repeat and shuffle
    08-07-09 07:09 AM
  5. 1225car's Avatar
    I have tried all of the above but I seem to be stuck in "one hit wonders" mode. With my 8330 I do not have the option from the menu to select Play All. I can select All Songs and the only option from the menu I ever have is Play and it seems no matter what I only get one song. Any more ideas?
    08-07-09 07:26 AM
  6. babytraci's Avatar
    Ok, try this: hit ya media icon, next hit the blackberry button-> Explore-> Media Card (or device memory if that's where your music is)-> Blackberry-> Music-> and from there if you have anymore folders hit the blackberry button and select 'Play Subfolder'... If its just a list of songs, hit the BB button and select 'Play All'............ I hope this makes sense to ya- if not lemme know & I'll try to make it more clear and I hope this will work for ya!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 09:57 AM
  7. 1225car's Avatar
    Babytraci-Hey I got as far as "Play Subfolder" and all that was there was "Auto.m3u 1KB" which is what I stumbled across when trying to find a place to put the music I had on there. So there is no "Subfolder" BUT it is the first time I can see Play All on a screen but nothing happens when I hit that. The only thing that works is the Play and I get one song. Geez, this is driving me crazy. Should it be this complicated????
    08-07-09 12:45 PM
  8. babytraci's Avatar
    1225car- No it shouldn't be this complicated! I'm not really sure what the problem is and at this point I'd say you should maybe take it to the store and have tech support take a look. If they can't figure out what's wrong they should get you a replacement phone. It kinda sounds like a software problem

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 12:55 PM
  9. 1225car's Avatar
    Okay, will do that. Something is just too weird. Thanks, for your time, babytraci
    08-07-09 01:38 PM
  10. babytraci's Avatar
    No problem! Sorry I wasn't able to help

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-09 02:03 PM
  11. 1225car's Avatar
    babytraci, I hope you check back and see this as I wasn't able to email you. You were right on about my problem. I spent a lot of time with Blackberry Tech at Alltel and he couldn't figure it out either. They are sending new phone. Just wanted you to know.
    08-09-09 09:04 PM
  12. mikeyg164's Avatar
    weird issue....mine works ok
    08-09-09 09:08 PM
  13. babytraci's Avatar
    1225car- I'm so glad you're getting another berry! I'm also glad ya kept me posted, I was wondering if you'd found a solution. Better luck with your replacement!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-09-09 09:25 PM
LINK TO POST COPIED TO CLIPBOARD