1. mopaperclips's Avatar
    using the beta 4.5.0.44 on the 8320, its pretty cool but im not gettin notified when i have a voice mail any one having that issue or knows how to fix it?
    06-25-08 12:04 AM
  2. mestapho's Avatar
    Have you tried adjusting your profile to make sure it is set to alert?
    06-25-08 12:07 AM
  3. Garz's Avatar
    This has been a known issue for many running .44 version. Remember, this is a beta OS and they are still working out bugs.
    06-25-08 12:17 AM
  4. shaylarcakes's Avatar
    Has anyone been able to fix this?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-25-08 08:46 AM
  5. haggisgirl's Avatar
    This seems to be an issue with T-Mobile Curves. I use YouMail and absolutely love it! I put off getting it but now that I have it I couldn't care less about not having my VM notification. YouMail sends me a text telling me who called and at what time and I can call if I need to hear the message. Can't hurt to try it. Its free.
    06-25-08 10:20 AM
  6. bmcclure937's Avatar
    Have you tried adjusting your profile to make sure it is set to alert?
    Sorry, but that is not the issue at hand.

    The OP is specifically asking about a known bug in OS 4.5.0.44 Beta.

    This bug is widespread for TMobile 8320 Curves running the OS 4.5.0.44

    I have the same issue, and I am just going to deal with it until the next stable Beta release or an official OS 4.5 release from TMobile

    It is not that big of a deal, at least we do not have a memory leak or anything!
    06-25-08 10:30 AM
LINK TO POST COPIED TO CLIPBOARD