06-03-10 03:11 AM
33 12
tools
  1. Budroe's Avatar
    I cannot see pics that people send to me via MMS. Is it because they are using a SMS and these phones only utlilize MMS or do I not have something programmed correctly?
    02-21-09 09:08 PM
  2. justlovejoy's Avatar
    Well are you on the latest OS? If so have you checked the menu in the message? Mostly all images are downloaded easy for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-21-09 09:11 PM
  3. Casper34's Avatar
    how can someone send you a pic over SMS??? MMS is multi media. do you have your setting set to multimedia reception always?
    02-21-09 09:14 PM
  4. justlovejoy's Avatar
    Now that one went right over my ankles. Nice catch casp!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-21-09 09:17 PM
  5. Casper34's Avatar
    like you said... "half asleep" lol
    02-21-09 09:19 PM
  6. Budroe's Avatar
    I am not that great with these features but what I meant to say is if someone takes a pic from their phone and sends it to me I can't view that pic. The screen says Slide 1 of 1 but I the only thing I see is a white screen even if I scroll thru it.
    02-21-09 09:25 PM
  7. Casper34's Avatar
    ok

    goto... options\MMS... top line... multimedia reception... set that to ALWAYS
    02-21-09 09:27 PM
  8. Casper34's Avatar
    BTW where do you live? other people are also having some problems with texting, wonder if there is a problem somewhere
    02-21-09 09:28 PM
  9. Budroe's Avatar
    ok

    goto... options\MMS... top line... multimedia reception... set that to ALWAYS
    I go to Options.. then I get two choices, General Options and Spell Check. I select General Options and from there the top line is Display and then a lot of options to toggle up under it but not multilmedia reception.

    I am in Raleigh NC. I had this issue with the first 8350i that I received before having to have it replaced for a different issue.

    Bear with me here, I am a noob with BB.
    02-21-09 09:33 PM
  10. Casper34's Avatar
    main screen\menu the BB button\options\mms... top line set to always

    no problem... we all were new at one point
    02-21-09 09:35 PM
  11. Budroe's Avatar
    main screen\menu the BB button\options\mms... top line set to always

    no problem... we all were new at one point
    I am on the Main/Home screen. How do I menu the BB button??
    02-21-09 09:37 PM
  12. Casper34's Avatar
    just hit the BB button... then got options ( the wrench looking icon )... then MMS
    02-21-09 09:38 PM
  13. Budroe's Avatar
    OK found it. The multimedia reception was set to Always. So you are saying that is where it should be and by being set to Always I should be able to see what is being sent to me?
    02-21-09 09:39 PM
  14. Casper34's Avatar
    you should... try this... goto the text that the pic is in... hit the menu button...then goto open attachment
    02-21-09 09:44 PM
  15. Budroe's Avatar
    As I was typing I received another msg from a buddy and this time it did show the pic. I did have to push it to download the attachment however. You would think that it would do that automatically.
    02-21-09 09:47 PM
  16. Casper34's Avatar
    ya i have to do that sometimes... especially with larger files. good glad you got it though
    02-21-09 09:49 PM
  17. Roland1969's Avatar
    Piture size also has a lot to do with it....some reason we(8350i users) can only receive a certain size object but can send a larger one out. Don;t know why that is but it is what it is.
    02-22-09 12:21 AM
  18. mainsqueeze24's Avatar
    i cannot recieve pics through mms/sms . tried the recieve always and the download/open attachment. i have nextel. can someonehelp?
    02-22-09 07:55 AM
  19. Casper34's Avatar
    did you try everything in this thread?
    02-22-09 07:56 AM
  20. Budroe's Avatar
    Mine seems to have corrected itself with the help of these posts. Thanks to all.
    02-22-09 08:56 AM
  21. Casper34's Avatar
    you welcome bud
    02-22-09 09:03 AM
  22. mrsjones2004's Avatar
    Hi everyone, ok I am having the same problems with receiving pics but mine are mainly from sprint and virgin mobile phones. My mms is set to receive always and I've tried everything that I know of. Any suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-03-09 06:11 AM
  23. bergeronjc's Avatar
    Hi everyone, ok I am having the same problems with receiving pics but mine are mainly from sprint and virgin mobile phones. My mms is set to receive always and I've tried everything that I know of. Any suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    I have the same problem with my Storm, I had it with my Curve too...The only BB that would show MMS was my Pearl.
    03-03-09 06:41 AM
  24. Trapman22's Avatar
    I have the same issues on my 8350i. I open the menu and hit "retrieve now" and an error comes up "cannot retrieve file" ONLY with pic messages. I think it may be because I am on the Enterprise server. Questions, comments, feedback>>>
    03-03-09 07:12 PM
  25. lawden's Avatar
    I am on BIS trap and also cannopt receive pics and get the same message no matter who sends me a pic.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-03-09 10:33 PM
33 12
LINK TO POST COPIED TO CLIPBOARD