1. zivvie's Avatar
    My 8320 is fabulous, except: I want it to vibrate when my phone rings or when I get a text message. I don't want a vibrate when I receive email. I've gone to Profiles-Advanced and tried to edit each profile (Normal, Quiet, etc). Even when I check "None" or "Tone" only for all the alerts and messages, my BB still vibrates. Under "Number of Vibrations" for alerts and messages, there are only options for 1, 2, or 3 vibrations. There's no option for 0 vibrations. Not only that, my phone will vibrate once when nothing has happened: no new email, no new text message, etc. How do I make it vibrate only when I want it to? Help!
    06-22-10 10:42 AM
  2. Motorcycle Mama's Avatar
    Isn't there an option for "Vibration - OFF" above the part where you select the number of vibrations?
    06-22-10 10:59 AM
  3. zivvie's Avatar
    Unfortunately, no. The options are, for both Out of Holster and In Holster:

    Ring Tone (all the different notifiers, ring tones, etc.)
    Volume (Mute, Low, Medium, High, Escalating)
    Number of Beeps (1,2,3)
    Repeat Notification (None, LED Flashing)
    Number of Vibrations (1,2,3)

    So for both Beeps and Vibrations, I can't choose 0, nor can I turn them off.
    06-22-10 11:09 AM
  4. Denise in Los Angeles's Avatar
    I use the Phone Only profile. Try that one... then scroll down to Advanced,
    hit SMS text, then Out of Holster, I have None as my first option.
    06-22-10 12:45 PM