1. littleinkblots's Avatar
    for some reason when i get personal emails, like emails from other people and not junk emails, the email sound does not go off. I have tried everything from turning it off to turning it back on.. battery pull.. everything. it does sound when i get junk emails though

    any ideas?
    08-12-09 05:05 PM
  2. plunkingtom's Avatar
    IT should sound for all email delivery. have you set up individual profiles for certain people to get custom tones. If so you may have them set to no tone in the profile
    08-12-09 05:12 PM
  3. littleinkblots's Avatar
    IT should sound for all email delivery. have you set up individual profiles for certain people to get custom tones. If so you may have them set to no tone in the profile

    i havent set up any individual profiles for anyone thats the weird part. everything is set up for the same tones and everything.

    its so weird!
    08-12-09 06:18 PM
  4. Jared DiPane's Avatar
    Is this something that just started, or has your email never made a notification sound?
    08-12-09 06:21 PM
  5. plunkingtom's Avatar
    Good question...also have you tried changing tones?
    08-12-09 06:26 PM
  6. littleinkblots's Avatar
    Is this something that just started, or has your email never made a notification sound?

    actually its been doing it for a few months now. Ive just been dealing with it and trying to change ringtones but when you are working and not constantly looking ur phone all the time... its kinda difficult to know when you have an email! lol. it works on vibrate but at my work its easier to get a little tone rather than a vibrate.

    08-12-09 07:17 PM
LINK TO POST COPIED TO CLIPBOARD