09-20-10 01:43 PM
1,042 ... 1617181920 ...
tools
  1. msdizzydolores's Avatar
    C:\Program Files\Common Files\Research In Motion\AppLoader
    THIS IS WHERE YOU WILL FIND THE VENDOR FILE.
    10-02-08 05:22 PM
  2. msdizzydolores's Avatar
    It's there, I promise you. Are you sure you downloaded the new OS?
    10-02-08 05:23 PM
  3. msdizzydolores's Avatar
    Don't even attempt DM Uploader until you delete the file.
    Do you have IM?
    I can walk you through on IM if you want. I just did mine so I pretty much remember what to do.

    This is the reason I printed all of the various threads about upgrading the OS. It makes it much easier to do, but when something deviates, you can post here for further assistance.
    10-02-08 05:26 PM
  4. arukaen's Avatar
    I've uninstalled DM twice and I can't seem to get the supposive pearl os off my computer. Any help?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-08 07:11 PM
  5. arukaen's Avatar
    Does the USB cable you use make a difference

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-08 07:33 PM
  6. SevereDeceit's Avatar
    Don't even attempt DM Uploader until you delete the file.
    Do you have IM?
    I can walk you through on IM if you want. I just did mine so I pretty much remember what to do.

    This is the reason I printed all of the various threads about upgrading the OS. It makes it much easier to do, but when something deviates, you can post here for further assistance.
    See Delores, you are getting better already. This is exactly how it starts...
    10-02-08 07:40 PM
  7. Crucial_Xtreme's Avatar
    I've uninstalled DM twice and I can't seem to get the supposive pearl os off my computer. Any help?

    Posted from my CrackBerry at wapforums.crackberry.com
    Go to Control Panel>Add/Remove Programs and remove the older software.
    10-02-08 07:40 PM
  8. arukaen's Avatar
    Go to Control Panel>Add/Remove Programs and remove the older software.
    Ive gone there and there is no such thats all there is inside my add/remove programs.
    10-02-08 07:55 PM
  9. ESQUEIRO's Avatar
    question... does the phone have to be unlocked in order to use this OS upgrade?

    first post ftw... yes I am a lurker
    10-02-08 07:58 PM
  10. msdizzydolores's Avatar
    See Delores, you are getting better already. This is exactly how it starts...
    I'm on here day and night and I read a lot of stuff without posting.
    And all of the help you all have provided, I want to try and give out to others.

    Now I just have to figure out this stinking BBAlerts resetting issue and my draining battery ugghhhhhhh
    10-02-08 08:09 PM
  11. arukaen's Avatar
    I was able to remove the pearl os from my computer. I had to download it and then uninstall it but now when I connect my USB and goto DM>help>about>device software I have the v4.5 for the curve but it still won't automatically update. ive delteed the vendor.xml and restarted but still notthing.
    10-02-08 08:36 PM
  12. Crucial_Xtreme's Avatar
    I was able to remove the pearl os from my computer. I had to download it and then uninstall it but now when I connect my USB and goto DM>help>about>device software I have the v4.5 for the curve but it still won't automatically update. ive delteed the vendor.xml and restarted but still notthing.
    Make sure the Vendor XML file isn't there. Re-boot again. If the DM still doesn't prompt to upgrade, preform a back up. Then select Apploader>Add/Remove> and install the 4.5 Core Applications. After it installs the 4.5 to your device, then restore from the previous back up.
    10-02-08 08:52 PM
  13. Crucial_Xtreme's Avatar
    Don't take this the wrong way and this is for everyone wanting to upgrade. First off, remove the old OS from the computer before downloading the new. Download the new OS. Preform a backup. Install the new OS to computer. Go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader and delete the Vendor XML file. Plug in device>Open DM and it should prompt for an upgrade. If that doesn't work, select Apploader>add/Remove Programs and install the 4.5 Core Applications. After that restore from the previous back up.
    Now this(upgrading) is not hard. It never changes. As long as you follow the correct method of upgrading you shouldn't have any problems. It's the same for everybody.
    10-02-08 08:56 PM
  14. SevereDeceit's Avatar
    I'm on here day and night and I read a lot of stuff without posting.
    And all of the help you all have provided, I want to try and give out to others.

    Now I just have to figure out this stinking BBAlerts resetting issue and my draining battery ugghhhhhhh
    I had to delete BB aletrs from my device and re-install. You can do this straight from your Berry if you still have the e-mail with the OTA download. Make sure you re-register the app after you install. It worked fine for me after that. Also, it should show show up under profiles. Go to profiles icon>hit menu button> scroll down and click advanced options, it should have it listed...
    10-02-08 09:01 PM
  15. msdizzydolores's Avatar
    And your post above is why I printed out ALL of the threads about upgrading.

    I followed the directions, POINT BY POINT...and if something didn't match what I saw on my screen, I posted my concern, I was directed to the right option and I finished upgrading.

    After the upgrades I had a few issues, but a lot of people do.

    I'm with CE, dont attempt the upgrade if you've never done it or dont feel comfortable doing so.

    I literally read all of the tutorials for WEEKS and then last night I read for about 2 hrs before I got up the nerve to do it. And I had no issues...couldn't locate my PIN folder on the C: drive, but I got help and I did the upgrade ON MY OWN.

    And everyone here made me feel comfortable with myself and my ability to do it..and look I DID IT..I didnt brick my phone, I didnt freak out...and it upgraded in less then 30 minutes.
    SWEET!
    10-02-08 09:05 PM
  16. msdizzydolores's Avatar
    I had to delete BB aletrs from my device and re-install. You can do this straight from your Berry if you still have the e-mail with the OTA download. Make sure you re-register the app after you install. It worked fine for me after that. Also, it should show show up under profiles. Go to profiles icon>hit menu button> scroll down and click advanced options, it should have it listed...
    I've done that TWICE tonight and it's still resetting itself. I've done battery pulls all day and it didnt help either.

    I did reregister it and it's still resetting itself. I don't know what's wrong.
    I did email Handango about it.

    Under profile? I don't see that...hmmmmm
    I see the following under Profiles:
    Loud
    Vibrate
    Quiet
    Normal
    Phone Only
    Off


    Or are you talking about something else?

    It just reset itself, AGAIN...WTH???????
    10-02-08 09:12 PM
  17. arukaen's Avatar
    Don't take this the wrong way and this is for everyone wanting to upgrade. First off, remove the old OS from the computer before downloading the new. Download the new OS. Preform a backup. Install the new OS to computer. Go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader and delete the Vendor XML file. Plug in device>Open DM and it should prompt for an upgrade. If that doesn't work, select Apploader>add/Remove Programs and install the 4.5 Core Applications. After that restore from the previous back up.
    Now this(upgrading) is not hard. It never changes. As long as you follow the correct method of upgrading you shouldn't have any problems. It's the same for everybody.
    I've done this, I'm not a ******. I've read all the tutorials over and over again before trying anything. The only problem I'm running into is getting my DM to go the update. I open DM the pop up box shows up and says Checking for device applicantions update...after that the box closes and the DM is just there then after about 3 seconds the DM screen dims and turns kinda grey and says "working," in the title bar and then just stops. I wait 2 minutes to see if anything happens and nothing. I click App loader and I click Add/Remove and then it does scan and then it shows only my 3rd party icons in the list and thats it. It doesnt say anything about adding 4.5 core or anything

    I've even gone as far as uninstalling DM and deleting anything blackberry related. Reinstalling everything and still nothing, I know that the OS update isnt broken because other people have it but I dont know why i cant get it to work for me

    In C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\8310-v4.5.0.81_P2.7.0.78 is there only place I found some .alx files and things but Im not sure if there is where I get the core from.
    Last edited by arukaen; 10-02-08 at 09:44 PM.
    10-02-08 09:39 PM
  18. teamfourllc's Avatar
    FWIW, I just downloaded and successfully installed the new OS. Worked great the first try and I really like the improvements.
    10-02-08 09:46 PM
  19. il-vec's Avatar
    I've done this, I'm not a ******. I've read all the tutorials over and over again before trying anything. The only problem I'm running into is getting my DM to go the update. I open DM the pop up box shows up and says Checking for device applicantions update...after that the box closes and the DM is just there then after about 3 seconds the DM screen dims and turns kinda grey and says "working," in the title bar and then just stops. I wait 2 minutes to see if anything happens and nothing. I click App loader and I click Add/Remove and then it does scan and then it shows only my 3rd party icons in the list and thats it. It doesnt say anything about adding 4.5 core or anything

    I've even gone as far as uninstalling DM and deleting anything blackberry related. Reinstalling everything and still nothing, I know that the OS update isnt broken because other people have it but I dont know why i cant get it to work for me

    In C:\Program Files\Common Files\Research In Motion\Shared\Loader Files\8310-v4.5.0.81_P2.7.0.78 is there only place I found some .alx files and things but Im not sure if there is where I get the core from.
    im watching for replies to this, i am having the same problems. Installed OS to PC, deleted vendor file, rebooted PC, connect BB, Load DM...does the first update screen and DM does NOTHING after that...just about to give up.
    10-02-08 10:37 PM
  20. arukaen's Avatar
    im watching for replies to this, i am having the same problems. Installed OS to PC, deleted vendor file, rebooted PC, connect BB, Load DM...does the first update screen and DM does NOTHING after that...just about to give up.
    I too am about to give up, its frustrating me.
    10-02-08 10:40 PM
  21. Crucial_Xtreme's Avatar
    Open DM>Help>About>Device Software Tab. If it lists 4.5.0.81 as the OS then when you open apploader>add/remove it will install the basic OS. After that you can add BBM, etc then restore from a previous back up.
    10-02-08 10:55 PM
  22. arukaen's Avatar
    Open DM>Help>About>Device Software Tab. If it lists 4.5.0.81 as the OS then when you open apploader>add/remove it will install the basic OS. After that you can add BBM, etc then restore from a previous back up.
    Please refer to the attached photos. If you have an AIM or if you could add me to BBM or something so I can chat about this with you, that'd be great.

    What it seems to me is that for some reason my computer doesnt find the install for the blackberry OS. I even did the JL+Cmd wipe and it wont load!
    Last edited by arukaen; 10-02-08 at 11:41 PM.
    10-02-08 11:15 PM
  23. arukaen's Avatar
    I have officially given up. I have tried everything possible read every tutorial on this forum and I can not get this thing to load. Ive installed and deleted every vendor.xml and i cant get it to work, if its that much a pain, i just dont care anymore. I even wiped my phone. goodnight and ill just wait to get the Bold for ATT.
    10-03-08 12:01 AM
  24. il-vec's Avatar
    ok this sucks, im with ya! I downloaded 4.2.2 installed it and it shows up perfectly in the dm APP LOADER. ok cool seems to have fixed itself, uninstall 4.2 then install 4.5, nope doesnt show up. even reinstalled 4.2 AND 4.5 onto PC only 4.2 shows up!
    10-03-08 08:04 AM
  25. Crucial_Xtreme's Avatar
    ok this sucks, im with ya! I downloaded 4.2.2 installed it and it shows up perfectly in the dm APP LOADER. ok cool seems to have fixed itself, uninstall 4.2 then install 4.5, nope doesnt show up. even reinstalled 4.2 AND 4.5 onto PC only 4.2 shows up!
    If it doesn't show up then you're not deleting the Vendor XML file from C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader. I do this everyday of the week. It's the same procedure everyday and nothing ever changes. It's the same always. I'm not sure as to why you all are having such a problem.
    10-03-08 08:07 AM
1,042 ... 1617181920 ...
LINK TO POST COPIED TO CLIPBOARD