06-04-10 11:59 PM
40 12
tools
  1. Junpy's Avatar
    Software For BlackBerry® Curve(TM) 8520 Smartphone

    BlackBerry Handheld Software v5.0.0.1096 (Multilanguage)

    Package Version: 5.0.0.1096
    Consisting of:

    * Applications: 5.0.0.592
    * Software Platform: 5.2.0.64
    * File name: 8520wifiM_PBr5.0.0_rel1096_PL5.2.0.64_A5.0.0.592_V odafone_Italy.exe
    * File size: 123.45MB

    Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.

    * Download Software

    https://www.blackberry.com/Downloads...855005BB8B67BF
    05-10-10 05:37 AM
  2. JRF_1986's Avatar
    Any major differences between .509 and .592? I just finished upgrading and am curious of the one

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-10 06:37 AM
  3. RWWackostu's Avatar
    If this is the same .592 that Wind Hellas put out, skip it and go with the .610 leak or Willy's hybrid.
    05-10-10 08:45 AM
  4. joshuawittstock's Avatar
    no, the software platform and package version are higher than the Wind Hellas. Not sure what that exactly means?
    05-10-10 08:47 AM
  5. RWWackostu's Avatar
    Interesting. I should have looked at that first.
    05-10-10 09:21 AM
  6. JRF_1986's Avatar
    has anyone installed this one?? I installed 509 like 2 or 3 days ago (never did it because I was scared XD) and since it went so smoothly, I wanna try this one out but would like to know what feedback anyone can give first
    Thnks
    05-10-10 04:48 PM
  7. joshuawittstock's Avatar
    running it now, running well, compared to the wind hellas release.
    05-10-10 10:45 PM
  8. agestyxracer's Avatar
    just installed, seems very slimilar to 509 but just a tad faster. I never had any problems with sms or the trackball but this seems fine.
    05-10-10 10:51 PM
  9. diegonei's Avatar
    I was scared this was the leaked one (which btw was the same as Wind Hellas).

    I DO hope it isn't...
    05-10-10 11:27 PM
  10. JRF_1986's Avatar
    running it now, running well, compared to the wind hellas release.
    Compared to WH? I have WH right now and don't have any issues except for (not sure if its OS related) when I try calling a certain number I get "No circuits available" or just a "Error during call". Not to frequent but does happen. Could just be traffic or something.
    And my battery meter doesn't always show the correct amount of bars (I feel it doesn't).
    Are any of these defects on the new version?
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by JRF_8520; 05-11-10 at 12:24 AM.
    05-11-10 12:21 AM
  11. joshuawittstock's Avatar
    The .592 release from Wind Hellas was removed off their page, I think due to bugs?

    But this .592 is running perfectly on mine. The only difference is that it's a bit faster
    05-11-10 05:32 AM
  12. JRF_1986's Avatar
    The .592 release from Wind Hellas was removed off their page, I think due to bugs?

    But this .592 is running perfectly on mine. The only difference is that it's a bit faster
    Oh, I thought you ment WH509. Hm, well, maybe I'll give this a try later this week.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-11-10 07:38 AM
  13. O w i's Avatar
    currently installed updated using my DM no problems though...
    05-11-10 08:01 AM
  14. elfactor's Avatar
    I just installed it this afternoon. Same feel as .509 tad faster browser.

    Deleted Poker and Solitaire on my 8520.

    Any extra toughts?

    Edit: Media Buttons only work when music player is active on screen... I was able to change music while i was on facebook, now i am not.. GREAT..
    Last edited by elfactor; 05-11-10 at 11:42 PM.
    05-11-10 10:13 PM
  15. JRF_1986's Avatar
    I just installed it this afternoon. Same feel as .509 tad faster browser.

    Deleted Poker and Solitaire on my 8520.

    Any extra toughts?

    Edit: Media Buttons only work when music player is active on screen... I was able to change music while i was on facebook, now i am not.. GREAT..
    Really? What about for unlocking the phone? Sometimes when I press the Mute/Media button to unlock it, it opens directly to the Media folder. I'm on 509.
    Also, once, when I wanted to skip to a previous track in the media player, nothing happened so I pressed the rewind button and then all of a sudden the previous track started playing, 3 times, at the same time. Playing over itself, like 3 seconds apart. Has this happened to anyone on 509 or this new one?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-12-10 06:54 PM
  16. lsimon's Avatar
    When downloading, do I click 'save file' or 'open with...'?
    05-12-10 11:38 PM
  17. sfrosty's Avatar
    sooo...is there any difference from .509?
    05-13-10 08:23 AM
  18. Mr. Green's Avatar
    When downloading, do I click 'save file' or 'open with...'?
    You should click "save file".
    05-13-10 10:54 AM
  19. elfactor's Avatar
    sooo...is there any difference from .509?
    I personally preffer 509.. This one is buggy :s I think im going to go back to 509
    05-13-10 12:50 PM
  20. sfrosty's Avatar
    thank you sir
    05-13-10 01:05 PM
  21. RWWackostu's Avatar
    Could you please explain a little more than just "this is buggy"? What is buggy in your opinion?
    05-13-10 02:17 PM
  22. elfactor's Avatar
    Could you please explain a little more than just "this is buggy"? What is buggy in your opinion?
    As i explained on my previous post i found these "bugs" (well i call em bugs, you tell me)

    -Media Buttons only work when music player screen is on. That means when my phone is locked or i'm on another app, i cant pause, change song, etc..

    -Bluetooth isnt working to send pictures and stuff.

    -My texas hold em and solitaire got deleted (its not a bug but still... )
    05-13-10 05:11 PM
  23. BBB78's Avatar
    Hutchison released the same OS, but we are really due for a new 6xx release, or a leak, and if we're really lucky, maybe a low 7xx release... Meanwhile a hybrid is the way to go
    05-14-10 02:14 AM
  24. tdo#CB's Avatar
    any issues with this OS?
    05-14-10 10:34 PM
  25. boog321's Avatar
    I haven't had any issues yet. I used bbsak to wipe then load this os, then restored my backup and programs, and it seems to run great.
    05-15-10 05:36 AM
40 12
LINK TO POST COPIED TO CLIPBOARD