08-17-10 10:16 AM
558 ... 1516171819 ...
tools
  1. gundam99577's Avatar
    Is it me or do the images look a little blurry on the new OS??? does anyone have this same problem like i do?
    03-23-10 03:11 AM
  2. O w i's Avatar
    luv this one!*salute*
    03-23-10 08:58 AM
  3. bherr's Avatar
    I didn't go through every page on this thread but noticed that some were having issues updating from 4.6 to 5.

    I support Berrys in an enterprise and at times I've had to update the newest 4.6 OS and THEN update to the 5.0 OS.

    Not sure why. Even our corporate account carrier was like wtf?

    I apologize if someone has written this already in the 20+ pages.
    03-23-10 10:21 AM
  4. corey1251's Avatar
    i hate this new OS, i really miss the lock function and everytime I go to my extended menu my screen goes white. does anyone know how to go back to the old one? Thanks.
    03-23-10 10:38 AM
  5. Jonathan-Archer's Avatar
    I keep trying to load the new software 5.0 on my curve and it keeps not being able to find it...I have no idea what to do. I followed all instructions from here...can anyone help???
    Same here. No solution yet.
    03-23-10 12:03 PM
  6. diegonei's Avatar
    1st, give there two articles a good read:


    Lecture 22: How to Install or Upgrade your BlackBerry Operating System (OS)

    Lecture 36: How to Upgrade Your BlackBerry's OS Using App Loader

    Now, here are a few things to try:

    -Uninstall ALL OS versions from the PC and reboot. Install the.509 OS and follow the procedures for the update.

    -Downgrade to any 4.6 OS and then try to upgrade again.

    -When deleting the vendor.xml, do it with the BB unplugged and internet connections offline. Then plug it and try to upgrade.

    Any could solve your problem, alone or combined, you're gonna have to try, hit and miss technique. Good luck for you guys!
    03-23-10 12:21 PM
  7. diegonei's Avatar
    i hate this new OS, i really miss the lock function and everytime I go to my extended menu my screen goes white. does anyone know how to go back to the old one? Thanks.
    The screen going white is a bug, and since we are not hearing it from other people, I guess something went wrong with your update. Probably because you didn't wipe the phone before installing (or because you did and it removed something it shouldn't, gotta love OS updates, so many variables...)

    To downgrade, just do exactly what you've done to update, but with a 4.6 OS version of your liking (and remember to remove any 5.0 ones as new software takes precedence).
    03-23-10 12:24 PM
  8. corey1251's Avatar
    Thank you for your reply, I am currently downgrading as we speak.
    03-23-10 01:59 PM
  9. muhazar's Avatar
    i hate this new OS, i really miss the lock function and everytime I go to my extended menu my screen goes white. does anyone know how to go back to the old one? Thanks.
    my extended screen also goes white....n i found out it's the theme issue. I downloaded 5.0 theme & its working fine..
    03-24-10 09:04 AM
  10. annevanhecke's Avatar
    cant i update the blackberry os without a special blackberry pass from my provider?
    03-24-10 05:34 PM
  11. Jonathan-Archer's Avatar
    Now, here are a few things to try:

    -Uninstall ALL OS versions from the PC and reboot. Install the.509 OS and follow the procedures for the update.

    -Downgrade to any 4.6 OS and then try to upgrade again.

    -When deleting the vendor.xml, do it with the BB unplugged and internet connections offline. Then plug it and try to upgrade.

    Any could solve your problem, alone or combined, you're gonna have to try, hit and miss technique. Good luck for you guys!
    Done all that already. No help. Thanks for the info though.
    03-24-10 05:39 PM
  12. annevanhecke's Avatar
    cant i update the blackberry os without a special blackberry pass from my provider?
    hmmm i think i need a special bb subscription
    03-24-10 05:43 PM
  13. diegonei's Avatar
    Done all that already. No help. Thanks for the info though.
    Sorry to hear it Captain. Care to provide some inteligence on the situation?
    03-24-10 06:35 PM
  14. Ashleey13's Avatar
    can someone help me i tried downloading this on my mac
    and now i just have a white screen with an error message displaying
    Reload Software 507 helpp
    03-24-10 07:24 PM
  15. jackbox's Avatar
    can someone help me i tried downloading this on my mac
    and now i just have a white screen with an error message displaying
    Reload Software 507 helpp
    Get a PC. Will fix it right up.
    03-24-10 07:35 PM
  16. diegonei's Avatar
    Really, I'll start posting warnings for Mac users...
    RIM should adress this issue.... They are already on a Mac, the iPhone would be a logical switch if they CAN'T update the damn OSs...
    03-24-10 09:08 PM
  17. dre-dray's Avatar
    I used this App Loader method, the installation was like 10 mins, and when I checked my phone it was still on 4.6.

    My desktop Manager doesn't pick up 5.0 neither does my wireless update.

    Does it have anything to do with my carrier.
    Last edited by dre-dray; 03-25-10 at 01:41 PM.
    03-25-10 01:39 PM
  18. uurrozm's Avatar
    anyone having trouble with youtube? before the update (having 4.6.1.274) I could watch youtube videos on my BB.. since this update I'm not able to watch them

    here is the error

    03-25-10 07:54 PM
  19. rickcore's Avatar
    For those that are having some issues upgrading, first, you need to have an active data plan, if not, You could not see the update option, after remove the vendor.xml, the update was not starting, I put this into the file:

    <vendorsrc version="0.0.0.0">

    </vendorsrc>
    03-25-10 08:34 PM
  20. Staticpunk84's Avatar
    ok so im seeing that using bbsak is easier to install the new 5.0 im thinking about downloading that tomorrow has anyone used bbsak to install the new 5.0. obtw so you download the new os delete vender.xml then through bbsak look for app loader find the new os and click install.. does that sound right.? o and I see that you should have the internet turned off such as disable the wifi?
    03-25-10 10:16 PM
  21. popiah's Avatar
    I used this App Loader method, the installation was like 10 mins, and when I checked my phone it was still on 4.6.

    My desktop Manager doesn't pick up 5.0 neither does my wireless update.

    Does it have anything to do with my carrier.
    Ya I am having the same problem like yours! I tried to install using app loader. The file is officially available in bb website for os 5.0, somehow I got the same version 4.6 after installation. Any idea to resolve this?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-26-10 01:55 AM
  22. __V__'s Avatar
    Im getting the exact same problem, I had the 5.0.411 before, now tried to update it to this knew one, but its not letting me, iv tried everything, even downgrading back to 4.6 and then trying to update from there.
    I am going to try and install it from another computer though, see if that has any affect on it
    03-26-10 02:09 AM
  23. dre-dray's Avatar
    are you on orange uk?
    03-26-10 10:40 AM
  24. killaquel's Avatar
    I'm having trouble upgrading can some one help me please!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-10 09:15 AM
  25. PredatorGanaz's Avatar
    What type of error are you having perhaps the details will be able to help you.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-10 10:20 AM
558 ... 1516171819 ...
LINK TO POST COPIED TO CLIPBOARD