08-22-09 07:34 PM
188 1234 ...
tools
  1. xliderider's Avatar
    I can't get it to load so yeah it seems to be for the m ? it just says no updates
    It's because you are using DM 4.7, right? It checks if your version is older than the official OS for your carrier.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-09 10:21 PM
  2. FuturaxLabs's Avatar
    Yea i would def recommend not using DM 4.7 with any version of the Curve, I have had many people run into issues using it. I would downgrade back down to 4.5 or 4.6 and hopefully you should be fine.
    03-18-09 10:24 PM
  3. trinxified's Avatar
    I used 4.7 DM and was able to upgrade my TELUS Curve from .76 to .131

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-09 10:51 PM
  4. middbrew's Avatar
    I also use DM 4.7 and upgraded from .127 (which said was the lattest version) to .131 with no problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-09 10:57 PM
  5. trinxified's Avatar
    So what's the real deal?? Is this compatible with just 8330? Or it's not necessary?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-09 11:21 PM
  6. tae_254's Avatar
    8330m=8330 model???????? So confused..

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-09 11:25 PM
  7. ruvcan's Avatar
    There is another thread talking about the 8330m.

    h t t p ://forums.crackberry.com/f110/8330m-w-138-software-170925/

    It look like the replaced ESN with MEID.
    Last edited by ruvcan; 03-18-09 at 11:59 PM.
    03-18-09 11:55 PM
  8. eagleyan's Avatar
    Downloading now. Thanks!
    03-19-09 05:59 AM
  9. PaulM-D's Avatar
    I have .131 on my 8330. When I attempt to install this, it reports that I have the latest version and that installing this would be a downgrade. I suspect 8330m and 8330 are considered different platforms.
    03-19-09 08:44 AM
  10. John Yester's Avatar
    Have you tried using app loader?
    03-19-09 08:50 AM
  11. acwyau's Avatar
    Have you tried using app loader?
    I tried using apploader with no other OS installed on my computer and it will not install for me. I was hoping that this build would get rid of the 1 sec delay when answering the phone with .131.
    03-19-09 09:09 AM
  12. Crucial_Xtreme's Avatar
    I tried using apploader with no other OS installed on my computer and it will not install for me. I was hoping that this build would get rid of the 1 sec delay when answering the phone with .131.
    Go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader and make sure the Vendor.xml file is deleted. Then while in C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader and double click the Loader.exe file.
    03-19-09 09:29 AM
  13. acwyau's Avatar
    Go to C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader and make sure the Vendor.xml file is deleted. Then while in C:\ProgramFiles\CommonFiles\ResearchInMotion\Applo ader and double click the Loader.exe file.
    That was the first thing I did, so I suspect the 8330m software will not load on a 8330.
    03-19-09 09:41 AM
  14. BlaqkAudio's Avatar
    Guys, as ruvcan said: 8330m is different from the 8330. ESNs are being exhausted so RIM switched to MEID. Think of it as an 18 digit ESN. The 8330m firmware won't work on the 8330.
    03-19-09 10:36 AM
  15. trinxified's Avatar
    So this is confirmed now? It's NOT an upgrade from the .131 version of the 8330?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-19-09 10:56 AM
  16. lilzeus's Avatar
    Guys, as ruvcan said: 8330m is different from the 8330. ESNs are being exhausted so RIM switched to MEID. Think of it as an 18 digit ESN. The 8330m firmware won't work on the 8330.
    If this is NOT an update/replacement OS for the 8330 then what happened to the Sticky for the latest 8330 OS? We now have stickied 'Newest' releases for the 8300, 8310, 8320 and the 8330m but NOT one for the 8330. This is probably contributing to the confusion. Please re-Sticky the OS release for the 8330.
    03-19-09 01:54 PM
  17. H_D's Avatar
    Guys, as ruvcan said: 8330m is different from the 8330. ESNs are being exhausted so RIM switched to MEID. Think of it as an 18 digit ESN. The 8330m firmware won't work on the 8330.
    I had thought the "m" had something to do with the "MetroPcs" version of the Curve that was just released. Goes to show how much I knw....lol
    03-19-09 03:40 PM
  18. Crucial_Xtreme's Avatar
    This version will ONLY work on the 8330m. It will NOT work on regular 8330's. If you have a 8330m I'm sure you know what you have. If you arent sure, odds are you have a regular 8330.
    03-19-09 07:31 PM
  19. ausch's Avatar
    This version will ONLY work on the 8330m. It will NOT work on regular 8330's. If you have a 8330m I'm sure you know what you have. If you arent sure, odds are you have a regular 8330.
    Thanks for clearing this up CX. I'll update the post.
    03-19-09 07:36 PM
  20. snowboarder61's Avatar
    This version will ONLY work on the 8330m. It will NOT work on regular 8330's. If you have a 8330m I'm sure you know what you have. If you arent sure, odds are you have a regular 8330.
    Thanks crucial! It's greatly appreciated!

    Brandon
    03-19-09 09:24 PM
  21. bobby2633's Avatar
    How do i know if i have a multilanguage mode. I have a standard 8830 from Verizon with no upgraded OS.
    03-19-09 11:25 PM
  22. blackngray70's Avatar
    I believe all BB's have multilanguages but most people opt to delete the other languages to free up memory. All of the OS releases are multilanguage. The m in 8330m doesn't stand for multilanguage, if you read the entire thread it will explain what the m stands for and this OS will not work on a standard 8830 or a standard 8330.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-21-09 12:17 PM
  23. jens.bberry's Avatar
    If this is NOT an update/replacement OS for the 8330 then what happened to the Sticky for the latest 8330 OS? We now have stickied 'Newest' releases for the 8300, 8310, 8320 and the 8330m but NOT one for the 8330. This is probably contributing to the confusion. Please re-Sticky the OS release for the 8330.
    It is stickied.
    Sprint OS v4.5.0.131 for 8330 (Multilanguage)
    OS are device specific, not carrier. So download, delete the vendor file and you're set.
    03-23-09 01:25 PM
  24. f3nixryzyng's Avatar
    awesome thanks.
    03-28-09 01:24 PM
  25. zoohowse's Avatar
    hOW CAN i FIND OUT IF i HAVE THE 8330 OR 8330M?
    03-30-09 01:59 AM
188 1234 ...
LINK TO POST COPIED TO CLIPBOARD