03-21-09 06:58 PM
587 ... 89101112 ...
tools
  1. mafia49's Avatar
    Hi all,

    New to the Blackberry world. Had mine for a short time. Been registered and on Crackberry for awhile now but haven't posted . In need of some help! Like everyone else, I wanted to upgrade the OS to .56. Read all I could and followed instructions. So far, the process erased applications. Now it's stuck on the "second "Reconnecting to JVM" screen on my computer and I've got the "507" screen on my Blackberry. What do I do?!?!
    08-14-08 08:22 AM
  2. StoneRyno's Avatar
    A 2nd note, not sure if this is a bug. Right after a reboot I have 41MB of free space but shortly after like less than 30 minutes this jumps down to 37MB but doesn't appear to go down any farther except at the normal rate from use of viigo and browsing web site. In a typical week from normal use free space would drop from 40MB almost down to 30MB. I would reboot the BB once a week. Projected from 1 days activities this would be able the same except for the odd quick drop from 41MB to 37MB. My guess would be that really there is only 37MB free and that the initial 41MB is in error and the drop is the BB correcting itself on the reported number to the user. This would also be consistent from old free space and adding the space DocsToGo takes up would put it at about the 37MB point.
    08-14-08 08:38 AM
  3. PreferredUser's Avatar
    Coolest new feature in 4.5: Security Options->General Settings->Content Protection you can not exclude the address book. I always hated when the device was locked not having caller ID resolve to my address book, now it does.
    08-14-08 10:49 AM
  4. ericg1840's Avatar
    I don't know if anyone mentioned this but i just upgraded last night and noticed that they now have a wireless upgrade option under Options>Advanced Options. so that should be pretty nice for future updates.
    08-14-08 10:55 AM
  5. dhyde79's Avatar
    well, I'm rolling back off of .56 back to .51 now, my email settings are all missing, (though email comes through fine) and gone is the option to delete from mailbox, only "delete" as if it were a text or PIN. and now, my MMS still doesn't work....
    08-14-08 10:58 AM
  6. RedWings's Avatar
    Bummer to see they got rid of the "Roam Only" feature and now the "Delete from Mailbox" feature.

    Those two are pretty important to me. Guess i'll just sit tight for now.
    08-14-08 11:52 AM
  7. grandmastem's Avatar
    A 2nd note, not sure if this is a bug. Right after a reboot I have 41MB of free space but shortly after like less than 30 minutes this jumps down to 37MB but doesn't appear to go down any farther except at the normal rate from use of viigo and browsing web site. In a typical week from normal use free space would drop from 40MB almost down to 30MB. I would reboot the BB once a week. Projected from 1 days activities this would be able the same except for the odd quick drop from 41MB to 37MB. My guess would be that really there is only 37MB free and that the initial 41MB is in error and the drop is the BB correcting itself on the reported number to the user. This would also be consistent from old free space and adding the space DocsToGo takes up would put it at about the 37MB point.
    I recently upgraded my 8330 from Sprint and I noticed pretty much the same memory drop. I currently run around 36MB after start-up and some short usage. I usually ran around 41/40MB with 4.3.
    08-14-08 12:24 PM
  8. wouldya's Avatar
    Does AutoStandby have to be updated for v4.5? Also, I've noticed that holding the mute key for 2 seconds doesnt put the BB into standby anymore, like in 4.3.
    08-14-08 12:34 PM
  9. flynnaz's Avatar
    I upgraded to 4.5 and I can still auto standby by pressing the mute button for 2 secs.
    08-14-08 12:49 PM
  10. flynnaz's Avatar
    I also have 56 and still have delete from mail box for my pop3 email, I never had it for my work as it was a copy for my lotus server. Also all my ring tones, music, pics ect. are all still right on my media card, I have a 8gig with 6 gig used. All in all no problems with the upgrade, I did a hard reboot and re registered, and send service books after the upgrade. I did lost the facebook icon, so I uninstalled facebook via desktop manager, then it came up on my bb to reinstall, reinstalled and finished.
    08-14-08 12:56 PM
  11. flynnaz's Avatar
    I don't know if anyone mentioned this but i just upgraded last night and noticed that they now have a wireless upgrade option under Options>Advanced Options. so that should be pretty nice for future updates.
    I have verison too, I upgraded too v4.5.0.56 and I do not have the wireless option?

    Where did you get your update, from this tread?
    08-14-08 01:07 PM
  12. grandmastem's Avatar
    I have noticed that when using data (i.e. browser, map software, etc.), that the signal bar is very inconsistent. For example, I am using the browser and lets say I start a download; I see the data transfer arrows and I was previously at full signal strength... when the data is transferring, the signal will continually drop, sometimes completely to NO bars. I never lose signal or a connection because the downloads and data continues to transfer at the same rate as it did with all bars. It just appears that this is just a visual thing.

    Anyone else have this problem? I am on Sprint, EVDO showing, and just upgraded and noticed this.

    -Grand
    08-14-08 01:19 PM
  13. nowlin20atm's Avatar
    Cool! The after loading .56, my Camera Options include Geotagging.

    After enabling it, I see a new icon in the bottom-left corner of my screen (when Viewfinder Mode is set to Normal) that I assume indicates whether or not I'm receiving a good GPS signal. It shows I'm not connected, and this is likely caused by the fact I'm indoors and/or I'm using VZW. I hope it's only the former, but I'm not holding my breath...
    08-14-08 04:44 PM
  14. dhyde79's Avatar
    hmm.....I've got an oddity.....my "delete from handheld/delete from server" option is completely missing, I downgraded from .66 because MMS didnt' work, went to .56 and it still didn't work and I lost the above option, and now I just get "delete" rolled it back to .51, now I've got MMS back but still no choice for deleting from server anymore....anyone else getting this on theirs?
    08-14-08 04:49 PM
  15. nowlin20atm's Avatar
    hmm.....I've got an oddity.....my "delete from handheld/delete from server" option is completely missing, I downgraded from .66 because MMS didnt' work, went to .56 and it still didn't work and I lost the above option, and now I just get "delete" rolled it back to .51, now I've got MMS back but still no choice for deleting from server anymore....anyone else getting this on theirs?
    Go to your E-mail Settings and Edit the settings for the offending account. At the bottom of the screen there is a new (I think) option: "Deleted items: Synchronize deleted items between this mailbox and my device. Yes/No." Hopefully this will work correctly.
    08-14-08 04:57 PM
  16. wouldya's Avatar
    I upgraded to 4.5 and I can still auto standby by pressing the mute button for 2 secs.
    Well, my vzw 8330 aint hearin that, and refuses to standby no matter how long i hold the button down.

    weird

    update.....

    it started working (mute button standby and auto standby) after i synched and updated Help.

    Update2:

    Now my BB Messenger contacts have gone AWOL, but the lists display as this.... Friends (0/5) .... and there isnt anything underneath, but "empty".....
    Last edited by wouldya; 08-14-08 at 09:06 PM.
    08-14-08 06:15 PM
  17. creimusc's Avatar
    i upgraded my 8330 on verizon a couple days ago and its been working fine since. Restarted once while playing pacman but thats it. although i think it caused my computer to crash twice when I was playing music through A2DP and the quality was awful. so there are some issues but enough new features to keep it
    08-14-08 11:06 PM
  18. StoneRyno's Avatar
    Does AutoStandby have to be updated for v4.5? Also, I've noticed that holding the mute key for 2 seconds doesnt put the BB into standby anymore, like in 4.3.
    Mine works fine. In fact it works better on 4.5. On 4.3 it would wake the screen to go to standby mode and the going to standby message used to remain on the screen after waking the BB up until I scroll or altered the look of the screen in some way.

    I have noticed that when using data (i.e. browser, map software, etc.), that the signal bar is very inconsistent. For example, I am using the browser and lets say I start a download; I see the data transfer arrows and I was previously at full signal strength... when the data is transferring, the signal will continually drop, sometimes completely to NO bars. I never lose signal or a connection because the downloads and data continues to transfer at the same rate as it did with all bars. It just appears that this is just a visual thing.Anyone else have this problem? I am on Sprint, EVDO showing, and just upgraded and noticed this.
    This happened all the time for me on 4.3. It doesn't appear to happen as often as it did now with 4.5. I always figured it had to do with ISP type conditions.

    Now my BB Messenger contacts have gone AWOL, but the lists display as this.... Friends (0/5) .... and there isnt anything underneath, but "empty".....
    This happened to me initially. I close and opened BBM again and it acted like I had moved to a new device. I chose yes to notify contacts of change it added only one to a pending list. I closed and opened a few more times and again got the dialog about moving to a new device and chose no so it would delete all contacts. I then added everyone again and now everything is fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-14-08 11:54 PM
  19. rcb020's Avatar
    When using media player shortcut "n" to go to next song there is a considerable lag over 4.3. That's really my only complaint so far.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-08 12:02 AM
  20. MattBerry08's Avatar
    Yes its the same for BES. You will just need to reconnect to your company BES after the upgrade.
    As in my administrator will need to reconnect, or something I can do without them? (him in our case). In otherwords, maybe I should check if they're free tomorrow before doing it going into a weekend!! Thanks all - CB community rocks.
    08-15-08 12:40 AM
  21. H_D's Avatar
    Does anyone notice the speaker being louder when the phone rings since doing the upgrade to .56 ?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-08 01:45 AM
  22. johnnywoods's Avatar
    I finally finished the upgrad yesterday and everything is going great. Thanks for all who walked us "less techy" folks through.
    08-15-08 11:44 AM
  23. mistyinca's Avatar
    OK, I've just about gotten my nerve up to do this today, and I'm following the 101 instructions. I'm just going through them closely first before I actually do it.

    So let me make sure I understand this...I have both this release of 4.5 and 4.5 DM exe files on my harddrive.

    After I install the 4.5 OS on my computer, at what point do I remove the vendor xml file before installing on the handheld. Because this part in the instructions doesn't seem to allow for it:

    "The InstallShield Wizard for BlackBerry will then appear. You should click Next and then on the following screen choose the country in which you're currently located. Accept the terms of service and hit "Next" again. When the install process is complete, the program will ask you if you want to start the BlackBerry Desktop software. Fill in the check box next to this option and then hit "Finish."
    When the Desktop Manager software opens, plug your device into the PC via USB cord. (If for some reason, the desktop manager software does not launch after a few minutes, go to your Windows Start menu > All Programs > BlackBerry > Desktop Manager.) You'll then see a dialogue box that tells you it's searching for device application updates and a few seconds later another box will appear asking if you want to install the available upgrades. Click Update Now and a summary page will appear detailing the specific applications that will be affected....
    "

    It seems to go straight from installing on my desktop to installing on the device. Where in this would I be deleting the vendor xml file?

    Thanks
    08-15-08 11:44 AM
  24. srplummer's Avatar
    OK, I've just about gotten my nerve up to do this today, and I'm following the 101 instructions. I'm just going through them closely first before I actually do it.

    So let me make sure I understand this...I have both this release of 4.5 and 4.5 DM exe files on my harddrive.

    After I install the 4.5 OS on my computer, at what point do I remove the vendor xml file before installing on the handheld. Because this part in the instructions doesn't seem to allow for it:

    "The InstallShield Wizard for BlackBerry will then appear. You should click Next and then on the following screen choose the country in which you're currently located. Accept the terms of service and hit "Next" again. When the install process is complete, the program will ask you if you want to start the BlackBerry Desktop software. Fill in the check box next to this option and then hit "Finish."
    When the Desktop Manager software opens, plug your device into the PC via USB cord. (If for some reason, the desktop manager software does not launch after a few minutes, go to your Windows Start menu > All Programs > BlackBerry > Desktop Manager.) You'll then see a dialogue box that tells you it's searching for device application updates and a few seconds later another box will appear asking if you want to install the available upgrades. Click Update Now and a summary page will appear detailing the specific applications that will be affected...."

    It seems to go straight from installing on my desktop to installing on the device. Where in this would I be deleting the vendor xml file?

    Thanks

    If you want a "fool proof" way, click on the CrackMem link in my signature. Let it do all of the work for you. And it's FREE!
    08-15-08 11:47 AM
  25. mistyinca's Avatar
    If you want a "fool proof" way, click on the CrackMem link in my signature. Let it do all of the work for you. And it's FREE!
    Thanks, but that seems more complicated.
    08-15-08 11:55 AM
587 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD