08-19-09 01:05 PM
991 ... 3435363738 ...
tools
  1. xDexter's Avatar
    With Verizon I have found the .160/.131 Hybrid is the best - they even have some .77 stuff because that's what Verizon officially support. Go in the OS Beta Discussion Forums - setting up the Hybrid is definitely worth the time
    07-23-09 10:26 AM
  2. creacher's Avatar
    Will upgrading this new OS help get the new bbm 5.0???
    If you are not on at least version 4.5.0.131 of the OS then you cannot use the new BBM 5.0.

    Seeing that you are a Verizon customer, I would NOT recommend this .160 version as it is known to have problems for Verizon folks.

    Try the .131 version, just search the forums and you can find the info to d/l the file and instructions for the install.

    After you have that loaded, you can install BBM 5.0.
    07-23-09 10:28 AM
  3. short_ie333's Avatar
    Has anyone who upgraded this new .106 OS been able to download the new BBM 5.0???

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 10:28 AM
  4. short_ie333's Avatar
    I tried looking for it all day yesterday and couldn't find the correct link... It drove me crazy! =[

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 10:29 AM
  5. short_ie333's Avatar
    I was on the phone w verizon last night @ 930 and they said the latest version was .77 which is wat I have so I was bumbed... =[

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 10:31 AM
  6. short_ie333's Avatar
    Idk wat to think some people that have OS .131 see no difference from .77. The issues I have is squeeking when I call a land line... When I answer my phone and it goes on speaker for a few seconds... Should I upgrade to the .131???? If I upgrade will those problems go away??? Help me please!

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by short_ie333; 07-23-09 at 10:57 AM.
    07-23-09 10:55 AM
  7. short_ie333's Avatar
    If you are not on at least version 4.5.0.131 of the OS then you cannot use the new BBM 5.0.

    Seeing that you are a Verizon customer, I would NOT recommend this .160 version as it is known to have problems for Verizon folks.

    Try the .131 version, just search the forums and you can find the info to d/l the file and instructions for the install.

    After you have that loaded, you can install BBM 5.0.
    should i upgrade? by short_ie333 10:55 AM Today -- [Ed] [Reply] [!!] Idk wat to think some people that have OS .131 see no difference from .77. The issues I have is squeeking when I call a land line... When I answer my phone and it goes on speaker for a few seconds... Should I upgrade to the .131???? If I upgrade will those problems go away??? Help me please!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 11:07 AM
  8. creacher's Avatar
    .131 is a stable OS and cures a lot of issues that folks had with .77 including the speakerblast issue.
    07-23-09 11:15 AM
  9. sunshne82@hotmail.com's Avatar
    I downloaded this update to my vzw 8330 and overall, it seems ok. Except I'm missing half of my symbols when I click my SYM button, and there's only 1 page of symbols. How can I get my symbols back?
    07-23-09 11:24 AM
  10. xDexter's Avatar
    Idk wat to think some people that have OS .131 see no difference from .77. The issues I have is squeeking when I call a land line... When I answer my phone and it goes on speaker for a few seconds... Should I upgrade to the .131???? If I upgrade will those problems go away??? Help me please!

    Posted from my CrackBerry at wapforums.crackberry.com
    I would Hybrid upgrade....fixes some radio problems and the speak blast - IE when I used to accept a phone call it would be REALLy loud for a second.

    Trust me, the hybrid is worth the effort if you are on Verizon - enjoy the stability of the new OS but keep compatibility with Verizon
    07-23-09 11:31 AM
  11. xDexter's Avatar
    07-23-09 11:31 AM
  12. short_ie333's Avatar
    Thanks!!! Ur a great help!!!! =]

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-09 11:40 AM
  13. framos8's Avatar
    can it be used for sprint?
    07-23-09 12:41 PM
  14. xliderider's Avatar
    Yes it can, as long as the vendor.xml file is removed.
    07-23-09 01:01 PM
  15. newlands19's Avatar
    ok...noob question.....why are there "m" specific OS releases and this one is safe for both?
    does carrier matter at all??
    07-23-09 02:54 PM
  16. xliderider's Avatar
    does carrier matter at all??
    No, OS software is device specific not carrier specific. But you don't want to load this OS on your Verizon 8330, trust me.

    Load this instead:

    http://forums.crackberry.com/f52/new...nguage-152163/
    07-23-09 03:00 PM
  17. zpettee's Avatar
    thankyou black&gray i will def. use
    07-23-09 08:35 PM
  18. MrTomRN's Avatar
    I posted this in the 8330m thread but am posting this here as it may be of interest.

    "So I decided tonight would be the night I upgrade the OS. But when I hooked up the BB (DM 4.7) it said there was an update. So I did that (to see what would happen). My BB now shows it to be running 4.5.0.160.

    Only flakiness I have to report is my calendar did not sync, and the i-net is perilously slow. Shows 1x more than EVDO, but will see how it averages out over the next several days. GPS remains intact. Only in the first hour post install so be watching this over the next week for updates. And yes, it really is an "m" series. If it continues to be this slow, I may downgrade to a .13x or hybrid."
    07-23-09 10:26 PM
  19. kossick's Avatar
    k noob question, i did the update and now my yahoo and windows live messenger and pandora are gone.... for good? how do i get them back?
    07-23-09 10:36 PM
  20. usmcrob's Avatar
    Anyone else running the Today Plus theme with the new OS? I just noticed that my camera flash doesn't work anymore. Also, how many "icons" do you have at the bottom of the screen when you scroll down? I only have 5 and don't have any icon up by the "messages" label.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-24-09 09:22 AM
  21. as93's Avatar
    when I go to download .131 since .160 has issues with verizon (big red phone) it download automatically opens up desktop manager 5.0. Phone is NOT connected, do I then go and download the vender.xml and plug in. All the tutorials that I have seen it downloads an executable file to computer that I must run, mine is not giving me this the download automatically opens up desktop manager. Last time I upgraded .77 it allowed me to open exe and install as per instructions. anyone know if this is a issue, i am trying to make a painless upgrade as possible
    07-24-09 10:52 AM
  22. carlfrederick's Avatar
    im using the .160 on my curve and my phone is running great and so are my apps.. the only problem ive noticed since this the update is that, when im on a phone call i hear like a high pitched beep at times throughout the call.. anyone else having the same problem?
    07-24-09 02:54 PM
  23. cattlebaron's Avatar
    [QUOTE=usmcrob;3150734]Anyone else running the Today Plus theme with the new OS? I just noticed that my camera flash doesn't work anymore. Also, how many "icons" do you have at the bottom of the screen when you scroll down? I only have 5 and don't have any icon up by the "messages" label.


    I am running the Curve 8900 Today Plus V2 Replica Theme on the hybrid .160 OS and it seems to be running fine. All my icons appear to be there and fully functioning. I was running the .77 standard Verizon OS before. The camera flash seems to working just fine as well.
    07-24-09 03:18 PM
  24. Jaji_vzw8330's Avatar
    Has anyone else experienced any media player problems since switching to .160?

    My media player won't let me search by artist, album, genre, etc. If I go to all songs or shuffle songs they're all there but if I try to search, nothing. It'll list all the artist names but if I start to type say 2Pa... it says *No Artist* even though I see 2Pac right there. If I click on Pac it says *No Albums*.

    I've been googling it all day and it seems a lot of people have the same problem but no permanent solution. I can get it to work properly for about 5-10 mins tops but then it goes back to "no artists, no albums, and no songs" mode.

    Does anyone know how to solve this problem???
    07-25-09 10:41 PM
  25. ThomasW's Avatar
    I wish I hadn't upgraded. The speaker blast is gone (yay) but I've had a heck of a time getting all my apps back. I did a backup right before the upgrade, but it didn't back up anything I have installed over the air apparently. The notes application is gone, and Blackberry Maps doesn't work with 4.5. So now I am without GPS navigation (MAJOR fail because I'm moving off to college) since I'm on verizon and cant use Google Maps.

    Sooo...think twice before you do this, seems some of the apps weren't ready for it, and I wasted about 2 hours trying to backup, upgrade + install BBM 5.0 in hopes of threaded sms which is not in there yet, and restore which didn't fix everything back. My first upgrade was perfect, but this one was awful since it didn't come for Verizon.
    Last edited by ThomasW; 07-26-09 at 10:32 PM.
    07-26-09 10:29 PM
991 ... 3435363738 ...
LINK TO POST COPIED TO CLIPBOARD