08-19-09 01:05 PM
991 ... 2829303132 ...
tools
  1. blackngray70's Avatar
    If you're not having any problems with .77 then you should just stick with it.

    At the top of the thread look for Thread Tools and you can subscribe from there.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-27-09 10:21 PM
  2. zdaddyl's Avatar
    I personally have had a terrible experience w/ the .161 os. Same problems as everyone else. Is there an easy way to switch back to .77 os, or something similar? Any help would be great
    06-28-09 12:50 AM
  3. Weens's Avatar
    Gotta say this OS seems to have fixed alot of the problems I was having with .77, most notably battery life and reception problems. Sweet!
    06-28-09 12:57 AM
  4. xliderider's Avatar
    I personally have had a terrible experience w/ the .161 os. Same problems as everyone else. Is there an easy way to switch back to .77 os, or something similar? Any help would be great
    Try this, the speed of .160 but none of the problems associated with it:

    http://forums.crackberry.com/f52/hyb...-131-a-242109/

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by xliderider; 06-28-09 at 02:47 PM.
    06-28-09 01:03 AM
  5. d-drop's Avatar
    I just swapped my device out and I had an 8330 with ESN and the new one is MEID. However it came preloaded with v4.5.0.160 and from what I understood this version is for ESN devices only. Can anyone clarify?
    06-28-09 02:45 PM
  6. xliderider's Avatar
    If you look at your device model in Options > About, it probably says your model is 8330.

    There have been some people with 8330 devices that have an MEID number instead of an ESN. That is why your device can have the OS normally loaded on an ESN device.
    06-28-09 02:49 PM
  7. d-drop's Avatar
    Yup that's all it was.

    I just assumed it was 8330m since it had the MEID.

    Thanks!
    06-28-09 03:29 PM
  8. zdaddyl's Avatar
    Try this, the speed of .160 but none of the problems associated with it:

    http://forums.crackberry.com/f52/hyb...-131-a-242109/

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanks a lot for all your help. Crucial Extreme and BlacknGrey were also a huge help. with everyone's help I was able to wipe my berry, and successfully load the hybrid .160/.131 os w/ minimal problems! Thanks again
    06-29-09 05:30 AM
  9. Green_Apple77's Avatar
    Hello, I am new to the crackberry forum. I came across your instructions to upgrading to v4.5. I currently upgraded my blackberry curve 8310 to the 4.5 version. As I was in the middle of the installation process, an error box appeared. I tried a second time to upgrade my phone. I was able to complete the process, however, I noticed a lot of applications were missing, some of which included, my blackberry messenger, games i purchased, and preloaded pictures. Have you ever encountered this problem before? Would you know or could you recommend someone to talk to so that I could retrieve the missing applications? Your help is greatly appreciated. Thank you.
    06-29-09 09:35 AM
  10. blackngray70's Avatar
    Hello, I am new to the crackberry forum. I came across your instructions to upgrading to v4.5. I currently upgraded my blackberry curve 8310 to the 4.5 version. As I was in the middle of the installation process, an error box appeared. I tried a second time to upgrade my phone. I was able to complete the process, however, I noticed a lot of applications were missing, some of which included, my blackberry messenger, games i purchased, and preloaded pictures. Have you ever encountered this problem before? Would you know or could you recommend someone to talk to so that I could retrieve the missing applications? Your help is greatly appreciated. Thank you.
    The preloaded pictures were removed from 4.5 by RIM to free up memory.

    You can get BB Messenger back by connecting your BB to DM and running application loader and check the checkboxes for everything you want installed. You have to have the handheld OS installed on your PC still to do this.

    As far as your third party apps, I'm assuming you didn't back them up first?

    Try running an advanced search of your PC including hidden files and folders for a file like this "LoaderBackup-(date).ipd" and you can restore your BB from that file and should be able to get your third party apps back.
    06-29-09 11:36 AM
  11. GA Peach's Avatar
    I have tried several times to download the new OS 4.5.0.160 but keep getting the error message, unable to save file because I don't have administrator privileges. Help!
    06-29-09 10:03 PM
  12. sp330i's Avatar
    I'm sorry to hear that so many Verizon subscribers are having difficulty. I purchased my phone in February and it contained .77. I have performed no OS upgrades until now, but I am using a variety of downloaded applications. I'm using DM 4.7 and upgraded to .160 successfully today with only a few exceptions.

    I'm not posting this to rub it in, but rather to show others that they can have success. I followed the great instructions posted elsewhere in this forum. I did not however downgrade DM below 4.7 and did not turn off Internet access on my PC.

    I did perform a sync before I upgraded. The only caveats I ran into were as follows:

    Negatives - sort of
    1. At the very end of the installation, I did receive an error message that indicated it could not restore all of my data.
    2. The upgrade did save my data to an .ipd file and recommended I use DM to restore it.
    3. I removed the battery and waited a minute or two before I reinserted it. Once the device initialized, I attempted to restore the device using the .ipd file. It ran for a long time and crashed at the very end of the process. I removed the battery, re-initialized the device and attempted the process again, but it crashed a second time. I allowed the device to sync with Outlook instead and I don't believe that I lost any data.
    4. I have not performed a *228.

    Postiives - definitely
    1. The user interface is much more responsive. I have no patience for slow UIs and I consider this a big plus.
    2. Internet browsing seems to be considerably improved, even after clearing my caches.
    3. I have not experienced any problems with my signal, but I have not left my residence since upgrading the device. I have had 1XEV displayed for about 8 hours now since my upgrade.
    4. I have not experienced the reported chirping sound, but I have only conducted one 10 minute call.
    5. I have not experienced any of the other profile problems, notification problems, or application disappearances reported by others.
    6. I have not experienced any email latency.

    So far, I'm very pleased with this upgrade and give it a big tumbsup. The only thing I hope I don't observe is the reported chirping sound.
    06-29-09 10:16 PM
  13. xliderider's Avatar
    Good luck 330i. Why do people read a lot of negative reviews and believe that they will be the exception?

    If I had all the problems you had following the upgrade, I would be concerned...

    Posted from my CrackBerry at wapforums.crackberry.com
    06-29-09 10:38 PM
  14. blackngray70's Avatar
    Give it more time, .160 is a very unstable OS.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-29-09 11:45 PM
  15. rdeano9's Avatar
    I installed v.160 the day it was posted and have been running it ever since. It runs very stable for me with no hiccups. The only apps/themes I have are app world, Aneto's precision 8900like theme, quickpull, fb, and bubbletris. I have no lag, no backlight issues, no chirp, nothing.

    What am I doing apart from pretty much every other VZW person having issues with this release? I use DM 4.6 for all of my upgrades...
    07-01-09 09:23 AM
  16. blackngray70's Avatar
    I guess you just got lucky.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-09 10:49 AM
  17. beach82's Avatar
    so far i have no pros, only cons.

    -when i answer calls the other party hears a high pitched squelch for 1 - 2 seconds.(had about 6 people so far comment on it)

    -extremely laggy. (all programs are not running except normal 5, cleared log file, etc. when backlight is off it takes up to 4-5 seconds sometimes for it to wake up)

    - signal is very unstable. constant switching between modes and poor signal where signal was never a problem. i have to repeat myself on almost everything i say on calls.

    im about ready to downgrade but i have a question. i have a large group i made of contacts that is for work purposes but when i synced and backed up before upgrade it didnt keep the group..how do i backup/sync so it keeps my group? my DM syncs with outlook. should i use another program? if so can someone reccomend one?

    thank you,
    happy crackberrying!
    07-01-09 04:12 PM
  18. tmac5JL's Avatar
    Hmmm I downloaded this and am not experiencing any of those problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-09 08:14 PM
  19. dbly1850's Avatar
    Difference in .138 and .160?
    Just uploaded new OS, lost .WAV playback on the media player.. really, really, really hurts.. I get my voice mail sent as a attactment - yep as a .wav file..

    Now I am looking for a work around.
    07-01-09 09:05 PM
  20. SymplySweet1's Avatar
    What is the difference between the hybrid and the regular OS for the 8330 v4.5.0.160. I currently have .77. Would anyone recommend that I upgrade my OS? If so, can you please send me the link? Thanks.....
    07-01-09 09:22 PM
  21. blackngray70's Avatar
    The hybrid fixes the common issues with .160. If you're not having any problems then there is really no need to upgrade.

    If you want to check out the hybrid...http://forums.crackberry.com/f52/hyb...-131-a-242109/

    Posted from my CrackBerry at wapforums.crackberry.com
    07-01-09 09:54 PM
  22. SymplySweet1's Avatar
    My Berry freezes up often and I have a 3rd party app that I'm having issues with. I was thinking if I upgrade my OS that could help as well as speed up my browser. If I d/l it and it doesn't respond properly, can I go back to my previous OS?

    And thank you for your response. I really appreciate it.
    07-01-09 10:06 PM
  23. loctorn's Avatar
    Ok I have a Sprint 8330 Curve and just upgraded the OS to 8330-v4.5.0.131_P3.4.0.25
    Which is from what I've seen the latest OS for Sprint Branded phones. The upgrade went fine (only had BB 3 months and this is first time upgrading) but I've noticed some problems afterwards and was hopeing maybe someone know's what is causeing them.

    1. When I am in a call I get this weird chirp or high squelch sound for a second then it goes away and doesn't do it and certain time intervals that I've noticed just randomly through a 30 minute conversation with my dad and he didn't hear anything.

    2. Sometimes I get this hourglass constantly with only 5 applications running and 44 mb of memory.

    Well I fixed one problem but can't find the answer to the other. I downloaded JL_Cmder v1.9 and cleared my BB and then reinstalled the Sprint 4.5 OS and the hourglass thing is gone after I resent service books and reimported my contacts.

    The phone works great actually now with 6 more apps installed but I'm still getting the random chirping noise in calls and wish I could figure out how to make it stop or what might be causeing it.

    Thanks for any help you guys can provide.
    07-01-09 10:47 PM
  24. Lng2ride's Avatar
    I upgraded to .160 and didn't have any problems for several days. I really liked it - more available app memory, more responsive, etc...Then the chirp/squelching sound started on some calls. Then I got "media card processing error" error a few times. Then chirp sound on all calls. Then I decided to downgrade back to .77
    07-02-09 08:03 AM
  25. jose3030's Avatar
    Just uploaded new OS, lost .WAV playback on the media player.. really, really, really hurts.. I get my voice mail sent as a attactment - yep as a .wav file..

    Now I am looking for a work around.
    Same thing happened to me.
    Couldnt play youtube videos either.
    Reverted back to .131, back to normal.
    07-02-09 08:20 AM
991 ... 2829303132 ...
LINK TO POST COPIED TO CLIPBOARD