08-19-09 01:05 PM
991 ... 2627282930 ...
tools
  1. soggybizkit's Avatar
    Can you update the 83xx ota or does it have to be done through the device mgr?
    06-21-09 05:26 AM
  2. Bak2k's Avatar
    Whats up guys, total noob here. I'm trying to add the newer OS but it doesn't show up in device application selection. Does anyone know what I'm doing wrong?
    06-21-09 06:52 AM
  3. Bak2k's Avatar
    Scratch that I figured it out...
    06-21-09 07:18 AM
  4. uclugLee's Avatar
    Ok, I've only has this 8330 since January. What am I going to notice between this new (160) firmware, and what's currently on the device (.77)?
    06-21-09 07:51 AM
  5. Bak2k's Avatar
    Ok now I'm having a different problem, my blackberry wont connect to the computer after installation. There's a box with a circle, square and triangle in it which is crossed out. the numbers 507 are under the picture. Can anyone help me?
    06-21-09 09:48 AM
  6. blackngray70's Avatar
    Ok now I'm having a different problem, my blackberry wont connect to the computer after installation. There's a box with a circle, square and triangle in it which is crossed out. the numbers 507 are under the picture. Can anyone help me?
    That means your BB has no OS installed "bricked".

    http://forums.crackberry.com/f3/how-...ckberry-32322/

    BlackBerry 101: How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com
    06-21-09 12:46 PM
  7. Bak2k's Avatar
    That means your BB has no OS installed "bricked".
    Thanks, unfortunately I only saw that after spending an uncomfortable 2 hrs on the phone with a techie... I'll be back in business in 25 minutes!!!
    06-21-09 01:36 PM
  8. dibbc's Avatar
    I upgraded mine today and it went OK. Took about 30 min or more.
    06-21-09 02:06 PM
  9. Bak2k's Avatar
    which OS? I'm tempted to try again cause I had to downgrade...
    06-21-09 06:05 PM
  10. emscapt47's Avatar
    Be careful I upgraded mine to the official software and know iam having and bad time. Mine goes to roam and then wont switch back to XEV1 and iam about 300ft from the tower. I was on the phone with CS and they told me how to do all the steps and i did with them about 4 times and no luck..Then they tell me they dont think the new software has the roaming software whatever thats suppose to mean...Grrr..Anyone else having this problem?
    06-22-09 06:33 AM
  11. ronnieriz's Avatar
    i am crashing and getting "Unspecified error encountered [A:0x00000001]" on step 4 which i believe is connecting to ROM when trying to update my OS. I have alltel 8330. Thanks
    06-22-09 09:43 AM
  12. xliderider's Avatar
    i am crashing and getting "Unspecified error encountered [A:0x00000001]" on step 4 which i believe is connecting to ROM when trying to update my OS. I have alltel 8330. Thanks
    Are you using a laptop? If you are, try using a desktop.
    06-22-09 06:49 PM
  13. xliderider's Avatar
    Be careful I upgraded mine to the official software and know iam having and bad time. Mine goes to roam and then wont switch back to XEV1 and iam about 300ft from the tower. I was on the phone with CS and they told me how to do all the steps and i did with them about 4 times and no luck..Then they tell me they dont think the new software has the roaming software whatever thats suppose to mean...Grrr..Anyone else having this problem?
    Mine use to do this on Verizon, a battery pull would reset it for a while, until it happened again.
    06-22-09 06:50 PM
  14. andrewjs18's Avatar
    my signal is still all over the place after the hybrid install, but the sound glitch has been fixed.

    I'm seeing 1X, 1XEV & 1xev

    I'm on Sprint.
    06-22-09 11:06 PM
  15. xliderider's Avatar
    Andrew, which hybrid did you install? There are several out there.

    Also, you should consider doing only a minimal restore of databases using the Adv anced option in Backup/Restore following your OS install (Messages, and Address Book).

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-09 11:21 PM
  16. xliderider's Avatar
    Also, which radio file is in your hybrid?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-09 11:21 PM
  17. andrewjs18's Avatar
    Andrew, which hybrid did you install? There are several out there.

    Also, you should consider doing only a minimal restore of databases using the Adv anced option in Backup/Restore following your OS install (Messages, and Address Book).

    Posted from my CrackBerry at wapforums.crackberry.com

    This 1..1 you guys suggested.

    http://forums.crackberry.com/f52/hyb...-131-a-242109/
    06-22-09 11:30 PM
  18. xliderider's Avatar
    Hmm, you shouldn't be having those broblems with the unstable signal.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-22-09 11:35 PM
  19. Stang68's Avatar
    This isn't Verizon approved, is it?
    06-23-09 02:50 PM
  20. xliderider's Avatar
    This isn't Verizon approved, is it?
    No it isn't, and there are some pretty annoying problems using this OS for Verizon users. Stay away from this one.
    06-23-09 03:00 PM
  21. Stang68's Avatar
    No it isn't, and there are some pretty annoying problems using this OS for Verizon users. Stay away from this one.
    Got it, thanks for the info.
    06-23-09 03:19 PM
  22. four4usc's Avatar
    Mine use to do this on Verizon, a battery pull would reset it for a while, until it happened again.
    I am having an issue with delayed e-mails from BES. It does not happen frequently, but when it does; I get several e-mails at once. These e-mails can be up to 45 minutes late.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-09 07:24 PM
  23. alwayspalm's Avatar
    i was trying to upgrade from 4.5.0.131 to
    .160 and I downloaded it a couple times and neither the app loader method or the dtm method recognised the upgrade?

    Any ideas what i might be doing wrong? i did delete the vedor file.
    06-23-09 08:00 PM
  24. blackngray70's Avatar
    Do you have a 8330m or a 8330e?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-23-09 08:27 PM
  25. alwayspalm's Avatar
    I do not know if it is m or e. It is a Sprint phone how can i tell?
    06-23-09 11:43 PM
991 ... 2627282930 ...
LINK TO POST COPIED TO CLIPBOARD