08-19-09 01:05 PM
991 ... 2526272829 ...
tools
  1. mercuryinabottle's Avatar
    Yeah, you're going to have to go with .138 for the 8330m or the hybrid that I posted a link for above your original post.

    Posted from my CrackBerry at wapforums.crackberry.com
    I'll go download it and give it a shot. Thanks again!
    06-19-09 06:40 PM
  2. Peeps54's Avatar
    Hopefully I donít overwhelm everyone with my stupid questions, but I need some help.

    I havenít upgraded my OS since I got my phone, itís v4.3.0.127, Curve 8330. Are there a lot of advantages to upgrading to the latest OS?

    Also, will this only work for Multilanguage? Iím pretty sure mine isnít multi, but not certain.
    06-19-09 08:30 PM
  3. xliderider's Avatar
    Peeps, if you are with Verizon, you would be better off staying away from this OS.

    The 4.5 OS has a better browser, better memory management, HTML mail support, and a video camera.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-09 08:48 PM
  4. Peeps54's Avatar
    Alright, thanks for the tip. This one doesn't work well for verizon?

    If I go to blackberry.com it says I can connect and upgrade to 4.5, is that the same os as mentioned in this thread or will that one be ok to try out?
    06-19-09 09:01 PM
  5. blackngray70's Avatar
    No, this one doesn't work well with Verizon.

    You can do the web based upgrade and it will give you 4.5.0.77.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-19-09 09:52 PM
  6. JSClark's Avatar
    No, this one doesn't work well with Verizon.

    You can do the web based upgrade and it will give you 4.5.0.77.

    Posted from my CrackBerry at wapforums.crackberry.com
    Oh wow, I'm glad I found this out now, before I started the upgrade process.
    Thanks for the heads up!
    06-20-09 10:32 AM
  7. uclugLee's Avatar
    Thanks for the warning.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-20-09 06:19 PM
  8. hacku's Avatar
    No, this one doesn't work well with Verizon.

    You can do the web based upgrade and it will give you 4.5.0.77.
    What kind of problems did you experience on your phone?
    06-20-09 07:17 PM
  9. xliderider's Avatar
    What kind of problems did you experience on your phone?
    I'm not the one you directed the question to, but here goes:

    Chirp/squeal sound while in a call. RF signal wandering around from 1XEV, 1X, 1xev, 1x. Profiles crashes, where you lose your preset profiles settings.
    06-20-09 07:31 PM
  10. Grafixx01#AC's Avatar
    Ok, I know how to wipe, reload, and all that. I did it with this OS and it says that my device has 4.5.0.77? WTH?
    06-20-09 07:33 PM
  11. xliderider's Avatar
    Ok, I know how to wipe, reload, and all that. I did it with this OS and it says that my device has 4.5.0.77? WTH?
    When you downloaded this OS, did you install it to your PC? Check in your C:\Programs\Common Files\Research in Motion\Shared file. Are there two OS folders, one for .77 and one for .160? If so, you need to use Control Panel's Add/Remove Programs to remove the .77 OS from your PC.
    06-20-09 07:43 PM
  12. Grafixx01#AC's Avatar
    When you downloaded this OS, did you install it to your PC? Check in your C:\Programs\Common Files\Research in Motion\Shared file. Are there two OS folders, one for .77 and one for .160? If so, you need to use Control Panel's Add/Remove Programs to remove the .77 OS from your PC.
    Nope, just the 160 folder. I already deleted the vendor.xml, tried to repair the install. Downloaded it again, even did the megaupload links. Trying again right now.

    Ok, now it worked. How weird is that? I know I didn't have ANY other OSes installed on the computer because I did a fresh install of DM AND the OS. Hmm...
    Last edited by Grafixx01; 06-20-09 at 08:32 PM.
    06-20-09 08:02 PM
  13. shumang's Avatar
    I can't open up apploader. Not sure what I might be doing wrong.
    06-20-09 08:56 PM
  14. shumang's Avatar
    There is no vendor.xml file in my apploader
    06-20-09 09:02 PM
  15. MrShawn's Avatar
    I have Alltel and I still cannot get it to update, wtf is wrong.
    06-20-09 09:04 PM
  16. blackngray70's Avatar
    I have Alltel and I still cannot get it to update, wtf is wrong.




    If you are running Desktop Manager (DM) v4.7 then you'll need to disable your internet connection before starting DM because it auto-connects to the internet and searches for the latest carrier specific OS for your device.

    Or you can navigate to C:\Program Files\Common Files\Research In Motion\AppLoader and double click the loader.exe (folder with a cellphone on it) file to launch the application loader.

    There is no vendor.xml file in my apploader

    The vendor.xml file is located in C:\Program Files\Common Files\Research In Motion\AppLoader. If its not there then you didn't install the OS on your PC.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-20-09 09:34 PM
  17. MrShawn's Avatar
    If you are running Desktop Manager (DM) v4.7 then you'll need to disable your internet connection before starting DM because it auto-connects to the internet and searches for the latest carrier specific OS for your device.

    Or you can navigate to C:\Program Files\Common Files\Research In Motion\AppLoader and double click the loader.exe (folder with a cellphone on it) file to launch the application loader.




    The vendor.xml file is located in C:\Program Files\Common Files\Research In Motion\AppLoader. If its not there then you didn't install the OS on your PC.

    Posted from my CrackBerry at wapforums.crackberry.com
    yeah, but where can I get the file to load it on there
    06-20-09 09:56 PM
  18. xliderider's Avatar
    yeah, but where can I get the file to load it on there
    There is a link in the first post of this thread to the download.
    06-20-09 09:59 PM
  19. MrShawn's Avatar
    There is a link in the first post of this thread to the download.
    thats for Telus, I have Alltel
    06-20-09 10:01 PM
  20. xliderider's Avatar
    thats for Telus, I have Alltel
    You can load the Telus OS, or any other for your device model, if you remove the vendor.xml file from the Apploader folder before loading the OS to your device.
    06-20-09 10:03 PM
  21. MrShawn's Avatar
    You can load the Telus OS, or any other for your device model, if you remove the vendor.xml file from the Apploader folder before loading the OS to your device.
    but will it look like a Telus device, meaning wallpaper and stuff, or will that remain Alltel
    06-20-09 10:04 PM
  22. blackngray70's Avatar
    but will it look like a Telus device, meaning wallpaper and stuff, or will that remain Alltel

    Everything unique to Alltel will still be on your BB and you won't gain anything unique to Telus.
    06-20-09 10:12 PM
  23. MrShawn's Avatar
    Oh, do you recommend doing this or waiting until Alltel releases it

    Posted from my CrackBerry at wapforums.crackberry.com
    06-20-09 11:35 PM
  24. bigpetefox's Avatar
    Worked beautifully! I was having issues with syncing to Outlook, once I ran the update it ran no problem..
    06-21-09 12:15 AM
  25. MrShawn's Avatar
    Ok, I put it on here

    What exactly is differernt about it? Compared to .138

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-09 01:23 AM
991 ... 2526272829 ...
LINK TO POST COPIED TO CLIPBOARD