10-05-09 08:23 PM
720 ... 89101112 ...
tools
  1. mmarino121's Avatar
    so will i lose all my personal settings when I install this update like application, pictures, music, etc?

    How is this version better?

    thanks
    02-08-09 04:14 PM
  2. keithb1976's Avatar
    Yay Sprint Finnally added MMS to the Curve its about fricken time a bit behind the Curve no pun intended
    02-08-09 04:29 PM
  3. palbay's Avatar
    Quick question......How does the upgrade from 4.5.0.77 to 4.5.0.131 result in so much more File Free memory? I'm running the same Apps Pre vs Post upgrade,same 4gig card,cleaning all the same items....caches,event log,etc.My file free memory went from 1.2-1.4 Pre upgrade to 4.6-4.7 Post upgrade.How can the same device find so much more onboard memory?Is the new OS just so much better written,code tighter???? Just curious how this is possible!!!!???? Thanks very much! PalBay
    02-08-09 05:41 PM
  4. blakeyece's Avatar
    will this work on my 8330 for verizon? it says sprint l.p.
    02-08-09 05:45 PM
  5. palbay's Avatar
    will this work on my 8330 for verizon? it says sprint l.p.
    Working fantastic for me.....just follow the steps on Crackberry to upgrade an OS not from your own Carrier.Thanks! PalBay
    02-08-09 05:47 PM
  6. eric_rod626's Avatar
    Dunno if this is a noob question but I have installed .131 on my sprint curve successfully and so far I like the noticeable upgrades, however I DID notice that when I try to wake my phone up with the trackball there is a major lag and it is rather annoying. I was wondering if there was any way to fix this or is it just a bug in the OS? Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-08-09 06:01 PM
  7. wils0646's Avatar
    Got a question for you experts out there....

    I installed the new OS on my computer and deleted the vendor file (I am running 4.5.0.77 from Verizon).

    I am also running DM 4.7.

    However, when I try and load up DM and try and install it...

    --It finds the new installed files and asked to update.
    --I can even find it in the available updates in the application loader.
    --But then it just states "No Software upgrade is required for your device" after a few loading sequences.

    Any suggestions?
    02-08-09 06:39 PM
  8. YourMobileGuru's Avatar
    Got a question for you experts out there....

    I installed the new OS on my computer and deleted the vendor file (I am running 4.5.0.77 from Verizon).

    I am also running DM 4.7.

    However, when I try and load up DM and try and install it...

    --It finds the new installed files and asked to update.
    --I can even find it in the available updates in the application loader.
    --But then it just states "No Software upgrade is required for your device" after a few loading sequences.

    Any suggestions?
    Close the DM

    delete the file program files/common files/research in motion/AppLoader/vendor.xml

    If necessary, disconnect from the Internet, reboot your computer.
    02-08-09 07:39 PM
  9. Tuffguy721's Avatar
    Dunno if this is a noob question but I have installed .131 on my sprint curve successfully and so far I like the noticeable upgrades, however I DID notice that when I try to wake my phone up with the trackball there is a major lag and it is rather annoying. I was wondering if there was any way to fix this or is it just a bug in the OS? Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    I noticed the exact same thing.
    02-08-09 09:17 PM
  10. wils0646's Avatar
    Close the DM

    delete the file program files/common files/research in motion/AppLoader/vendor.xml

    If necessary, disconnect from the Internet, reboot your computer.
    I actually did that. I fixed the problem though. Searching the internet, I found out that 4.7 DM seems to have a problem with some phones when upgrading to this OS. I uninstalled my previous installed versions of OS and also uninstalled 4.7 DM.

    I then re-installed 4.6 DM and OS 4.5.0.131 and it worked!
    02-08-09 09:48 PM
  11. fabuloso's Avatar
    I installed it earlier today and see no problem. No lag at all.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-08-09 10:27 PM
  12. m_jameson1's Avatar
    For any Alltel users out there that are thinking about the upgrade, I just did it tonight without an issue. Everything works very well including MMS. **** even my Icons were set up the same why I had them set before! I have defiantly noticed a difference in speed. It seems to me that the application start and close is faster than before, and the volume control is top notch!
    02-08-09 10:36 PM
  13. glaves123's Avatar
    I'm on BES and this was my 1st upgrade (4.5.0.131). The actual upgrade was incredibly smooth...upgraded my DM, downloaded 4.5, plugged in phone, loaded it and that was it. The instructions on this and other threads are awesome. Unfortunately, when I called sprint to send over service books they somehow messed some stuff up with gmail and it took quite a while to fix but if that hadn't happened this would have been a breeze. I had to call in to my IT department to re-register my corporate email access through the BES which was a minor pain but no big deal. Happy to have this update!
    02-09-09 12:57 AM
  14. YourMobileGuru's Avatar
    4.5.x is SO much better than 4.2.x that comes with the phone; I have no idea how you managed to stick with it so long, and how you survived without MMS. Best of luck!
    02-09-09 01:03 AM
  15. YourMobileGuru's Avatar
    so will i lose all my personal settings when I install this update like application, pictures, music, etc?

    How is this version better?

    thanks
    ALWAYS do a backup of both your database AND third party apps and move/copy all ringtones, music, pics to the memory card just in case.

    However, if everything goes the way it should these things should be backed up and restored no problem; you may or may not need to re-do the setup wizard (date, time, fonts, etc), and if you use Viigo and Weatherbig Direct those settings will be lost so you will need to restore them. Possibly other apps as well.

    If you are running a previous 4.5.x build and had updated DocsToGo from the default you may need to do so again.

    If you have NOT run a 4.5.x build before make sure to click Advanced after you OK the software update and scroll down to select DocsToGo if you want that since it is not part of the default install. There may also be other components to select.

    GOOD Luck!
    02-09-09 01:23 AM
  16. newcster68#CB's Avatar
    I upgraded my curve today and noticed 2 things that are not working correctly.

    1. Pacman - When playing the game it suddenly freezes up in the middle of play and also locks up my phone. I have to turn it off and then back on for it to work.

    2. I have another application which allows me to see my bank information and it stopped working altogether.

    I uninstalled both these and then reinstalled them back and still have these same issues.

    Anyone else?
    02-09-09 04:19 AM
  17. yorgo's Avatar
    Maybe I'm going crazy but after upgrading to this 4.5.0.131 my phone will not allow me to use ANY Data services during a phone call. With 4.3.0.127 I was able to. I'm on the Sprint network using a 2 week old 8330. Great phone but thinking of downgrading back to 4.3.xxx OS if I can't get this to work.
    02-09-09 07:46 AM
  18. mexicanamerican's Avatar
    Maybe I'm going crazy but after upgrading to this 4.5.0.131 my phone will not allow me to use ANY Data services during a phone call. With 4.3.0.127 I was able to. I'm on the Sprint network using a 2 week old 8330. Great phone but thinking of downgrading back to 4.3.xxx OS if I can't get this to work.
    You will not be able to with EVDO Rev A, which is what Sprint uses. I've never been able to do that even on 4.3.
    02-09-09 08:22 AM
  19. yorgo's Avatar
    Somehow it worked for me from the time I purchased the phone until last week when I upgrade to 4.5.
    02-09-09 08:58 AM
  20. mexicanamerican's Avatar
    Somehow it worked for me from the time I purchased the phone until last week when I upgrade to 4.5.
    what kind of data are you talking about?
    02-09-09 09:37 AM
  21. yorgo's Avatar
    Data type - all. During long phone calls - (with wife) I would send/receive text (sms) messages with no problems. I could also fire up the browser and check sites while on call. Once I even gave detailed directions during a call and using Google Maps at the same time. So pretty much all functions functioned during phone calls using a BT earpiece. Life was good and now it's limited. I don't get it.
    02-09-09 09:47 AM
  22. mexicanamerican's Avatar
    Data type - all. During long phone calls - (with wife) I would send/receive text (sms) messages with no problems. I could also fire up the browser and check sites while on call. Once I even gave detailed directions during a call and using Google Maps at the same time. So pretty much all functions functioned during phone calls using a BT earpiece. Life was good and now it's limited. I don't get it.
    Try resending your service books, I doubt you're going to get full data, im sure other users can confirm this also. You should be able to send and receive sms messages while on the phone. But like I've said I've never been able to do full data while on the phone with sprint.
    02-09-09 09:53 AM
  23. yorgo's Avatar
    Alright, service books redone. I'll test it during my next phone call. Crossing fingers and toes.
    02-09-09 10:13 AM
  24. yorgo's Avatar
    Still doesn't work. Browser complains that data is not available until voice call ends. Comms are 1XEV so this must be something Sprint is either blocking with new functions included in the new OS. That's my take on this.
    02-09-09 10:31 AM
  25. crescent's Avatar
    I've been using .131 for a few days now and I have to say this is wayyyyy better than .77 have not had any problems and the over all performance is much faster. Highly reccomended.

    I did a clean install from a wipe, did not even utilize crackmem on the install and I wonder how much faster it would be if I did.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-09-09 10:45 AM
720 ... 89101112 ...
LINK TO POST COPIED TO CLIPBOARD