08-13-09 07:19 PM
132 ... 3456
tools
  1. blue02's Avatar
    ARGH here it goes again...can't update it.

    Have a silver Curve 8320 running 4.2. I'm running on GPRS because I'm outside the US (and China's BB offerings are atrocious), but 4.2 works flawlessly -- Gmail, Palringo, etc all work beautifully. But been wanting to upgrade to 4.5 since I've heard great things about it (and I want to use Evernote!).

    Tried the .124 update posted earlier here, about a few weeks ago, but that never worked -- I kept getting stuck at the "Waiting for device initialization" phase, where it drops eventually on "Unable to complete multi-stage operation). Tried the T-Mobile .81 but that didn't work either, same problem. Now this one...won't work also!

    Tried with/without battery, putting in battery at the right time, different USB ports, different computers, using root USB hubs, taking out MicroSD, etc...3 different versions of 4.5, but none work. I've downgraded to 4.2 for now and that installs perfectly -- can anyone explain how that is? Essentially -- I'm using the same version DM, same computer, same USB port/cord, but 4.2 installs and 4.5 doesn't. Argh!

    Any suggestions would be much appreciated. Thanks guys/gals!
    07-09-09 04:34 AM
  2. wnm's Avatar
    Have you tried the upgrade using the stand alone App Loader program?

    http://crackberry.com/blackberry-101...ting-system-os

    Also, are you deleting vendor.xml?
    07-09-09 07:08 AM
  3. DuezPaid's Avatar
    4.5.0.162

    https://www.blackberry.com/Downloads...356FCC56D801D1

    BlackBerry Handheld Software
    v4.5.0.255 (EastAsia)

    Package Version: 4.5.0.255
    Consisting of:

    * Applications: 4.5.0.162
    * Software Platform: 2.7.0.103
    * File name: 8320EastAsia_PBr4.5.0_rel255_PL2.7.0.103_A4.5.0.16 2_Vodafone_Essar_Limited.exe
    * File size: 88.77MB


    Some quotes from another site.
    What could possibly be different in this from 4.5.0.254/4.5.0.161?
    Don't know, but the platform version is lower than .161
    Is that why the app loader is reading it as a downgrade?
    Correct
    07-10-09 04:38 AM
  4. wnm's Avatar
    Weird.
    07-10-09 07:06 AM
  5. trees247's Avatar
    4.5.0.162

    https://www.blackberry.com/Downloads...356FCC56D801D1

    BlackBerry Handheld Software
    v4.5.0.255 (EastAsia)

    Package Version: 4.5.0.255
    Consisting of:

    * Applications: 4.5.0.162
    * Software Platform: 2.7.0.103
    * File name: 8320EastAsia_PBr4.5.0_rel255_PL2.7.0.103_A4.5.0.16 2_Vodafone_Essar_Limited.exe
    * File size: 88.77MB


    Some quotes from another site.
    What could possibly be different in this from 4.5.0.254/4.5.0.161?
    Don't know, but the platform version is lower than .161
    Is that why the app loader is reading it as a downgrade?
    Correct
    so is this newer than .161?
    07-10-09 08:16 AM
  6. wnm's Avatar
    Hard to tell isn't it. OS version is higher, platform is lower. Probably the only way to tell is to install both and check the file dates. Even then, that only a guess as to which one is a newer version.
    07-10-09 08:56 AM
  7. archie53#CB's Avatar
    Anybody else missing their faves had it before upgrade but gone now, other than that phone works awesome, alot faster.
    07-10-09 07:55 PM
  8. wnm's Avatar
    Anybody else missing their faves had it before upgrade but gone now, other than that phone works awesome, alot faster.
    I've had problems with MyFaves with every update after .81. Log into your TMO account and go manage MyFaves and then click on MyFaves are missing, and resend MyFaves. That will bring it back.
    07-10-09 09:58 PM
  9. dmcgrady's Avatar
    Ok, yall talked me into trying this new OS.

    The improvement in page loading and tethered connectivity will be a plus for sure. How about improvements in signal aquisition? Does it seem to help reception indoors, say in hard structures?

    One other thing. The OP said to remove the "Vendor XML Document". I also saw a Device XML Document, it seems like I deleted that as well on my last upgrade. Should I take that out also.? Or just take out the single "Vendor XML Doc"?

    Also I was backing up my phone prior to loading the new software with DM 4.5 and it promted me to install new software. I guess this will work as well as manually clicking on the "Loader App".

    Can anyone elaborate on these points?

    Thanks
    07-11-09 04:32 AM
  10. dmcgrady's Avatar
    Well the install went smooth as silk...... No need to worry about the "Device XML Doc".
    Just took out the "Vendor XML Doc" like the OP stated.

    First impressions much faster page loading on EDGE network, seems to load some pages as fast as if on Wifi. My third party apps were replaced as well and the device was restored to it sformer settings.

    File free is 22mb..... WOW.................

    Thanks for sharing the upgrade info...................

    Why couldn't the software engineers put this upgrade out a year ago? Well I' guess you could say better late than never. Maybe I'll stick with TMO for a while longer.
    Last edited by dmcgrady; 07-11-09 at 05:06 AM.
    07-11-09 05:03 AM
  11. blue02's Avatar
    Yep I ran loader.exe (even with /nojvm). Believe me, I've tried everything on Crackberry -- taking out battery, putting it back in on specific times, etc, all no go. Argh...it's so frustrating being stuck on 4.2. Anyone else having a similar problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-11-09 05:41 AM
  12. archie53#CB's Avatar
    I've had problems with MyFaves with every update after .81. Log into your TMO account and go manage MyFaves and then click on MyFaves are missing, and resend MyFaves. That will bring it back.
    Thanks for the answer wnm that was as easy as it can get, now I know for next time.
    07-11-09 07:28 AM
  13. wnm's Avatar
    Yep I ran loader.exe (even with /nojvm). Believe me, I've tried everything on Crackberry -- taking out battery, putting it back in on specific times, etc, all no go. Argh...it's so frustrating being stuck on 4.2. Anyone else having a similar problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    Post a separate thread in the forum with your problem. You'll get plenty of help.
    07-11-09 09:01 AM
  14. wnm's Avatar
    Thanks for the answer wnm that was as easy as it can get, now I know for next time.
    Glad it worked for you.
    07-11-09 09:38 AM
  15. DuezPaid's Avatar
    Yep I ran loader.exe (even with /nojvm). Believe me, I've tried everything on Crackberry -- taking out battery, putting it back in on specific times, etc, all no go. Argh...it's so frustrating being stuck on 4.2. Anyone else having a similar problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    With this os, running loader.exe didnt work for me either. I used Dm 4.6 and it loaded fine.
    07-11-09 09:51 PM
  16. blue02's Avatar
    Post a separate thread in the forum with your problem. You'll get plenty of help.
    Will try that. Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-12-09 02:21 AM
  17. YouBoysReady4Mexico's Avatar
    GhostShell your a my fkn hero man. Thanks to a friend, i found crackberry 2 days ago and its helped me a lot. I dled this and now i have video, faster internet, everything is a lot better!!!
    Last edited by YouBoysReady4Mexico; 07-13-09 at 03:35 AM.
    07-13-09 03:27 AM
  18. BB4mom's Avatar
    Ok, just updated to 161. from .81 and all perfectly done. So, I don't see the difference like I see the same as .81. I checked the option/about and it is 4.5.161. What's something else in there than .81?
    07-14-09 11:18 PM
  19. wnm's Avatar
    There are no new features in .161. All SO 4.5 releases have the same versions. .81 was the official RIM release by all carriers. All subsequent versions tweak or fix bugs in the prior release.
    07-15-09 07:18 AM
  20. BB4mom's Avatar
    Wow, I left my bb on when the battery was full after I updated the version last night. When I woke up this morning, I saw the black screen, like the power is off and I plugged to recharge the battery, I saw the battery and bolt icon on the screen, I left it charged for a few minutes to see if it worked, it works now. I'm asking why did the battery shrink so fast to die? I know that I closed the applications before I went to bed. I bought a new battery like last November, that's weird right after I updated the 161. I wouldn't bother updating till it is offically released by carriers. Or did I do something wrong?
    07-15-09 10:31 AM
  21. srbower75's Avatar
    Does anyone know how i can go about deleting the vendor log for this OS? I'm new at upgrading the OS.
    07-15-09 10:37 AM
  22. wnm's Avatar
    Does anyone know how i can go about deleting the vendor log for this OS? I'm new at upgrading the OS.
    Look at Instruction #2 in the first post.

    http://forums.crackberry.com/f52/new...0/#post2895475
    07-15-09 10:56 AM
  23. wnm's Avatar
    Wow, I left my bb on when the battery was full after I updated the version last night. When I woke up this morning, I saw the black screen, like the power is off and I plugged to recharge the battery, I saw the battery and bolt icon on the screen, I left it charged for a few minutes to see if it worked, it works now. I'm asking why did the battery shrink so fast to die? I know that I closed the applications before I went to bed. I bought a new battery like last November, that's weird right after I updated the 161. I wouldn't bother updating till it is offically released by carriers. Or did I do something wrong?
    Can't say I've heard of that happening. Only thing I can think is that WiFi and UMA work so much better, that they might have been running all night using additional power. Still I wouldn't think that would be an issue.
    07-15-09 11:00 AM
  24. sinxposed's Avatar
    So far I'm having problems updating to 161. I belive i had 124 before and did all the instructions gave, deleted the vendor file, ran apploader and it got about halfway thru and then some weird error saying it couldn't finish (i believe right around the time it was supposed to install 161...) So being an ***** I started this about 40 minutes before i had to goto work, so I was 30 minutes late to work and still had a blackberry that gave me nothing but 561 errors, then i would take out the battery and it would give me a 507 error.

    (tried to wipe the whole thing with JL_ and had no success connecting)

    Luckily while i was at work something happened that I NEVER THOUGHT would have happened, my girlfriend decided to play with it and she actually went to the tmo site and got .81 and played with it for a few hours and as of right now she got it working with .81 on it.

    I'm going to try to upgrade to 161 again in a few minutes.

    Wish Me Luck
    07-16-09 01:10 AM
  25. wnm's Avatar
    Good luck. You should try the BB 101 procedure for loading the OS using the standalone App Loader.
    07-16-09 07:19 AM
132 ... 3456
LINK TO POST COPIED TO CLIPBOARD