08-13-09 07:19 PM
132 ... 23456
tools
  1. areteagee's Avatar
    just updated the GF phone how do i resend the services books thru the phone?
    i didnt see the option under internet email settings
    07-06-09 02:50 PM
  2. ucsdgirl04's Avatar
    just upgraded from 124- so far i've noticed that my BB is a LOT quicker and responsive! I'm going to monitor the memory leak but i've already seen it recover when i've used apps. so far, so good and definitely worth the upgrade!
    07-06-09 07:25 PM
  3. ucsdgirl04's Avatar
    just updated the GF phone how do i resend the services books thru the phone?
    i didnt see the option under internet email settings
    I didn't see it either but if you go to manage internet email, go to "help" and you will find a link to send service books there

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-09 08:05 PM
  4. wnm's Avatar
    just upgraded from 124- so far i've noticed that my BB is a LOT quicker and responsive! I'm going to monitor the memory leak but i've already seen it recover when i've used apps. so far, so good and definitely worth the upgrade!
    I hope you didn't run in to the same problems when you updated to .124.
    07-06-09 09:21 PM
  5. wnm's Avatar
    I am in agreement that it provides better UMA Connectivity...Might they have boosted the wifi signal strength? All I know is this is the type of performance I expected when I bought the 8320....It's a shame that I had to wait all this time for it to reach a satisfactory level.
    I totally agree.
    07-06-09 09:22 PM
  6. ucsdgirl04's Avatar
    I hope you didn't run in to the same problems when you updated to .124.
    Lol oh I didn't thank God.. that was soooo unpleasant- this round was much easier

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-09 09:44 PM
  7. blue02's Avatar
    Hope this upgrade goes better than the last one! (I NEVER was able to install .124...phone kept dying in the middle of the upgrade, still stuck on 4.2!)
    07-06-09 10:13 PM
  8. xbpham's Avatar
    Charge the battery?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-09 01:48 AM
  9. Ext 802's Avatar
    Works WONDERFUL! I can see WiFi no that my PC's cannot see!

    Also the handover from WiFi calls to cell are almost seemless! I can now go back and forth with no disconnect. This is the update I was waiting for!

    I even see an improvement using Bolt Browser!
    07-07-09 02:41 AM
  10. wnm's Avatar
    Lol oh I didn't thank God.. that was soooo unpleasant- this round was much easier

    Posted from my CrackBerry at wapforums.crackberry.com
    Sweet.
    07-07-09 07:12 AM
  11. ucsdgirl04's Avatar
    Sweet.
    I keep findin' ya around the forum I just saw ya at the bbweather thread! I figured this was a good opportunity to trial berryweather.. Lol

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-09 12:19 PM
  12. wnm's Avatar
    I keep findin' ya around the forum I just saw ya at the bbweather thread! I figured this was a good opportunity to trial berryweather.. Lol

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah, I'm all over. I signed up for Accuweather BB push again until or if BBWeather gets fixed.
    07-07-09 01:24 PM
  13. ucsdgirl04's Avatar
    Yeah, I'm all over. I signed up for Accuweather BB push again until or if BBWeather gets fixed.
    How accurate is accuweather bb push? I noticed a huge leak with berryweather and having a tmo 8320 I don't usually end up with a lot of internal memory...it resets at 24 and had dropped to 16 over an hour or two...I cannot have that kind of thing goin' on...blah. I read the developer was gonna look into this error around 8/9pm tonight...I hope so. I like bbweather because I've found weather.com to be the most accurate...

    How are you liking 161? I used shrinkaos to get rid of a few things...I had a modified 124 on my bb prior and it was a great os that way. it always recovered well!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-09 03:07 PM
  14. xbpham's Avatar
    I'm loving the new os. Its a lot faster and I have around 29mb free. Seems a lot more responsive as well

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-09 05:08 PM
  15. abraham's Avatar
    here we go again...i think i updated like 2 months ago
    07-07-09 06:17 PM
  16. wnm's Avatar
    How accurate is accuweather bb push? I noticed a huge leak with berryweather and having a tmo 8320 I don't usually end up with a lot of internal memory...it resets at 24 and had dropped to 16 over an hour or two...I cannot have that kind of thing goin' on...blah. I read the developer was gonna look into this error around 8/9pm tonight...I hope so. I like bbweather because I've found weather.com to be the most accurate...

    How are you liking 161? I used shrinkaos to get rid of a few things...I had a modified 124 on my bb prior and it was a great os that way. it always recovered well!

    Posted from my CrackBerry at wapforums.crackberry.com
    Saw the post about checking out BBweather. I always found Accuweather to have the most accurate forcasts of any weather service. The web push only updates twice a day, but the icon is a short cut to your default AW location. It takes about the same amount of time as BBW to bring up the forecast.

    The radios in .161 are great. I use Tetherberry, and I used have a problem with it constantly dropping the cell signal. This weekend I used it, and my laptop stayed on line for a couple of hours straight.

    Wifi and UMA come on all the time, even where my laptop can't pick it up.

    My memory is pretty stable. It always stays in a range of 11 to 14 MB's.
    07-07-09 07:02 PM
  17. ucsdgirl04's Avatar
    Yeah I'm having good luck with 161 so far. Might just be my imagination but its very responsive.

    I have my wifi enabled but I went to a starbucks and it didn't scan for the network. I'm not sure if it auto detects and pics up wireless in places like that or if I have to manually do it. I know its enabled but not picking up...am I missing something?

    Hope this post makes sense...had a few glasses of champagne tonite

    Posted from my CrackBerry at wapforums.crackberry.com
    07-08-09 03:48 AM
  18. wnm's Avatar
    Yeah I'm having good luck with 161 so far. Might just be my imagination but its very responsive.

    I have my wifi enabled but I went to a starbucks and it didn't scan for the network. I'm not sure if it auto detects and pics up wireless in places like that or if I have to manually do it. I know its enabled but not picking up...am I missing something?

    Hope this post makes sense...had a few glasses of champagne tonite

    Posted from my CrackBerry at wapforums.crackberry.com
    Celibratin!

    I've noticed that at hot spots where you have to sign in that Wifi doesn't come up automatcially. When ever I go in to a Panera I get a message asking if I want to connect.

    It does come on when there are random wireless routers on private networks around. I was down at the Jersey shore for the forth and I was picking up Wifi and UMA from several networks.
    07-08-09 07:23 AM
  19. ucsdgirl04's Avatar
    Celibratin!

    I've noticed that at hot spots where you have to sign in that Wifi doesn't come up automatcially. When ever I go in to a Panera I get a message asking if I want to connect.

    It does come on when there are random wireless routers on private networks around. I was down at the Jersey shore for the forth and I was picking up Wifi and UMA from several networks.
    Champagne = good stuff..lemme tell ya lol

    (So is panera!!)

    I go to Starbucks a lot- I think I've had my wifi turn on automatically before. Not sure which one it was or where I was. It did this on 124- have yet to see my berry connect to a wifi.

    I'll give it time. But I definitely am impressed by 161

    Posted from my CrackBerry at wapforums.crackberry.com
    07-08-09 01:25 PM
  20. wnm's Avatar
    Champagne = good stuff..lemme tell ya lol

    (So is panera!!)

    I go to Starbucks a lot- I think I've had my wifi turn on automatically before. Not sure which one it was or where I was. It did this on 124- have yet to see my berry connect to a wifi.

    I'll give it time. But I definitely am impressed by 161

    Posted from my CrackBerry at wapforums.crackberry.com
    Strange, since mine hardly ever connected to Wifi before .161.

    Last edited by wnm; 07-08-09 at 03:36 PM.
    07-08-09 02:04 PM
  21. mwinget's Avatar
    I hate to be ask an idiotic question here, but here goes.

    I downloaded the .161 OS.. i'm currently running .124. I deleted the vendor.xml file. However, when I run the loader.exe, it's telling me that the device apps are newer than the ones to be installed. That doesn't make any sense!!!!

    Any ideas guys?
    07-08-09 04:00 PM
  22. wnm's Avatar
    What DM version are you using? If it's 4.7, try disabling your internet connection.
    07-08-09 04:06 PM
  23. ucsdgirl04's Avatar
    Strange, since mine hardly ever connected to Wifi before .161.

    Weird!! I've only seen mine do this once. That's when I had 124. But since I do go to starbucks a lot, I'll keep checking on it.

    LOOOVE that smiley

    Posted from my CrackBerry at wapforums.crackberry.com
    07-08-09 06:03 PM
  24. wnm's Avatar
    Weird!! I've only seen mine do this once. That's when I had 124. But since I do go to starbucks a lot, I'll keep checking on it.

    LOOOVE that smiley

    Posted from my CrackBerry at wapforums.crackberry.com
    Love smilies. Haven't been using them much here as I have on other sites.
    07-08-09 07:35 PM
  25. lindawaty's Avatar
    I've done DL it,so ar so good. Excellent and also faster.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-08-09 07:52 PM
132 ... 23456
LINK TO POST COPIED TO CLIPBOARD