07-06-10 07:27 AM
360 ... 45678 ...
tools
  1. fmmacalintal's Avatar
    I just upgraded to this latest OS. Are you guys receving HTML emails? Like do all pictures appear? or just links to it? I see my emails wrapped and font colors and all but the pictures say the header wont appear. is this the case with y'all?
    08-04-08 10:32 AM
  2. Super Loopy's Avatar
    Have you clicked your BB button and selected, "Get Images"?
    08-04-08 11:28 AM
  3. ncpete's Avatar
    Have you clicked your BB button and selected, "Get Images"?
    I don't get "Get Images" in the menu when in email.... ???? but otherwise, email is much improved over the old version.
    08-04-08 03:23 PM
  4. maslin's Avatar
    Just realized the Mute button performs differently with 4.5... Wish they had kept it the same.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-08 08:40 PM
  5. davidhz's Avatar
    is this version official???
    08-04-08 10:23 PM
  6. Garz's Avatar
    is this version official???
    Its a official release by A1 Vodafone Austria.
    08-04-08 10:26 PM
  7. Red_flash's Avatar
    My friend install the 4.5.0.55 version but he is no longer able to send picture messages. Is there a reason why this happened? Should he downgrade and update the OS again?
    08-04-08 10:34 PM
  8. Chopper442's Avatar
    I can not get my bb to prompt me for a upgrade. I have uninstalled-reinstalled dm and still I get nothing. I have plugged in my bb and opened dm and I still get nothing. I have opened dm and plugged in my bb and still get nothing. I have gone to app loader to try and trigger it and I still get nothing. I am about to stick my foot in my pc. HELP! I can not get the update to trigger. Any suggestions would be great. I am on a bes server. Anybody know what I am doing wrong? I have updated before and never had any trouble. I also can never get media mgr to work me either on anyones pc.
    08-04-08 10:35 PM
  9. Garz's Avatar
    I can not get my bb to prompt me for a upgrade. I have uninstalled-reinstalled dm and still I get nothing. I have plugged in my bb and opened dm and I still get nothing. I have opened dm and plugged in my bb and still get nothing. I have gone to app loader to try and trigger it and I still get nothing. I am about to stick my foot in my pc. HELP! I can not get the update to trigger. Any suggestions would be great. I am on a bes server. Anybody know what I am doing wrong? I have updated before and never had any trouble. I also can never get media mgr to work me either on anyones pc.

    If you have reinstalled DM, you have to go back in and re-delete the vendor.xml file.
    08-04-08 10:39 PM
  10. Chopper442's Avatar
    I did delete the vendor file. Still no luck.
    08-04-08 11:10 PM
  11. sim_plic_i_ty's Avatar
    I did delete the vendor file. Still no luck.
    Once you downloaded the OS file, did you double click on it and let it install? Do this with DM closed. You will have to delete the vendor.xml file once again. Once it has completed, plug in your BB and open DM.
    08-04-08 11:13 PM
  12. sim_plic_i_ty's Avatar
    Just realized the Mute button performs differently with 4.5... Wish they had kept it the same.

    Posted from my CrackBerry at wapforums.crackberry.com
    What does it do differently? I havent really tried it while someone was calling me, but it still works to go into standby mode...
    08-04-08 11:14 PM
  13. Chopper442's Avatar
    Thanks for your help. I ended up having to uninstall and reinstall dm again and it finally worked. I had a corupt copy I think. I had to download it again. So finally 4.5 is installing now.
    08-05-08 12:31 AM
  14. E23's Avatar
    what can I do for my bb recording videos?
    08-05-08 06:57 AM
  15. maslin's Avatar
    What does it do differently? I havent really tried it while someone was calling me, but it still works to go into standby mode...
    On 4.3 it would basically kill all the buttons, no reaction at all from anything other than pressing the Mute button again. With 4.5 it acts like you have the keys locked, it lights up and says it's in standy by mode. It was handy because people who tried to play with my phone would always think it was dead and just put it down, now it says how to turn it back on
    08-05-08 11:45 AM
  16. tbk74's Avatar
    No volume issues in my case. Everything worked perfect! I love the video camera, a long past due feature. Total download process took 20 minutes. 4.5.0.55 ROCKS!! Thanks.
    Last edited by tbk74; 08-06-08 at 09:20 AM.
    08-06-08 09:12 AM
  17. tbk74's Avatar
    what can I do for my bb recording videos?
    I have no idea what your question means. if you want a response, try being a little more specific when posting a question.
    08-06-08 10:29 AM
  18. anthonyi's Avatar
    The **** with 4.5 OS until they correct the sound issue. What a differents and I mean a big differents from 4.2 and 4.5. Even if ATT comes out with there 4.5 version, if it's not corrected I will stay with 4.2.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-06-08 07:06 PM
  19. Garz's Avatar
    The **** with 4.5 OS until they correct the sound issue. What a differents and I mean a big differents from 4.2 and 4.5. Even if ATT comes out with there 4.5 version, if it's not corrected I will stay with 4.2.

    Posted from my CrackBerry at wapforums.crackberry.com
    .55 was a issue for many with media player volume being low. .52 and .69 was fine for media volume. Ringtones have been lower than normal on all version of 4.5. Not of big enough reason for me to go back to 4.2 OS.
    08-06-08 07:12 PM
  20. anthonyi's Avatar
    .55 was a issue for many with media player volume being low. .52 and .69 was fine for media volume. Ringtones have been lower than normal on all version of 4.5. Not of big enough reason for me to go back to 4.2 OS.
    It's big enough for me when I'm in a truck and can't hear it ring. And it is only a Van I'm in. With 4.2 I hear everything great on it.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-06-08 07:18 PM
  21. yeager4130's Avatar
    Has anyone had a issue with there phone just shutting down in the middle of a conversation? I've noticed this ever since I updated to 4.5.
    08-07-08 07:22 PM
  22. maslin's Avatar
    Only problem I've had was the Mute button not working at all. Battery pull brought it back to life.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-07-08 07:42 PM
  23. nuangel1@hotmail.com's Avatar
    thanks to people here i just upgraded to the vodafone 4.5.52 .i follwed all the steps.and i was successful.no problems at all .i have a 8310 att phone .i am glad i upgraded
    08-08-08 01:23 AM
  24. E23's Avatar
    i upgrade my bb 4.5 but i can not see my videos and hear my voice note. The videos and voice note are in the memorry card but i can't see in the bb.
    Last edited by E23; 08-08-08 at 04:07 PM.
    08-08-08 03:34 PM
  25. Wilfred's Avatar
    Thanks Gartz, I installed the upgrade and works like a charm, love being able to record video now, plus the Docs to go I didnt have before.

    Everything works fine, and flawless installation, the only problem is that it added some quick key combination to the Telenav, just had to be disable it and everything is like before.
    08-08-08 11:23 PM
360 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD